Pb Reseau XP/VISTA

Le
Milialine
Mon problème. J'ai deux PC en réseau local via un routeur (Alice), l'un
équipé de Vista Media Center et l'autre de XP Familial.
Ils sont bien sous le même groupe de travail.
Avec le PC XP, je peux voir l'autre PC Vista sur le réseau, mais impossible
d'accéder à son contenu.
Il me dit "L'ordinateur n'est pas accessible. Vous ne disposez peut-être pas
des autorisations nécessaires pour utiliser cette ressource réseau.Contactez
l'administrateur de ce serveur pour savoir si vous disposez des conditions
d'accès."

Bref, pas cool, et pourtant l'accès réseau en lecture seule aux fichiers est
bien configuré sur Vista.
Quand au PC Vista, il ne voit carrément pas le PC XP.

C'est un problème de compatibilité ou y-a-t'il un truc à configurer en
particulier ?
Merci pour toute l'aide que vous pourrez m'apporter.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alex VN
Le #64461
Bonjour,
vérifiez dans le centre réseau du pc Vista si vous êtes bien en réseau privé
et non en réseau public car dans ce dernier cas tous les partages
sont bloqués par défaut ! ! !
Alex

"Milialine" news:
Mon problème. J'ai deux PC en réseau local via un routeur (Alice), l'un
équipé de Vista Media Center et l'autre de XP Familial.
Ils sont bien sous le même groupe de travail.
Avec le PC XP, je peux voir l'autre PC Vista sur le réseau, mais
impossible d'accéder à son contenu.
Il me dit "L'ordinateur n'est pas accessible. Vous ne disposez peut-être
pas des autorisations nécessaires pour utiliser cette ressource
réseau.Contactez l'administrateur de ce serveur pour savoir si vous
disposez des conditions d'accès."

Bref, pas cool, et pourtant l'accès réseau en lecture seule aux fichiers
est bien configuré sur Vista.
Quand au PC Vista, il ne voit carrément pas le PC XP.

C'est un problème de compatibilité ou y-a-t'il un truc à configurer en
particulier ?
Merci pour toute l'aide que vous pourrez m'apporter.



Jean-Claude BELLAMY
Le #64460
"Milialine" news:
Mon problème. J'ai deux PC en réseau local via un routeur (Alice), l'un
équipé de Vista Media Center et l'autre de XP Familial.
Ils sont bien sous le même groupe de travail.
Avec le PC XP, je peux voir l'autre PC Vista sur le réseau, mais
impossible d'accéder à son contenu.
Il me dit "L'ordinateur n'est pas accessible. Vous ne disposez peut-être
pas des autorisations nécessaires pour utiliser cette ressource
réseau.Contactez l'administrateur de ce serveur pour savoir si vous
disposez des conditions d'accès."

Bref, pas cool, et pourtant l'accès réseau en lecture seule aux fichiers
est bien configuré sur Vista.
Quand au PC Vista, il ne voit carrément pas le PC XP.

C'est un problème de compatibilité ou y-a-t'il un truc à configurer en
particulier ?



Il y a 2 paramètres importants à vérifier (et modifier le cas échéant) :

1) Faire en sorte que le compte qui a ouvert une session
sur la machine "A" se retrouve à l'identique
(= nom de compte + mot de passe) dans la liste des
comptes de la machine "B".

2) S'il est actif, configurer le coupe-feu afin qu'il "laisse passer"
tout ce qui est parcours réeau + partages fichiers et imprimantes.

Pas plus tard qu'il y a 2 heures je me suis fait avoir "comme un bleu"
avec une machine sous Vista Intégrale dotée de Windows Live on care.
J'avais oublié que le coupe-feu de WLOC désactive celui de Windows
(que j'avais configuré correctement), or WLOC par défaut bloque
tout partage réseau, exploration , ...
Cela concerne les ports :
137/UDP
137/TCP
138/UDP
139/TCP
445/UDP
445/TCP
J'ai réautorisé tout çà, et j'ai pu à nouveau, depuis une autre
machine, faire un "NET VIEW \machine", partager des fichiers, ...



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr

bpdu92
Le #64459
On Sun, 25 Mar 2007 15:45:27 +0200, "Milialine"

Mon problème. J'ai deux PC en réseau local via un routeur (Alice), l'un
équipé de Vista Media Center et l'autre de XP Familial.
Ils sont bien sous le même groupe de travail.
Avec le PC XP, je peux voir l'autre PC Vista sur le réseau, mais impossible
d'accéder à son contenu.
Il me dit "L'ordinateur n'est pas accessible. Vous ne disposez peut-être pas
des autorisations nécessaires pour utiliser cette ressource réseau.Contactez
l'administrateur de ce serveur pour savoir si vous disposez des conditions
d'accès."

Bref, pas cool, et pourtant l'accès réseau en lecture seule aux fichiers est
bien configuré sur Vista.
Quand au PC Vista, il ne voit carrément pas le PC XP.

C'est un problème de compatibilité ou y-a-t'il un truc à configurer en
particulier ?
Merci pour toute l'aide que vous pourrez m'apporter.
je suppose que les 2 postes ont accés au Net,

dc ss doute pb de fw, desactive les des 2 cotés

garcin lazare
Le #64148
"Jean-Claude BELLAMY" message de news:

1) Faire en sorte que le compte qui a ouvert une session
sur la machine "A" se retrouve à l'identique
(= nom de compte + mot de passe) dans la liste des
comptes de la machine "B".

Dans le cas contraire on peut utiliser la commande NET USE, dans laquelle on

indique un nom de compte et un mot de passe.

Ex: net use \HOMED$ /USER:Toto password /PERSISTENT:YES

On peut mettre une série de NET USE dans un batch et le mettre dans le
groupe Démarrage.
Egalement, installer le protocole LLTD sur les machines XP.

Publicité
Poster une réponse
Anonyme