PB serveur licence TSE

Le
Thierry BOUTIN
Bonjour,

J'ai un problème sur un WINDOWS SERVER 2000 TSE
Sur ce serveur, nous avons un serveur de licence TSE sur lequel nous avons
enregistré 5 CAL TSE que nous avons enregistrées à l'origine,
+ 6 CAL TSE que nous avons enregistrées plus tard.
Quand je vais dans le gestionaire de licence TSE, j'ai un message d'erreur
me disant qu'il ne trouve aucun serveur de licence TSE.
Pourtant, si je vais dans le menu "Connecter" et que je lui donne le nom du
serveur (lui-même) il trouve le serveur de licence et il me dit que le
serveur de licence et activé.
Si je ferme le gestionaire de licence TSE et que je le ré-ouvre : même
problème, il ne trouve pas de serveur de licence TSE.
Au niveau de l'utilisation du serveur, on ne peut dépasser les 5 utilisateurs.

J'ai trouvé sur Internet une clé à renseigner pour lui indiquer qui est le
serveur de licence TSE.
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTermServiceParameters
DefaultLicenseServer => nom_du_serveur
Après redemarrage du serveur : Aucune amélioration

Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #20390361
Bonjour,

"Thierry BOUTIN" message de news:
Bonjour,

J'ai un problème sur un WINDOWS SERVER 2000 TSE
Sur ce serveur, nous avons un serveur de licence TSE sur lequel nous avons
enregistré 5 CAL TSE que nous avons enregistrées à l'origine,
+ 6 CAL TSE que nous avons enregistrées plus tard.
Quand je vais dans le gestionaire de licence TSE, j'ai un message d'erreur
me disant qu'il ne trouve aucun serveur de licence TSE.
Pourtant, si je vais dans le menu "Connecter" et que je lui donne le nom
du
serveur (lui-même) il trouve le serveur de licence et il me dit que le
serveur de licence et activé.
Si je ferme le gestionaire de licence TSE et que je le ré-ouvre : même
problème, il ne trouve pas de serveur de licence TSE.
Au niveau de l'utilisation du serveur, on ne peut dépasser les 5
utilisateurs.

J'ai trouvé sur Internet une clé à renseigner pour lui indiquer qui est le
serveur de licence TSE.
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTermServiceParameters
DefaultLicenseServer => nom_du_serveur
Après redemarrage du serveur : Aucune amélioration





Quand le serveur de licence fonctionne, comment sont les licences ? étais-tu
en SP3 quand les licences ont été validée ?
en TS 2K avant le SP3 les licences ne se libéraient pas et n'étaient du coup
plus disponibles lors de changement de postes pour les nouveaux postes.
Vu que tes licences n'ont pas été installée en même temps et que ton serveur
autorise quand même 5 postes, C'est plus probable qu'un problème de
gestionnaire et ça peux parfaitement expliquer car le problème a été
corrigé à partir du SP3 mais le SP3 ne le corrige pas pour les licences déjà
validée avant le SP3


le fonctionnement des licences avant et après SP3 est expliqué ici :
http://support.microsoft.com/default.aspx?scid=kb;FR;287687
Comportement avant le SP3 :
Un jeton de licence d'accès client TS est attribué à chaque périphérique, et
est stocké localement sur chaque périphérique se connectant au serveur
Windows 2000 Terminal Server. En cas de perte du jeton d'accès suite à une
défaillance du disque dur, d'une réinstallation propre ou autre, le jeton
d'accès demeure attribué à ce périphérique. Le seul moyen de récupérer ce
jeton d'accès est d'appeler la banque centrale de licences Microsoft...

Si c'est ton cas, à l'époque il suffisait d'appeler Microsoft qui redonner
de nouvelle licences pour compenser les licences bloquées. Aujourd'hui
j'ignore si c'est encore possible vu l'âge du système, mais si c'est bien
ton problème c'est à essayer.

--
Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Publicité
Poster une réponse
Anonyme