Pb wifi et ubuntu 8.04

Le
marc brunelle
Bonjour
J'ai une livebox et j-utilise ubuntu 8.04 je n"arrive pas a obtenir une
adresse IP avec ma carte atheros quand je fais un iwconfig j'ai ce résultat:
> lo no wireless extensions.
>
> eth6 no wireless extensions.
>
> wifi0 no wireless extensions.
>
> ath0 IEEE 802.11g ESSID:"Livebox-01d4" Nickname:"Livebox-01d4"
> Mode:Managed Frequency:2.422 GHz Access Point: Not-Associated
> Bit Rate:54 Mb/s Tx-Power:16 dBm Sensitivity=1/1
> Retry:off RTS thr:off Fragment thr:off
> Power Management:off
> Link Qualityg/70 Signal level=-26 dBm Noise level=-93 dBm
> Rx invalid nwid:38985 Rx invalid crypt:0 Rx invalid frag:0
> Tx excessive retries:0 Invalid misc:0 Missed beacon:0
>
Il faut que j'utilise wifi-radar pour obtenir une adresse .
D'ou peut venir le problème?
Merci pour votre aide
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Pronchery
Le #6701421
Bonjour
J'ai une livebox et j-utilise ubuntu 8.04 je n"arrive pas a obtenir une
adresse IP avec ma carte atheros quand je fais un iwconfig j'ai ce
résultat:
lo no wireless extensions.

eth6 no wireless extensions.

wifi0 no wireless extensions.

ath0 IEEE 802.11g ESSID:"Livebox-01d4" Nickname:"Livebox-01d4"
Mode:Managed Frequency:2.422 GHz Access Point:
Not-Associated Bit Rate:54 Mb/s Tx-Power:16 dBm
Sensitivity=1/1 Retry:off RTS thr:off Fragment thr:off
Power Management:off
Link Qualityg/70 Signal level=-26 dBm Noise level=-93 dBm
Rx invalid nwid:38985 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

Il faut que j'utilise wifi-radar pour obtenir une adresse .

D'ou peut venir le problème?
Merci pour votre aide


Bonjour,

Il faut appuyer une fois sur le bouton d'association dessous
la livebox (voir notice).

Jacques.


jj.retorre
Le #6702251
Jacques Pronchery
Bonjour
J'ai une livebox et j-utilise ubuntu 8.04 je n"arrive pas a obtenir
une adresse IP avec ma carte atheros quand je fais un iwconfig j'ai
ce résultat:
lo no wireless extensions.

eth6 no wireless extensions.

wifi0 no wireless extensions.

ath0 IEEE 802.11g ESSID:"Livebox-01d4" Nickname:"Livebox-01d4"
Mode:Managed Frequency:2.422 GHz Access Point:
Not-Associated Bit Rate:54 Mb/s Tx-Power:16 dBm
Sensitivity=1/1 Retry:off RTS thr:off Fragment
thr:off
Power Management:off
Link Qualityg/70 Signal level=-26 dBm Noise level=-93 dBm
Rx invalid nwid:38985 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

Il faut que j'utilise wifi-radar pour obtenir une adresse .

D'ou peut venir le problème?
Merci pour votre aide


Bonjour,

Il faut appuyer une fois sur le bouton d'association dessous
la livebox (voir notice).

Jacques.


Ça ne changera rien AMHA, s'il obtient une adresse par wifi-radar, c'est
que son interface est déjà enregistrée dans la livebox.

J'ai un eeepc avec une carte atheros, et je devais m'y reprendre à
deux ou trois fois avant d'avoir une connexion, parfois je devais même
relancer le routeur.
Depuis que j'ai installé wicd, je n'ai plus aucun souci.



François
Le #6703911
JJ. Rétorré avait énoncé :
Depuis que j'ai installé wicd, je n'ai plus aucun souci.


Merci pour le tuyau.

Je n'avais plus de connection wifi depuis deux jours, toutes les manips
que j'avais essayées ont échoué.

j'ai remplacé Network manager par wicd et ça roule.

--
François

Publicité
Poster une réponse
Anonyme