Pb wifi et ubuntu

Le
marc brunelle
Bonjour
Je tourne sous ubuntu kernel 2.17.11 et je n'arrive pas a configurer mon
wifi correctement. J'ai utilisé wifi-radar puis j'ai télécharger network
monitor mais rien y fait. Il faut absolument que je passe par ma carte
ethernet pour que ça fonctionne.au fait j'utilise ndiswrapper qui me
renvoie le message suivant
Installed drivers:
bcmwl5 driver installed, hardware present
donc a priori il n'y a pas de probleme
J'ai fais un modprobe pour charger ndiswrrapper, donc tout devrait
fontionner et pourtant ça ne marche pas
Si quelqu'un a une solution il est le bienvenu
Merci
Marc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
F8BOE
Le #4170831
Hello,

J'avais pas mal de problèmes au début, moi aussi, avec ndiswrapper.
Je suis sous MDV mais ça ne change rien (MDK LE2005 2.6.11.13 ou MDV 2006
2.6.12.29) en indiquant le chemin du driver de la carte wifi il faut faire
attention au répertoire du/des drivers: Les drivers doivent rester
physiquement accessibles après installation!
Chez moi ils sont dans un sous-répertoire spécifique pour tous les drivers
de mes périphs. J'ai remarqué un changement radical des droits d'accès du
répertoire contenant les drivers pour ndiswrapper, qui passe subitement à
root après installation.

Il ne faut plus les déplacer par après.

Ciao @+



marc brunelle wrote:

Bonjour
Je tourne sous ubuntu kernel 2.17.11 et je n'arrive pas a configurer mon
wifi correctement. J'ai utilisé wifi-radar puis j'ai télécharger network
monitor mais rien y fait. Il faut absolument que je passe par ma carte
ethernet pour que ça fonctionne.au fait j'utilise ndiswrapper qui me
renvoie le message suivant
Installed drivers:
bcmwl5 driver installed, hardware present
donc a priori il n'y a pas de probleme
J'ai fais un modprobe pour charger ndiswrrapper, donc tout devrait
fontionner et pourtant ça ne marche pas
Si quelqu'un a une solution il est le bienvenu
Merci
Marc


marc brunelle
Le #4170821
Hello,

J'avais pas mal de problèmes au début, moi aussi, avec ndiswrapper.
Je suis sous MDV mais ça ne change rien (MDK LE2005 2.6.11.13 ou MDV 2006
2.6.12.29) en indiquant le chemin du driver de la carte wifi il faut faire
attention au répertoire du/des drivers: Les drivers doivent rester
physiquement accessibles après installation!
Chez moi ils sont dans un sous-répertoire spécifique pour tous les drivers
de mes périphs. J'ai remarqué un changement radical des droits d'accès du
répertoire contenant les drivers pour ndiswrapper, qui passe subitement à
root après installation.

Il ne faut plus les déplacer par après.

Ciao @+



marc brunelle wrote:

Bonjour
Je tourne sous ubuntu kernel 2.17.11 et je n'arrive pas a configurer mon
wifi correctement. J'ai utilisé wifi-radar puis j'ai télécharger network
monitor mais rien y fait. Il faut absolument que je passe par ma carte
ethernet pour que ça fonctionne.au fait j'utilise ndiswrapper qui me
renvoie le message suivant
Installed drivers:
bcmwl5 driver installed, hardware present
donc a priori il n'y a pas de probleme
J'ai fais un modprobe pour charger ndiswrrapper, donc tout devrait
fontionner et pourtant ça ne marche pas
Si quelqu'un a une solution il est le bienvenu
Merci
Marc


Bonjour

Je te remercie pour ton aide mais ça ne vient oas de la (Je n'ai déplacé
aucun fichier) par contre j'ai remarqué une chose c'est que ma led wifi
clignotait faiblement. Je me demande donc si je ne devrais pas
réinstaller ndiswrapper.
salutations.


F8BOE
Le #4170811
Hello,

La LED qui clignote faiblement?
Ca ressemble plutôt à un problème de Hardware.
La semaine dernière mon DI-714P+ avait les mêmes symptômes avant de rendre
l'âme avant-hier...
Pour toi il faudrait peut-être voir du coté du port PCMCIA ou de la carte
WIFI. Sans doute un mauvais branchement.

Ciao @+


marc brunelle wrote:

Hello,

J'avais pas mal de problèmes au début, moi aussi, avec ndiswrapper.
Je suis sous MDV mais ça ne change rien (MDK LE2005 2.6.11.13 ou MDV 2006
2.6.12.29) en indiquant le chemin du driver de la carte wifi il faut
faire attention au répertoire du/des drivers: Les drivers doivent rester
physiquement accessibles après installation!
Chez moi ils sont dans un sous-répertoire spécifique pour tous les
drivers de mes périphs. J'ai remarqué un changement radical des droits
d'accès du répertoire contenant les drivers pour ndiswrapper, qui passe
subitement à root après installation.

Il ne faut plus les déplacer par après.

Ciao @+



marc brunelle wrote:

Bonjour
Je tourne sous ubuntu kernel 2.17.11 et je n'arrive pas a configurer mon
wifi correctement. J'ai utilisé wifi-radar puis j'ai télécharger network
monitor mais rien y fait. Il faut absolument que je passe par ma carte
ethernet pour que ça fonctionne.au fait j'utilise ndiswrapper qui me
renvoie le message suivant
Installed drivers:
bcmwl5 driver installed, hardware present
donc a priori il n'y a pas de probleme
J'ai fais un modprobe pour charger ndiswrrapper, donc tout devrait
fontionner et pourtant ça ne marche pas
Si quelqu'un a une solution il est le bienvenu
Merci
Marc


Bonjour

Je te remercie pour ton aide mais ça ne vient oas de la (Je n'ai déplacé
aucun fichier) par contre j'ai remarqué une chose c'est que ma led wifi
clignotait faiblement. Je me demande donc si je ne devrais pas
réinstaller ndiswrapper.
salutations.




marc brunelle
Le #4170801
Hello,

La LED qui clignote faiblement?
Ca ressemble plutôt à un problème de Hardware.
La semaine dernière mon DI-714P+ avait les mêmes symptômes avant de rendre
l'âme avant-hier...
Pour toi il faudrait peut-être voir du coté du port PCMCIA ou de la carte
WIFI. Sans doute un mauvais branchement.

Ciao @+


marc brunelle wrote:

Hello,

J'avais pas mal de problèmes au début, moi aussi, avec ndiswrapper.
Je suis sous MDV mais ça ne change rien (MDK LE2005 2.6.11.13 ou MDV 2006
2.6.12.29) en indiquant le chemin du driver de la carte wifi il faut
faire attention au répertoire du/des drivers: Les drivers doivent rester
physiquement accessibles après installation!
Chez moi ils sont dans un sous-répertoire spécifique pour tous les
drivers de mes périphs. J'ai remarqué un changement radical des droits
d'accès du répertoire contenant les drivers pour ndiswrapper, qui passe
subitement à root après installation.

Il ne faut plus les déplacer par après.

Ciao @+



marc brunelle wrote:

Bonjour
Je tourne sous ubuntu kernel 2.17.11 et je n'arrive pas a configurer mon
wifi correctement. J'ai utilisé wifi-radar puis j'ai télécharger network
monitor mais rien y fait. Il faut absolument que je passe par ma carte
ethernet pour que ça fonctionne.au fait j'utilise ndiswrapper qui me
renvoie le message suivant
Installed drivers:
bcmwl5 driver installed, hardware present
donc a priori il n'y a pas de probleme
J'ai fais un modprobe pour charger ndiswrrapper, donc tout devrait
fontionner et pourtant ça ne marche pas
Si quelqu'un a une solution il est le bienvenu
Merci
Marc
Bonjour


Je te remercie pour ton aide mais ça ne vient oas de la (Je n'ai déplacé
aucun fichier) par contre j'ai remarqué une chose c'est que ma led wifi
clignotait faiblement. Je me demande donc si je ne devrais pas
réinstaller ndiswrapper.
salutations.


Et non car quant je suis sous windows elle est allumée en permanence





personnel
Le #4170791
Hello,



bonjour!

La LED qui clignote faiblement?
Ca ressemble plutôt à un problème de Hardware.
La semaine dernière mon DI-714P+ avait les mêmes symptômes avant de rendre
l'âme avant-hier...
Pour toi il faudrait peut-être voir du coté du port PCMCIA ou de la carte
WIFI. Sans doute un mauvais branchement.



Et non car quant je suis sous windows elle est allumée en permanence


Oui, mais cela n'a peut-être rien à voir, avez-vous la possibilité de
tester une autre carte pcmcia avec votre distribution???

Juste pour voir si les modules de gestions sont bien là!
Tester avec une distribution live genre hnoppix?
Avez-vous beaucoup de périphérique usb?

Après ndiswrapper, qui n'est que le pilote, avez-vous activez le réseau
wifi avec le selecteur réseau???

A+
jpierre


marc brunelle
Le #4170781


Hello,



bonjour!
La LED qui clignote faiblement?
Ca ressemble plutôt à un problème de Hardware.
La semaine dernière mon DI-714P+ avait les mêmes symptômes avant de rendre
l'âme avant-hier...
Pour toi il faudrait peut-être voir du coté du port PCMCIA ou de la carte
WIFI. Sans doute un mauvais branchement.

Et non car quant je suis sous windows elle est allumée en permanence



Oui, mais cela n'a peut-être rien à voir, avez-vous la possibilité de
tester une autre carte pcmcia avec votre distribution???

Juste pour voir si les modules de gestions sont bien là!
Tester avec une distribution live genre hnoppix?
Avez-vous beaucoup de périphérique usb?

Après ndiswrapper, qui n'est que le pilote, avez-vous activez le réseau
wifi avec le selecteur réseau???

A+
jpierre

Bonjour

j'ai trouvé une solution ou plutot un bricolage qui me permet de me
servir de mon portable en WiFi
je tape successivement sudo rmmod bcm43xx
et ensuite sudo modprobe bcm43xx
et ça marche
Malheureusement je dois refaire la même manip a chaque redémarrage
Si quelqu'un à une solution pour que je n'ai pas à refaire toujours la
même manip.
Merci



F8BOE
Le #4170771
marc brunelle wrote:



Hello,



bonjour!
La LED qui clignote faiblement?
Ca ressemble plutôt à un problème de Hardware.
La semaine dernière mon DI-714P+ avait les mêmes symptômes avant de
rendre l'âme avant-hier...
Pour toi il faudrait peut-être voir du coté du port PCMCIA ou de la
carte WIFI. Sans doute un mauvais branchement.

Et non car quant je suis sous windows elle est allumée en permanence



Oui, mais cela n'a peut-être rien à voir, avez-vous la possibilité de
tester une autre carte pcmcia avec votre distribution???

Juste pour voir si les modules de gestions sont bien là!
Tester avec une distribution live genre hnoppix?
Avez-vous beaucoup de périphérique usb?

Après ndiswrapper, qui n'est que le pilote, avez-vous activez le réseau
wifi avec le selecteur réseau???

A+
jpierre

Bonjour

j'ai trouvé une solution ou plutot un bricolage qui me permet de me
servir de mon portable en WiFi
je tape successivement sudo rmmod bcm43xx
et ensuite sudo modprobe bcm43xx
et ça marche
Malheureusement je dois refaire la même manip a chaque redémarrage
Si quelqu'un à une solution pour que je n'ai pas à refaire toujours la
même manip.
Merci



Hello,

Il y a sans doute moyen d'ajouter ces deux commandes dans le script de
boot... J'avais un jour fait ça pour activer sonypi sur un GR-215MP.
Malheureusement je ne me rappelle plus le nom du fichier à éditer, et puis
c'était sous MDV 2006.

Ciao @+




marc brunelle
Le #4170761
marc brunelle wrote:


Hello,
bonjour!


La LED qui clignote faiblement?
Ca ressemble plutôt à un problème de Hardware.
La semaine dernière mon DI-714P+ avait les mêmes symptômes avant de
rendre l'âme avant-hier...
Pour toi il faudrait peut-être voir du coté du port PCMCIA ou de la
carte WIFI. Sans doute un mauvais branchement.

Et non car quant je suis sous windows elle est allumée en permanence

Oui, mais cela n'a peut-être rien à voir, avez-vous la possibilité de

tester une autre carte pcmcia avec votre distribution???

Juste pour voir si les modules de gestions sont bien là!
Tester avec une distribution live genre hnoppix?
Avez-vous beaucoup de périphérique usb?

Après ndiswrapper, qui n'est que le pilote, avez-vous activez le réseau
wifi avec le selecteur réseau???

A+
jpierre

Bonjour

j'ai trouvé une solution ou plutot un bricolage qui me permet de me
servir de mon portable en WiFi
je tape successivement sudo rmmod bcm43xx
et ensuite sudo modprobe bcm43xx
et ça marche
Malheureusement je dois refaire la même manip a chaque redémarrage
Si quelqu'un à une solution pour que je n'ai pas à refaire toujours la
même manip.
Merci



Hello,

Il y a sans doute moyen d'ajouter ces deux commandes dans le script de
boot... J'avais un jour fait ça pour activer sonypi sur un GR-215MP.
Malheureusement je ne me rappelle plus le nom du fichier à éditer, et puis
c'était sous MDV 2006.

Ciao @+
C'est une bonne idée

qui pourrais me faire un script lançant les 2 commandes rmmod bcm43xx
et ensuite sudo modprobe bcm43xx au démarrage et me dire ou placer ce
fichier
Merci d'avance





sansflotusspam
Le #4170751
marc brunelle a commis :

Hello,

Il y a sans doute moyen d'ajouter ces deux commandes dans le script
de boot... J'avais un jour fait ça pour activer sonypi sur un
GR-215MP. Malheureusement je ne me rappelle plus le nom du fichier à
éditer, et puis c'était sous MDV 2006.

Ciao @+
C'est une bonne idée

qui pourrais me faire un script lançant les 2 commandes rmmod bcm43xx
et ensuite sudo modprobe bcm43xx au démarrage et me dire ou placer ce
fichier
Merci d'avance


en général, ça se met dans le fichier /etc/rc.d/rc.local.
et comme il est exécuté en root au démarrage, le sudo n'est pas
nécessaire
A+


Publicité
Poster une réponse
Anonyme