Pb windowsMail et news

Le
Do Ré Mi Chel La Si Do \(MVP\)
Bonsoir !

Suite à un crash de mon ordinateur, j'ai transféré tout le dossier WindowsMail sur un autre
ordinateur. Ensuite j'ai dû recréer (revalider, en fait), le noms d'utilisateurs et mots de passe.

Pour les e-mails, ça roule : j'ai retrouvé tous mes dossiers, tous les messages, et ça fonctionne
bien (envoi et réception).

Mais, pour les newsgroups

J'ai bien récupéré tous les dossiers, tous les messages, tous les repères, les classements, etc.

Mais, impossible d'envoyer. En fait, sur les 22 serveurs de news auxquels je suis connecté, pour 2,
pas de problèmes. Mais, pour les autres, rien à faire.
Lorsque je tente d'envoyer un message, WindowsMail répond immédiatement qu'il y a une erreur, mais
ne met rien dans la liste des erreurs. Pire, dès que je tente d'envoyer un message dans un
newsgroup, cela plante tous les "envoyer/recevoir", même des e-mails ; à la suite, WM passe en revue
tous les comptes ultra-rapidement, sans se connecter.
Si je sors de WM, et je relance, les e-mails fonctionnent à nouveau.
Et aussi, si je met un message vers un NG en envoi différé, à la sortie de WM, il ne détecte plus
qu'il y a des messages en instance d'envoi.

Pourtant les newsgroups de 2 serveurs fonctionnent bien

J'ai vérifié et revérifié plusieurs fois les paramètres, et n'ai rien trouvé d'anormal, sauf un truc
: pour chaque serveur de newsgroup, WM a créé une vingtaine de répertoires (directories) vides.

J'ai aussi essayé de re-initialiser des petits newsgroups, mais sans plus de succès.



Qui aurait une idée miraculeuse, me permettant de régler le problème ?



@+
--
Michel Claveau
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #17505611
Salut Michel,

As-tu essayé : [Outils] ==> [Synchroniser les groupes de discussions] ?
Quelquefois, il faut le faire un à un...-:)))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Do Ré Mi Chel La Si Do (MVP)" groupe de discussion : #
Bonsoir !

Suite à un crash de mon ordinateur, j'ai transféré tout le dossier WindowsMail sur un
autre ordinateur. Ensuite j'ai dû recréer (revalider, en fait), le noms d'utilisateurs
et mots de passe.

Pour les e-mails, ça roule : j'ai retrouvé tous mes dossiers, tous les messages, et ça
fonctionne bien (envoi et réception).

Mais, pour les newsgroups...

J'ai bien récupéré tous les dossiers, tous les messages, tous les repères, les
classements, etc.

Mais, impossible d'envoyer. En fait, sur les 22 serveurs de news auxquels je suis
connecté, pour 2, pas de problèmes. Mais, pour les autres, rien à faire.
Lorsque je tente d'envoyer un message, WindowsMail répond immédiatement qu'il y a une
erreur, mais ne met rien dans la liste des erreurs. Pire, dès que je tente d'envoyer un
message dans un newsgroup, cela plante tous les "envoyer/recevoir", même des e-mails ; à
la suite, WM passe en revue tous les comptes ultra-rapidement, sans se connecter.
Si je sors de WM, et je relance, les e-mails fonctionnent à nouveau.
Et aussi, si je met un message vers un NG en envoi différé, à la sortie de WM, il ne
détecte plus qu'il y a des messages en instance d'envoi.

Pourtant les newsgroups de 2 serveurs fonctionnent bien...

J'ai vérifié et revérifié plusieurs fois les paramètres, et n'ai rien trouvé d'anormal,
sauf un truc : pour chaque serveur de newsgroup, WM a créé une vingtaine de répertoires
(directories) vides.

J'ai aussi essayé de re-initialiser des petits newsgroups, mais sans plus de succès.



Qui aurait une idée miraculeuse, me permettant de régler le problème ?



@+
--
Michel Claveau




Do Ré Mi Chel La Si Do \(MVP\)
Le #17505601
Re !

Oui, j'ai essayé de synchroniser. Et, ça n'a rien donné de mieux.
Mais, je n'avais pas de problème pour recevoir, seulement pour envoyer.

Ce qui me fait penser que c'est un problème interne à WM, c'est qu'il ne tente même pas d'envoyer.
Il se met en erreur "a priori".

@+

MCI
Do Ré Mi Chel La Si Do \(MVP\)
Le #17506471
Re !

ça vire pas très bien.
J'ai maintenant 131 sous-répertoires dans WindowsMail, dont plus de la moitié vides, et d'autres
avec des données en double...
De plus WM m'a créé 3 dossiers "de récupération", avec quelques dizaines de sous-dossiers (pour
certains newsgroups), contenant quelques messages chacun.

Sinon, j'ai tenté de supprimer complètement un compte (un serveur de news), puis de redémarrer
l'ordi, et de recréer le compte, avec un seul newsgroup. Résultat : impossible un nouveau message.
Le mystère s'épaissit, et je n'ai plus de boules de gomme.

Je crois que je vais me limiter aux e-mails, le temps que mon ordinateur soit réparé...

@+

Michel Claveau
Publicité
Poster une réponse
Anonyme