Pb XP / WiFi Ag-hoc

Le
Ascadix
Salut tout le monde


J'aurais besoin d'un p'tit coup de main pour cerner et résoudre un pb
pas trés net.

Il s'agit d'un pb d'instabilité de réseau WIFI Ad-hoc sur un PC XP.

Le décor:
- Un PC , pas trop vieux ( PIV / 1 Go RAM ) avec XP Home SP2, à jours de
WindowsUpdate
- Connexion ADSL via Modem USB
- Clef USB WiFi SAGEM XG703x, juste le driver, config via le panneau XP.
- Connexion Web partagé sur le WiFi

- 2 clients "réguliers" , un PC portable XP SP2 et un PDA Windows mobile


Au début de l'histoire:
J'ai configuré les 2 machines, internet partagé via le WiFi sur le
poste fixe, config WiFi sur le portable et le PDA ( et mon portable pour
l'occasion ) tout marche.

Le pb :
essai répété plusieurs fois, dés que l'on éteint le poste fixe, la
connexion WiFi ne marche plus, les autres postes n'arrivent plus à se
connecter sur le WiFi.

Le statut de la connexion WiFi" du poste fixe est toujours soi-disant
"connecté" mais les autres postes n'accrochent pas le WiFi du poste fixe.

il "suffit" de redéfinir le mot de passe WEP dés 2 cotés pour que ça
remarche .. mais c'est très lourd ..et seulement jusqu'au prochain
reboot du poste fixe.

Les proprios ne sont pas trop portés sur les manips informatiques et le
PC est à un paquet de km de moi ce qui limite les possibilités de test /
config .

cote journaux d'évènements, RAS tout est bleu.
Coté FW, c'est celui de XP, il semble bien configuré
Coté AV, AVAST

Un indice peut-être, apparemment il est impossible de
désactiver/réactiver les connexions réseaux sur le poste fixe ( LAN,
1394 / WiFi ) même réaction pour les 3, un message d'erreur genre :
--
"impossible de désactiver la connexion, il est possible qu'un pilote
non plug'n play géne .. ..
--

J'ai déjà configuré qq fois des XP en WiFi Ad-hoc, c'est parfois chiant
la première config, mais une fois que c'est en route, ça marche et même
quand on reboot.


Qui aurait des idées qui pourraient m'aider sur ce coup-là ??



--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #1193694
Salut,

pour ma part, tous mes PC dialoguent sans souci
en mode "standard" (ainsi qu'une PSP). Essaie
avec autre chose que le mode Ad-hoc après tout.

Si cela peut t'inspirer, voici ma config :
http://inforadio.free.fr/articles.php?lng=fr&pgg
Il y en a d'autres, il suffit d'adapter...

@+
Ludovic
Ascadix
Le #1211699
Salut,

pour ma part, tous mes PC dialoguent sans souci
en mode "standard" (ainsi qu'une PSP). Essaie
avec autre chose que le mode Ad-hoc après tout.

Si cela peut t'inspirer, voici ma config :
http://inforadio.free.fr/articles.php?lng=fr&pgg
Il y en a d'autres, il suffit d'adapter...


Ben oui, mais non ..

Je n'ai pas de pb particulier à configurer une bête machin-box, j'en ai
déjà un paquet à mon actif, divers marque de bidul-box, des netgears,
linksys, cisco ...

Là mon pb c'est précisément une configuration de WiFi ad-hoc entre 2 PC
XP, pas un changement "d'architecture".

Je sais bien que ça serais techniquement nettement plus simple de passer
du modem ADSL/USB à une LiveBox ( abon. Orange ) mais il ya divers
motifs entre autre financier pour que la solution modem USB reste encore
assez longtemps en place et la solution WiFi ad-hoc est préférée pour
avoir un système WiFi qui est électriquement éteint tant que le PC est
éteint.


--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.

Publicité
Poster une réponse
Anonyme