PC lent

Le
Albert
Bonjour à tous

J'ai un problème récent sur mon PC Windows XP SP2.
Bien que toutes les applications fonctionnent, l'ordi est lent pour passer
d'une action à l'autre, pour ouvrir une application et effectuer les
différentes actions. Ouvrir Internet explorer demande 4 fois plus de temps
qu'avant. L'ordi est lent, comme englué.

J'ai fait un nettoyage disque et un Défrag, mon anti virus F-Secure de
Orange OK, ma RAM 1024 Mo RAS.

Il me semble que le PC fonctionne bien à la mise en route, puis le phénomène
s'accentue avec l'ouverture, l'utilisation et la fermeture des différentes
applications successives.

Je ne sais pas où chercher. Merci de vos conseils. Albert.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sabrem JORAM
Le #17302991
Albert a écrit :

Bonjour à tous

J'ai un problème récent sur mon PC Windows XP SP2.
Bien que toutes les applications fonctionnent, l'ordi est lent pour passer
d'une action à l'autre, pour ouvrir une application et effectuer les
différentes actions. Ouvrir Internet explorer demande 4 fois plus de temps
qu'avant. L'ordi est lent, comme englué.

J'ai fait un nettoyage disque et un Défrag, mon anti virus F-Secure de Orange
OK, ma RAM 1024 Mo RAS.

Il me semble que le PC fonctionne bien à la mise en route, puis le phénomène
s'accentue avec l'ouverture, l'utilisation et la fermeture des différentes
applications successives.

Je ne sais pas où chercher. Merci de vos conseils. Albert.



Bonjour,

http://www.d2i.ch/pn/az/d.html#pio_dma

http://www.d2i.ch/pn/depannage/lenteurs_arrets_demarrages.html

http://www.d2i.ch/pn/procedures/cure_de_jouvence.html

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Le #17302981
"Albert" 48d7bd9a$0$943$
Bonjour à tous

J'ai un problème récent sur mon PC Windows XP SP2.
Bien que toutes les applications fonctionnent, l'ordi est lent pour passer
d'une action à l'autre, pour ouvrir une application et effectuer les
différentes actions. Ouvrir Internet explorer demande 4 fois plus de
temps qu'avant. L'ordi est lent, comme englué.

J'ai fait un nettoyage disque et un Défrag, mon anti virus F-Secure de
Orange OK, ma RAM 1024 Mo RAS.

Il me semble que le PC fonctionne bien à la mise en route, puis le
phénomène s'accentue avec l'ouverture, l'utilisation et la fermeture des
différentes applications successives.

Je ne sais pas où chercher. Merci de vos conseils. Albert.




J'avoue avoir la même chose, même en défragmentant le registre, etc. sans
doute y a t-til, au fil du temps, nombre de saletés de programmes qui sont
en permmamence en action, par exemple pour aller voir s'il existe des mises
à jour, sans compter les méchants (que je surveille normalement avec mon
NORTON AV etc...).
milsabords
Le #17302971
"Albert" : 48d7bd9a$0$943$
Bonjour à tous

J'ai un problème récent sur mon PC Windows XP SP2.
Bien que toutes les applications fonctionnent, l'ordi est lent pour passer
d'une action à l'autre, pour ouvrir une application et effectuer les
différentes actions. Ouvrir Internet explorer demande 4 fois plus de
temps qu'avant. L'ordi est lent, comme englué.

J'ai fait un nettoyage disque et un Défrag, mon anti virus F-Secure de
Orange OK, ma RAM 1024 Mo RAS.

Il me semble que le PC fonctionne bien à la mise en route, puis le
phénomène s'accentue avec l'ouverture, l'utilisation et la fermeture des
différentes applications successives.

Je ne sais pas où chercher. Merci de vos conseils. Albert.


Avec le gestionnaire de périphériques, vérifie si ton contrôleur de disques
est en mode DMA.
Herser
Le #17302961
Albert wrote:
Bonjour à tous

J'ai un problème récent sur mon PC Windows XP SP2.
Bien que toutes les applications fonctionnent, l'ordi est lent pour
passer d'une action à l'autre, pour ouvrir une application et
effectuer les différentes actions. Ouvrir Internet explorer demande
4 fois plus de temps qu'avant. L'ordi est lent, comme englué.

J'ai fait un nettoyage disque et un Défrag, mon anti virus F-Secure de
Orange OK, ma RAM 1024 Mo RAS.

Il me semble que le PC fonctionne bien à la mise en route, puis le
phénomène s'accentue avec l'ouverture, l'utilisation et la fermeture
des différentes applications successives.

Je ne sais pas où chercher. Merci de vos conseils. Albert.



Bonjour
Sans doute un processus qui est gourmand en ressources, et il peut s'agir de
logiciels malveillants.
Pour vérifier les processus :
Faire CTRL+ALT+SUPPR, et regarder dans l'onglet Processus la colonne
Processeur
Repérer l'éventuel processus qui consomme beaucoup et nous dire.
Pour les "malwares", un anti virus ne suffit pas.
Installe Malwarebytes, fais sa mise à jour et scanne en mode sans échec :
http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php
Herser
Le Novice °¿°
Le #17303101
"Albert" 48d7bd9a$0$943$
Bonjour à tous

J'ai un problème récent sur mon PC Windows XP SP2.
Bien que toutes les applications fonctionnent, l'ordi est lent pour
passer d'une action à l'autre, pour ouvrir une application et
effectuer les différentes actions. Ouvrir Internet explorer demande 4
fois plus de temps qu'avant. L'ordi est lent, comme englué.

J'ai fait un nettoyage disque et un Défrag, mon anti virus F-Secure de
Orange OK, ma RAM 1024 Mo RAS.

Il me semble que le PC fonctionne bien à la mise en route, puis le
phénomène s'accentue avec l'ouverture, l'utilisation et la fermeture
des différentes applications successives.

Je ne sais pas où chercher. Merci de vos conseils. Albert.




Bonsoir

Juste un truc, mais sans aucune certitude de ma part ...

Pour l'Anti-Virus Firewall, et si cela n'est pas déja fait :
- Mettre " Portection virus et spyware " sur : " Normal "
- Mettre " Protection Internet " sur : " Normal "
( Cela est trés largement suffisant )

Des options de protections plus élevées peuvent effectivement ralentir
le système

Attention aux protections d'autres Résidents ( si tu en as ? )
Comme, par exemple, le Tea Timer de Spybot
( Qui peut aussi ralentir le PC )
--
Le Novice °¿°
Albert
Le #17303511
"Le Novice °¿°" de news:

"Albert" 48d7bd9a$0$943$
Bonjour à tous

J'ai un problème récent sur mon PC Windows XP SP2.
Bien que toutes les applications fonctionnent, l'ordi est lent pour
passer d'une action à l'autre, pour ouvrir une application et effectuer
les différentes actions. Ouvrir Internet explorer demande 4 fois plus de
temps qu'avant. L'ordi est lent, comme englué.

J'ai fait un nettoyage disque et un Défrag, mon anti virus F-Secure de
Orange OK, ma RAM 1024 Mo RAS.

Il me semble que le PC fonctionne bien à la mise en route, puis le
phénomène s'accentue avec l'ouverture, l'utilisation et la fermeture des
différentes applications successives.

Je ne sais pas où chercher. Merci de vos conseils. Albert.




Bonsoir

Juste un truc, mais sans aucune certitude de ma part ...

Pour l'Anti-Virus Firewall, et si cela n'est pas déja fait :
- Mettre " Portection virus et spyware " sur : " Normal "
- Mettre " Protection Internet " sur : " Normal "
( Cela est trés largement suffisant )

Des options de protections plus élevées peuvent effectivement ralentir le
système

Attention aux protections d'autres Résidents ( si tu en as ? )
Comme, par exemple, le Tea Timer de Spybot
( Qui peut aussi ralentir le PC )
--
Le Novice °¿°



Tout d'abord, merci à tous pour vos nombreuses réponses.
J'ai déjà vérifié:
Milsabords: Oui, je suis en Ultra DMA Mode 5
Herser: Pas de logiciels malveillants.
Le novice: Les deux protection: OK sur Normal
Sabrem JORAM: Je vais éplucher cela en détail et par le menu. Je vous
tiendrai au courant.
Merci encore. Albert.
Herser
Le #17304791
Albert wrote:
"Le Novice °¿°" message de news:

"Albert" 48d7bd9a$0$943$
Bonjour à tous

J'ai un problème récent sur mon PC Windows XP SP2.
Bien que toutes les applications fonctionnent, l'ordi est lent pour
passer d'une action à l'autre, pour ouvrir une application et
effectuer les différentes actions. Ouvrir Internet explorer
demande 4 fois plus de temps qu'avant. L'ordi est lent, comme
englué. J'ai fait un nettoyage disque et un Défrag, mon anti virus
F-Secure
de Orange OK, ma RAM 1024 Mo RAS.

Il me semble que le PC fonctionne bien à la mise en route, puis le
phénomène s'accentue avec l'ouverture, l'utilisation et la
fermeture des différentes applications successives.

Je ne sais pas où chercher. Merci de vos conseils. Albert.




Bonsoir

Juste un truc, mais sans aucune certitude de ma part ...

Pour l'Anti-Virus Firewall, et si cela n'est pas déja fait :
- Mettre " Portection virus et spyware " sur : " Normal "
- Mettre " Protection Internet " sur : " Normal "
( Cela est trés largement suffisant )

Des options de protections plus élevées peuvent effectivement
ralentir le système

Attention aux protections d'autres Résidents ( si tu en as ? )
Comme, par exemple, le Tea Timer de Spybot
( Qui peut aussi ralentir le PC )
--
Le Novice °¿°



Tout d'abord, merci à tous pour vos nombreuses réponses.
J'ai déjà vérifié:
Milsabords: Oui, je suis en Ultra DMA Mode 5
Herser: Pas de logiciels malveillants.



C'est difficile d'en être sûr.
Tu parlais seulement de F-Secure, qui est loin de suffire.
Mais si tu as fait plusieurs scans en mode sans échec : OK.
Si tu lis les posts précédents, tu verras que même avec Kaspersky à jour, on
attrape VUndo par exemple.
Mais c'est toi qui as les éléments, en particulier la connaissance des
risques.
Et dans les processus il n'y a rien d'anormal ?
Herser

Le novice: Les deux protection: OK sur Normal
Sabrem JORAM: Je vais éplucher cela en détail et par le menu. Je vous
tiendrai au courant.
Merci encore. Albert.


JF
Le #17308941
*Bonjour Albert * !

Bonjour à tous



J'ai un problème récent sur mon PC Windows XP SP2.
Bien que toutes les applications fonctionnent, l'ordi est lent pour passer
d'une action à l'autre, pour ouvrir une application et effectuer les
différentes actions. Ouvrir Internet explorer demande 4 fois plus de temps
qu'avant. L'ordi est lent, comme englué.



Vu toutes les autres excellentes propositions.

J'ai fait un nettoyage disque et un Défrag,



Oui mais il faut commencer par un
CHKDSK /R afin de travailler sur des bases saines.

En désactivant tous les services non-microsoft et toutes les tâches au
démarrage avec msconfig on vérifie si un programme tier est en cause
(déconnecter éventuellement la liaison internet si on risque de se
retrouver sans pare-feu)
Démarrer>Exécuter>msconfig


mon anti virus F-Secure de Orange



L'un des premiers cités dans la liste des coupables de ralentissements
:
l'anti-virus.


ma RAM 1024 Mo RAS.



Et le fichier d'échange ?
Si rien ne marche on pourrait essayer de le réinitialiser.


Il me semble que le PC fonctionne bien à la mise en route, puis le phénomène
s'accentue avec l'ouverture, l'utilisation et la fermeture des différentes
applications successives.



Qu'observe-t-on dans le gestionnaire de Tâche ?

À lire :
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_frm/thread/74e5f918159e72ca
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_frm/thread/1469963dc67c6708

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Config Sécurité : www.libellules.ch/dotclear/index.php?Securite
Sabrem JORAM
Le #17309001
JF a écrit :

[...]

À lire :
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_frm/thread/74e5f918159e72ca
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_frm/thread/1469963dc67c6708



Salut JF,

Commande "universelle" pour RATTV3 (soit avec variables d'environnement
; sur une seule ligne... oeuf corse)

cmd /k "%PROGRAMFILES%MicrosoftRATTV3CSWA.exe" -v -accumulate
%WINDIR%system32LogfilesRATTV3%COMPUTERNAME%.cswa-accumulator-data

http://groups.google.com/groups?selm=mn.f4fc7d6b3a64a7a9.65390%40enfrance.net.invalid

Amicalement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
JF
Le #17309021
*Bonjour Sabrem JORAM * !

JF a écrit :



[...]

À lire :
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_frm/thread/74e5f918159e72ca
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_frm/thread/1469963dc67c6708





Salut JF,



Commande "universelle" pour RATTV3 (soit avec variables d'environnement ; sur
une seule ligne... oeuf corse)



cmd /k "%PROGRAMFILES%MicrosoftRATTV3CSWA.exe" -v -accumulate
%WINDIR%system32LogfilesRATTV3%COMPUTERNAME%.cswa-accumulator-data



http://groups.google.com/groups?selm=mn.f4fc7d6b3a64a7a9.65390%40enfrance.net.invalid



Amicalement,



Merci Pascal, c'est noté pour la prochaine fois !

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Participer à la dure lutte www.malekal.com/ProjetAntiMalwares.php
Publicité
Poster une réponse
Anonyme