pci ata133

Le
gérard
bonjour
j'ai une carte pci ata 133, avec un dd maxtor diamondmaxPlus 9

quand je veux installer xp, il charge les divers pilotes, me demande
d'inserer la disquette avec les pilotes ata du constructeur
mais au moment d'installer windows, il me dit aucun disque

je ne vois rien dans le bios .

merci de votre aide

gerard
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Th.A.C
Le #1280601
bonjour
j'ai une carte pci ata 133, avec un dd maxtor diamondmaxPlus 9

quand je veux installer xp, il charge les divers pilotes, me demande
d'inserer la disquette avec les pilotes ata du constructeur
mais au moment d'installer windows, il me dit aucun disque

je ne vois rien dans le bios ....

merci de votre aide

gerard





La carte PCI a sûrement son propre bios, tu dois donc aller dans le bios
de la carte PCI, pas celui de ton ordinateur.

Si le bios de la carte voit bien le disque, c'est que tu n'as pas les
bons pilotes, sinon, vérifie que les cavaliers sont bien positionnées
(maitre/esclave/...).

Pour te dépanner, essaye d'installer XP en connectant le disque sur le
connecteur IDE de ta carte mère.

Une fois XP installé, assure toi que la carte est bien détectée et que
les pilotes sont bien installés, puis remet le disque sur la carte PCI,
ca devrait marcher.

Droopy191
Le #1280591
bonjour
Salut,


j'ai une carte pci ata 133, avec un dd maxtor diamondmaxPlus 9

quand je veux installer xp, il charge les divers pilotes, me demande
d'inserer la disquette avec les pilotes ata du constructeur
mais au moment d'installer windows, il me dit aucun disque
C'est à dire ?

Tu presses F6 au début de l'install, insère la disquette de drivers...
XP te propose t'il le choix de la partition d'installation ?
Si non , tu n'as pas les bons drivers ( il doit y avoir un txtsetup.oem )

je ne vois rien dans le bios ....
C'est normal

Si ta carte PCI est bootable, tu dois voir un ecran après le post pour
accéder aux paramètres de la carte.

Tu dois probablement aussi indiquer dans le bios que tu souhaite booter
sur une carte externe ( voir dans les options de démarrage et cherche
SCSI ou EXT)

Donne plus de détails et la référence de la carte.

--
DR

gérard
Le #1280574
salut
ma carte est une
une carte controleur w8212 ATA133

meci de votre aide
gerard
"Droopy191" 46030105$0$6072$
bonjour
Salut,


j'ai une carte pci ata 133, avec un dd maxtor diamondmaxPlus 9

quand je veux installer xp, il charge les divers pilotes, me demande
d'inserer la disquette avec les pilotes ata du constructeur
mais au moment d'installer windows, il me dit aucun disque
C'est à dire ?

Tu presses F6 au début de l'install, insère la disquette de drivers...
XP te propose t'il le choix de la partition d'installation ?
Si non , tu n'as pas les bons drivers ( il doit y avoir un txtsetup.oem )

je ne vois rien dans le bios ....
C'est normal

Si ta carte PCI est bootable, tu dois voir un ecran après le post pour
accéder aux paramètres de la carte.

Tu dois probablement aussi indiquer dans le bios que tu souhaite booter
sur une carte externe ( voir dans les options de démarrage et cherche SCSI
ou EXT)

Donne plus de détails et la référence de la carte.

--
DR



Nina Popravka
Le #1280568
On Fri, 23 Mar 2007 05:55:01 +0100, "gérard"
ma carte est une
une carte controleur w8212 ATA133


Va déjà chercher le dernier driver, qui doit être par là :
Ainsi qu'éventuellement le dernier bios de cette carte.
Et effectivement, F6 au début de l'install, et mettre disquette quand
il le demande.
--
Nina

Publicité
Poster une réponse
Anonyme