Que Pensez-vous de cela ???

Le
Wenlok
Que Pensez-vous de cela ???

Précisons par contre au rayon des points noirs de MAC OS X, qu'un nombre non
négligeable d'applications pour Mac ne sont pas compatibles avec OS X (elle
peuvent l'être en ayant OS 9 installé en parallèle, ce qui n'est plus le cas
par défaut sur les machines actuelles) alors qu'elles sont annoncées par
exemple "Compatibles MAC OS 8.1 et supérieur" : les utilisateurs MAC devront
donc être très prudents à l'acquisition de leurs logiciels.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fjordur
Le #2452481
In article "Wenlok"
Que Pensez-vous de cela ???

Précisons par contre au rayon des points noirs de MAC OS X, qu'un nombre non
négligeable d'applications pour Mac ne sont pas compatibles avec OS X (elle
peuvent l'être en ayant OS 9 installé en parallèle, ce qui n'est plus le cas
par défaut sur les machines actuelles) alors qu'elles sont annoncées par
exemple "Compatibles MAC OS 8.1 et supérieur" : les utilisateurs MAC devront
donc être très prudents à l'acquisition de leurs logiciels.


C'est une nouvelle intéressante... pour un archéologue.
--
Fjordur
"Le progrès fait rage" :-(

Eric Levenez
Le #2452471
Le 1/08/07 19:14, dans
Que Pensez-vous de cela ???

Précisons par contre au rayon des points noirs de MAC OS X, qu'un nombre non
négligeable d'applications pour Mac ne sont pas compatibles avec OS X (elle
peuvent l'être en ayant OS 9 installé en parallèle, ce qui n'est plus le cas
par défaut sur les machines actuelles) alors qu'elles sont annoncées par
exemple "Compatibles MAC OS 8.1 et supérieur" : les utilisateurs MAC devront
donc être très prudents à l'acquisition de leurs logiciels.


C'était vrai il y a quelques années en effet. Les éditeurs aimaient bien
baiser le consommateur qui venait de passer sur Mac OS X. Aujourd'hui il
faut bien comprendre que Mac OS 9 est mort et enterré et que les
applications que l'on trouve à gauche ou à droite sont pour Mac OS X, et
cela est normalement marqué clairement.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.

Jerome Vernet
Le #2451911

C'était vrai il y a quelques années en effet. Les éditeurs aimaient bien
baiser le consommateur qui venait de passer sur Mac OS X. Aujourd'hui il
faut bien comprendre que Mac OS 9 est mort et enterré et que les
applications que l'on trouve à gauche ou à droite sont pour Mac OS X, et
cela est normalement marqué clairement.

A part les jeux pour les gamins, du genre Adibou. Toujours vendus pour

s'executer sous Classic/MacOs9.....


--
-----
Jerome Vernet
Petite Collection de vieux micros
http://perso.orange.fr/jerome.vernet/

sebastienmarty
Le #2502881
Wenlok
Que Pensez-vous de cela ???


Que tu devrais apprendre à utiliser des titres plus explicites pour tes
contributions...

Précisons par contre au rayon des points noirs de MAC OS X, qu'un nombre non
négligeable d'applications pour Mac ne sont pas compatibles avec OS X (elle
peuvent l'être en ayant OS 9 installé en parallèle, ce qui n'est plus le cas
par défaut sur les machines actuelles) alors qu'elles sont annoncées par
exemple "Compatibles MAC OS 8.1 et supérieur" : les utilisateurs MAC devront
donc être très prudents à l'acquisition de leurs logiciels.


Oh, merci de nous informer, on n'était pas au courant. C'est vrai que
Mac OS X vient tout juste de sortir, donc toutes ces subtilités nous
échappent encore un peu. D'ailleurs sur mon PC je suis assez étonné :
mes vieilles applis pour Windows 2.10 (version 286) ne semblent pas
vouloir se lancer sur XP ou Vista. Que les utilisateurs PC le sachent :
ils doivent être très prudents à l'acquisition de leurs logiciels...

;-)

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)

anneleguennec
Le #2502681
Wenlok

Précisons par contre au rayon des points noirs de MAC OS X, qu'un nombre non
négligeable d'applications pour Mac ne sont pas compatibles avec OS X (elle
peuvent l'être en ayant OS 9 installé en parallèle, ce qui n'est plus le cas
par défaut sur les machines actuelles) alors qu'elles sont annoncées par
exemple "Compatibles MAC OS 8.1 et supérieur" : les utilisateurs MAC devront
donc être très prudents à l'acquisition de leurs logiciels.


juste pour rire, tu vas faire un tour sur
http://www.versiontracker.com/macosx/ puis sur
http://www.versiontracker.com/macos/ et tu reviens nous en parler ?

ASM
Le #2502571
En réponse à Anne qui nous a susurré, en date du : 1/08/07 22:00, le
message sibyllin suivant :

juste pour rire, tu vas faire un tour sur
http://www.versiontracker.com/macosx/ puis sur
http://www.versiontracker.com/macos/ et tu reviens nous en parler ?



En tous cas sur :
http://www.versiontracker.com/windows/
ls ne se mouillent pas et ne s'en tiennent qu'à l'équivalent de MacOS X
# Vista
# 2003
# XP
# 2000

cfranco
Le #2502511
Jerome Vernet
C'était vrai il y a quelques années en effet. Les éditeurs aimaient bien
baiser le consommateur qui venait de passer sur Mac OS X. Aujourd'hui il
faut bien comprendre que Mac OS 9 est mort et enterré et que les
applications que l'on trouve à gauche ou à droite sont pour Mac OS X, et
cela est normalement marqué clairement.

A part les jeux pour les gamins, du genre Adibou. Toujours vendus pour

s'executer sous Classic/MacOs9.....


Et aussi d'une manière générale, tous les trucs d'occasion...

Cela dit, c'est à peu près pareil sous Windows... et là aussi, les gens
ne se posent même pas la question. J'ai vendu sur priceminister il y a
quelques temps un gros lot de vieux logiciels Windows qui traînaient
chez moi (de la récup du stock d'une boite qui a coulé et que j'avais
racheté en lot lors de la liquidation), beaucoup étaient des logiciels
neufs, encore sous plastique, mais datant parfois de 10 à 15 ans... J'ai
eu beau le signaler bien à chaque fois, en précisant bien aux gens de
vérifier la compatbilité avec leur système avant d'acheter (je ne
pouvais pas trop les renseigner parfois, sur des logiciels que je ne
connais pas et qui sont inconnus au bataillon sur internet), ben
beaucoup se sont contentés des scans des boites que j'avais mis qui
mentionnaient des trucs du style "Windows 95 ou ultérieur, 8Mo de RAM
minimum", et ont trouvé le moyen de se plaindre ensuite quand ils se
sont rendus compte que ça ne marchait pas sur leur machine récente...

--
Christophe Franco


Erwan David
Le #2455321
ASM
En réponse à Anne qui nous a susurré, en date du : 1/08/07 22:00, le
message sibyllin suivant :

juste pour rire, tu vas faire un tour sur
http://www.versiontracker.com/macosx/ puis sur
http://www.versiontracker.com/macos/ et tu reviens nous en parler ?



En tous cas sur :
http://www.versiontracker.com/windows/
ls ne se mouillent pas et ne s'en tiennent qu'à l'équivalent de MacOS X
# Vista
# 2003
# XP
# 2000


à partir de 10.1 quand même, puisqu'ils ne parlent pas de NT 4 ni NT
3.51 (XP c'est NT 5.1, je ne sais pas si vista est NT 6 ou NT 5.2)

--
Erwan


anneleguennec
Le #2455301
ASM

En tous cas sur :
http://www.versiontracker.com/windows/
ls ne se mouillent pas et ne s'en tiennent qu'à l'équivalent de MacOS X


et pour mac os classic ? Quand tu compares les deux listes, c'est
éloquent, non ?

Publicité
Poster une réponse
Anonyme