performances navrantes de word

Le
Jacques TREPP
Bonjour,

je m'étais renseigné il y a quelques jours à propos d'un problème de lenteur
d'une machine.
Ce PC tourne sous XP pro.
La mémoire n'est pas terrible 512 Mo. Normalement suffisante.
Une appli windev 10 et base Postgresql qui, elle tourne comme un avion.
un Word 2002 qui met des minutes pour démarrer, et à chaque sollicitation
(pas qu'au démarrage).
j'ai :
- passé un antivirus : rien (le pc n'est pas connecté au net)
- passé un malware : rien
- défragmenté : idem
- désinstallé word, re-défragmenté, réinstallé word.
- supprimé le Normal.dot

Même punition. Je n'y comprend rien.
J'ai constaté juste avant de partir, que l'analyseur de performances passe
et reste à 100 % pendant quelques secondes.

Pourrait-il s'agir d'une barrette mémoire ?

Merci

--
Jacques TREPP
SAPAM SA
3, rue Jean Mermoz
81160 - ST JUERY
jacques.trepp-nospam-@free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
VPSoft
Le #17979391
"Jacques TREPP" 492ed0ab$0$13203$
Bonjour,

je m'étais renseigné il y a quelques jours à propos d'un problème de
lenteur d'une machine.
Ce PC tourne sous XP pro.
La mémoire n'est pas terrible 512 Mo. Normalement suffisante.
Une appli windev 10 et base Postgresql qui, elle tourne comme un avion.
un Word 2002 qui met des minutes pour démarrer, et à chaque sollicitation
(pas qu'au démarrage).
j'ai :
- passé un antivirus : rien (le pc n'est pas connecté au net)
- passé un malware : rien
- défragmenté : idem
- désinstallé word, re-défragmenté, réinstallé word.
- supprimé le Normal.dot

Même punition. Je n'y comprend rien.
J'ai constaté juste avant de partir, que l'analyseur de performances passe
et reste à 100 % pendant quelques secondes.

Pourrait-il s'agir d'une barrette mémoire ?

Merci

--
Jacques TREPP
SAPAM SA
3, rue Jean Mermoz
81160 - ST JUERY




Salut,

- essaies en changeant l'imprimante par défaut
- Si ce n'est pas la 1ere install et que ça marchait bien avant : Nettoyer
base registres
- Voir/nettoyer ce qui tourne avec hyjackthis (antivirus et antispy pas
suffisants)
- Question : Idem pour Excel ? Si oui, essayer avec Office 2000 (sauf bien
sur si ça marchait bien avant, avec 2002

Espérant avoir aidé,
Victor
Pierre
Le #17980701
"Jacques TREPP" 492ed0ab$0$13203$
Bonjour,

je m'étais renseigné il y a quelques jours à propos d'un problème de
lenteur d'une machine.
Ce PC tourne sous XP pro.
La mémoire n'est pas terrible 512 Mo. Normalement suffisante.
Une appli windev 10 et base Postgresql qui, elle tourne comme un avion.
un Word 2002 qui met des minutes pour démarrer, et à chaque sollicitation
(pas qu'au démarrage).
j'ai :
- passé un antivirus : rien (le pc n'est pas connecté au net)
- passé un malware : rien
- défragmenté : idem
- désinstallé word, re-défragmenté, réinstallé word.
- supprimé le Normal.dot

Même punition. Je n'y comprend rien.
J'ai constaté juste avant de partir, que l'analyseur de performances passe
et reste à 100 % pendant quelques secondes.

Pourrait-il s'agir d'une barrette mémoire ?

Merci

--
Jacques TREPP
SAPAM SA
3, rue Jean Mermoz
81160 - ST JUERY




Peut être un appel aux nombreux programmes complémentaires de Word (panneau
de config ajouter/supprimer) ou une correction orthographique lors de la
frappe à désactiver...
Pierre
Moua
Le #17983281
Jacques TREPP a présenté l'énoncé suivant :
Bonjour,

je m'étais renseigné il y a quelques jours à propos d'un problème de lenteur
d'une machine.
Ce PC tourne sous XP pro.
La mémoire n'est pas terrible 512 Mo. Normalement suffisante.
Une appli windev 10 et base Postgresql qui, elle tourne comme un avion.
un Word 2002 qui met des minutes pour démarrer, et à chaque sollicitation
(pas qu'au démarrage).
j'ai :
- passé un antivirus : rien (le pc n'est pas connecté au net)
- passé un malware : rien
- défragmenté : idem
- désinstallé word, re-défragmenté, réinstallé word.
- supprimé le Normal.dot

Même punition. Je n'y comprend rien.
J'ai constaté juste avant de partir, que l'analyseur de performances passe et
reste à 100 % pendant quelques secondes.

Pourrait-il s'agir d'une barrette mémoire ?

Merci



Bonjour,

Me semble que 512 Mo de RAM pour XP c'est trés juste, au mois 1 Go.
Avec la base de données Windev et Word XP doit passer pas mal de temps
à paginer sa RAM, de plus à chaque mise à jour de Windows les
performances du PC baissent.
Pascal ROY
Le #17983351
Jacques TREPP a écrit :
Bonjour,

je m'étais renseigné il y a quelques jours à propos d'un problème de
lenteur d'une machine.
Ce PC tourne sous XP pro.
La mémoire n'est pas terrible 512 Mo. Normalement suffisante.
Une appli windev 10 et base Postgresql qui, elle tourne comme un avion.
un Word 2002 qui met des minutes pour démarrer, et à chaque
sollicitation (pas qu'au démarrage).
j'ai :
- passé un antivirus : rien (le pc n'est pas connecté au net)
- passé un malware : rien
- défragmenté : idem
- désinstallé word, re-défragmenté, réinstallé word.
- supprimé le Normal.dot

Même punition. Je n'y comprend rien.
J'ai constaté juste avant de partir, que l'analyseur de performances
passe et reste à 100 % pendant quelques secondes.

Pourrait-il s'agir d'une barrette mémoire ?

Merci



Peut-être une mise à jour automatique, comme le PC
n'est pas connecté à internet, il essaie, puis réessaie
et réessaie encore...

--
Pascal ROY
(Service Informatique - SODALEC)
Roumégou Eric
Le #17983661
Pascal ROY a écrit :
Jacques TREPP a écrit :
Bonjour,

je m'étais renseigné il y a quelques jours à propos d'un problème de
lenteur d'une machine.
Ce PC tourne sous XP pro.
La mémoire n'est pas terrible 512 Mo. Normalement suffisante.
Une appli windev 10 et base Postgresql qui, elle tourne comme un avion.
un Word 2002 qui met des minutes pour démarrer, et à chaque sollicitation
(pas qu'au démarrage).
j'ai :
- passé un antivirus : rien (le pc n'est pas connecté au net)
- passé un malware : rien
- défragmenté : idem
- désinstallé word, re-défragmenté, réinstallé word.
- supprimé le Normal.dot

Même punition. Je n'y comprend rien.
J'ai constaté juste avant de partir, que l'analyseur de performances passe
et reste à 100 % pendant quelques secondes.

Pourrait-il s'agir d'une barrette mémoire ?

Merci



Peut-être une mise à jour automatique, comme le PC
n'est pas connecté à internet, il essaie, puis réessaie
et réessaie encore...



ou lecteurs réseau paramétrés sur la machine et qui sont
innaccessibles.

sur certaine machine ce pb est affolant de lenteurs !

--
Eric Roumégou
Webmaster des wtabletes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
Jacques TREPP
Le #17984481
"Moua" news:ggnv9o$770$
Jacques TREPP a présenté l'énoncé suivant :
Bonjour,

je m'étais renseigné il y a quelques jours à propos d'un problème de
lenteur d'une machine.
Ce PC tourne sous XP pro.
La mémoire n'est pas terrible 512 Mo. Normalement suffisante.
Une appli windev 10 et base Postgresql qui, elle tourne comme un avion.
un Word 2002 qui met des minutes pour démarrer, et à chaque sollicitation
(pas qu'au démarrage).
j'ai :
- passé un antivirus : rien (le pc n'est pas connecté au net)
- passé un malware : rien
- défragmenté : idem
- désinstallé word, re-défragmenté, réinstallé word.
- supprimé le Normal.dot

Même punition. Je n'y comprend rien.
J'ai constaté juste avant de partir, que l'analyseur de performances
passe et reste à 100 % pendant quelques secondes.

Pourrait-il s'agir d'une barrette mémoire ?

Merci



Bonjour,

Me semble que 512 Mo de RAM pour XP c'est trés juste, au mois 1 Go.
Avec la base de données Windev et Word XP doit passer pas mal de temps à
paginer sa RAM, de plus à chaque mise à jour de Windows les performances
du PC baissent.





Bonjour,
je précise bien qu'il n'y a pas de base de données windev. C'est une base
postgresql.
si je lance l'appli windev, ça va très vite.
c'est l'acces direct ou par l'appli windev de word qui rame.

tout fonctionnait bien avant

merci

--
Jacques TREPP
SAPAM SA
3, rue Jean Mermoz
81160 - ST JUERY

Alexey K.
Le #17984771
Pour savoir ce qui rame j'utilise régulièrement les petits utilitaires
de SysInternals.
Notamment FileMon (affiche tous les accès aux fichiers) m'a permis de
voir qu'on a un AntiVirus qui suspend tous les accès aux fichiers
pendant 10 secondes pas moment. Toutes les applications sont figées en
attente. Avec une utilisation processeur de 0%.

Cordialement,

Alex
Jacques TREPP
Le #17984761
"Pascal ROY" news:ggnvuq$7co$




Peut-être une mise à jour automatique, comme le PC
n'est pas connecté à internet, il essaie, puis réessaie
et réessaie encore...

--
Pascal ROY
(Service Informatique - SODALEC)



c'est une bonne idée. Je vais vérifier.
Lorsqu'on prépare une machine, on a tendance à faire toutes les MAJ avant de
livrer. Est-ce qu'on a désactivé les MAJ.

Merci

--
Jacques TREPP
SAPAM SA
3, rue Jean Mermoz
81160 - ST JUERY

Jacques TREPP
Le #17984751
"Roumégou Eric" news:


ou lecteurs réseau paramétrés sur la machine et qui sont innaccessibles.

sur certaine machine ce pb est affolant de lenteurs !

--
Eric Roumégou
Webmaster des wtabletes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)





Merci Eric,

En fait, il s'agit du "serveur" d'un réseau de 2 postes.
la base pgsql ainsi que les modèles de documents, et les documents sont
situés sur cette machine.
A priori, ça devrait aller vite (ça allait vite il y a peu de temps).

Je ne connais pas les outils hijack, mais je vais suivre aussi cette piste.

cordialement

--
Jacques TREPP
SAPAM SA
3, rue Jean Mermoz
81160 - ST JUERY

Jacques TREPP
Le #17984971
"Alexey K." news:
Pour savoir ce qui rame j'utilise régulièrement les petits utilitaires
de SysInternals.
Notamment FileMon (affiche tous les accès aux fichiers) m'a permis de
voir qu'on a un AntiVirus qui suspend tous les accès aux fichiers
pendant 10 secondes pas moment. Toutes les applications sont figées en
attente. Avec une utilisation processeur de 0%.

Cordialement,

Alex

Merci Alex

je viens de téléchaarger la suite. :)

--
Jacques TREPP
SAPAM SA
3, rue Jean Mermoz
81160 - ST JUERY

Publicité
Poster une réponse
Anonyme