Peripherique PCI pilote ???

Le
sidonnie
Bonsoir
Ayant reinstallé vista apres un formatage sur l'ordi de mon voisin ,
windows vista edition familiale service pack1 32bits
Del portable XPS m1730.
carte graphique NVIDIA geforce 8800M GTX

Dans gestionnaire de peripherique "autres peripheriques" j'ai un point
d'exclamation jaune sur peripherique PCI .
J'ai recherché la mise a jour , pas de resultat et en cherchant bien on me
dit que le probleme PHYS X serait pas de comptabilité avec windows et il me
donne le chemin pour telecharger chez NVIDIA le pilote PHYS X 8.10.13 syteme
software .
Ce que je fais .
Par contre rien ne change , j'ai toujours le pont d'exclamation et quand je
redemare le PC on me demande a chaque fois de reinstaller le peripherique PCI.
Cela fait 2 jours que je me prend la tete avec ce probleme
J'ai essayé beaucoup de choses ; reinstallé avec le CD de driver , essayé de
rechercher le fichier manuellement etc , cherché sur le site dell les drivers
. j'en ai plein la tete , pour moi c'est tres dur ce qui est technique ,
et je suis sure qu'un professionnel trouverait ça rapidement .
J'ai donc besoin de vos lumieres
cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard
Le #19011421
"sidonnie" news:
Bonsoir
Ayant reinstallé vista apres un formatage sur l'ordi de mon voisin ,
windows vista edition familiale service pack1 32bits
Del portable XPS m1730.
carte graphique NVIDIA geforce 8800M GTX

Dans gestionnaire de peripherique "autres peripheriques" j'ai un point
d'exclamation jaune sur peripherique PCI .



quand j'installe ou réinstalle un système je vais toujours sur maconfig.com
http://www.ma-config.com/

et je fais détecter ma config puis je télécharge les derniers pilotes
sidonnie
Le #19013351
bonjour Bernard
j'ai bien recherché les pilote , apparemment on me le donne chez NVIDIA ,
l'installation c'est terminée avec succes me dient tils , mais le point jaune
est toujours là et quand je redemarre l'ordi il me disent d'installer le
peripherique PCI
C'est là que je ne comprend pas puisque je l'ai installé

"Bernard" a écrit :


"sidonnie" news:
> Bonsoir
> Ayant reinstallé vista apres un formatage sur l'ordi de mon voisin ,
> windows vista edition familiale service pack1 32bits
> Del portable XPS m1730.
> carte graphique NVIDIA geforce 8800M GTX
>
> Dans gestionnaire de peripherique "autres peripheriques" j'ai un point
> d'exclamation jaune sur peripherique PCI .

quand j'installe ou réinstalle un système je vais toujours sur maconfig.com
http://www.ma-config.com/

et je fais détecter ma config puis je télécharge les derniers pilotes




J. K.
Le #19013501
Le 30.03.09, sidonnie a supposé :
Bonjour, soir,


[..]

j'ai bien recherché les pilote , apparemment on me le donne chez
NVIDIA , l'installation c'est terminée avec succes me dient
tils , mais le point jaune est toujours là et quand je redemarre
l'ordi il me disent d'installer le peripherique PCI
C'est là que je ne comprend pas puisque je l'ai installé



Est-ce que la carte vidéo fonctionne correctement, le son, ethernet ?
Il faudrait trouver le *.inf et le *.pnf associé et les supprimer.
Et puis tu as peut-être touché à la configuration du setup et coché un
périphérique dont ne dispose pas le Pc et Vista le cherche et ne peut
pas l'installer. Faire un setup par défaut, au cas où. À voire !


--
Cordialement.
Jacques
sidonnie
Le #19014881
Bonjour J.k
Le "PNF " et le PNF associé , je ne sais pas ce que c'est .La carte video
NVIDIA je l'ai reinstalléé car ça ne marchait pas , maintenant ça y est .
Par contre le son doit y etre car je l'entend en page d'acceuil et eterneth
je ne sais pas , c'est un ordi portable C'est le pc de mon voisin et en plus
je ne connait pas Vista .Pour moi tout a l'air de marcher .Par contre dans
carte graphique le pilote est inscrit 2 fois est ce normal .Il est certain
que j'ai rajouté des pilotes en plus , mais j'ai tout essayé , mais avant
d'en rajouté le probleme etait le meme , sauf que maintenant la carte
graphique marche
Pour faire un setup par defaut je fais comment ??? excusez moi ne ne pas
etre trop calée en technique en plus c'est vista j'ai pas l'habitude
cordialement
"J. K." a écrit :

Le 30.03.09, sidonnie a supposé :
Bonjour, soir,


[..]

> j'ai bien recherché les pilote , apparemment on me le donne chez
> NVIDIA , l'installation c'est terminée avec succes me dient
> tils , mais le point jaune est toujours là et quand je redemarre
> l'ordi il me disent d'installer le peripherique PCI
> C'est là que je ne comprend pas puisque je l'ai installé

Est-ce que la carte vidéo fonctionne correctement, le son, ethernet ?
Il faudrait trouver le *.inf et le *.pnf associé et les supprimer.
Et puis tu as peut-être touché à la configuration du setup et coché un
périphérique dont ne dispose pas le Pc et Vista le cherche et ne peut
pas l'installer. Faire un setup par défaut, au cas où. À voire !


--
Cordialement.
Jacques





J. K.
Le #19015121
Re,


[..]
Bonjour J.k
Le "PNF " et le PNF associé , je ne sais pas ce que c'est .La
carte video NVIDIA je l'ai reinstalléé car ça ne marchait pas ,
maintenant ça y est . Par contre le son doit y etre car je
l'entend en page d'acceuil et eterneth je ne sais pas , c'est un
ordi portable C'est le pc de mon voisin et en plus je ne connait
pas Vista .Pour moi tout a l'air de marcher .Par contre dans
carte graphique le pilote est inscrit 2 fois est ce normal .Il
est certain que j'ai rajouté des pilotes en plus , mais j'ai
tout essayé , mais avant d'en rajouté le probleme etait le meme
, sauf que maintenant la carte graphique marche Pour faire un
setup par defaut je fais comment ??? excusez moi ne ne pas etre
trop calée en technique en plus c'est vista j'ai pas l'habitude
cordialement "J. K." a écrit :



J'ai évoqué *.inf et *.pnf. Pour ethernet tu dois savoir si tu as une
connexion internet, je pense.
Pour la vidéo tu supprimes une ligne, tu verras au démarrage, ça doit
normalement disparaître. Pour le setup par défaut, au démarrage tu
cliques sur F2 et tu vas chercher une ligne par défaut, tu la
sélectionnes.
À force tu vas bien connaître Vista.

--
Cordialement.
Jacques
sidonnie
Le #19015191
ouh làààààààààà le setup j'y touche pas en plus c'est en anglais
Autrement oui j'ai internet
Tu veux dire par Video ? la carte graphique ou j'ai 2x la meme choses ??
Pardon erreur le "inf" et pnf" c'est quoi ??
j'ai du mal deja avec le mien XP mais je commence grace a vos lumiere a
comprendre mais vista j'en aurais pour un moment lollll
En plus j'ai bien reinstallé il y a que ça qui me prend le chou depuis 3
jours et j'aimerais bien avancer

Et pour "thepro" qui me repond a la suite je ne peux pas savoir si tout
marche car son PC est tellement perfectionné que pour ses jeux etc..... je
n'ai pas l'occasion d'aller voir s'il n'y a pas de probleme car il n'est pas
là en ce moment et je n'ai rien d'installé a ce niveau

"J. K." a écrit :

Re,


[..]
> Bonjour J.k
> Le "PNF " et le PNF associé , je ne sais pas ce que c'est .La
> carte video NVIDIA je l'ai reinstalléé car ça ne marchait pas ,
> maintenant ça y est . Par contre le son doit y etre car je
> l'entend en page d'acceuil et eterneth je ne sais pas , c'est un
> ordi portable C'est le pc de mon voisin et en plus je ne connait
> pas Vista .Pour moi tout a l'air de marcher .Par contre dans
> carte graphique le pilote est inscrit 2 fois est ce normal .Il
> est certain que j'ai rajouté des pilotes en plus , mais j'ai
> tout essayé , mais avant d'en rajouté le probleme etait le meme
> , sauf que maintenant la carte graphique marche Pour faire un
> setup par defaut je fais comment ??? excusez moi ne ne pas etre
> trop calée en technique en plus c'est vista j'ai pas l'habitude
> cordialement "J. K." a écrit :

J'ai évoqué *.inf et *.pnf. Pour ethernet tu dois savoir si tu as une
connexion internet, je pense.
Pour la vidéo tu supprimes une ligne, tu verras au démarrage, ça doit
normalement disparaître. Pour le setup par défaut, au démarrage tu
cliques sur F2 et tu vas chercher une ligne par défaut, tu la
sélectionnes.
À force tu vas bien connaître Vista.

--
Cordialement.
Jacques





J. K.
Le #19015341
Re,

[..]

ouh làààààààààà le setup j'y touche pas en plus c'est en anglais
Autrement oui j'ai internet
Tu veux dire par Video ? la carte graphique ou j'ai 2x la meme
choses ?? Pardon erreur le "inf" et pnf" c'est quoi ??
j'ai du mal deja avec le mien XP mais je commence grace a vos
lumiere a comprendre mais vista j'en aurais pour un moment
lollll En plus j'ai bien reinstallé il y a que ça qui me prend le
chou depuis 3 jours et j'aimerais bien avancer



Pour la carte vidéo dans gestionnaire de périphériques tu supprimes un
pilote. Pour les *.inf ce sont des documents qui contiennent des
informations sur les pilotes. S'il y a un pilote qui ne fonctionne pas
ou mal installé à chaque démarrage il sera demandé de le réinstaller et
en supprimant un des fichiers on peut éviter ces messages. Jusqu'ua
moment ou tout sera correct.
Pour le setup par défaut ce n'est pas vraiment compliqué.

Et pour "thepro" qui me repond a la suite je ne peux pas savoir
si tout marche car son PC est tellement perfectionné que pour
ses jeux etc..... je n'ai pas l'occasion d'aller voir s'il n'y a
pas de probleme car il n'est pas là en ce moment et je n'ai rien
d'installé a ce niveau



À part le Scrabble, je ne connais aucun jeu.
Bon courage.

--
Cordialement.
Jacques
sidonnie
Le #19015661
Oui pour les "inf" mais on les trouvent ou ?? ces petites betes ??? par
contre c'est pas ça qui va me regler le probleme de base

"J. K." a écrit :

Re,

[..]

> ouh làààààààààà le setup j'y touche pas en plus c'est en anglais
> Autrement oui j'ai internet
> Tu veux dire par Video ? la carte graphique ou j'ai 2x la meme
> choses ?? Pardon erreur le "inf" et pnf" c'est quoi ??
> j'ai du mal deja avec le mien XP mais je commence grace a vos
> lumiere a comprendre mais vista j'en aurais pour un moment
> lollll En plus j'ai bien reinstallé il y a que ça qui me prend le
> chou depuis 3 jours et j'aimerais bien avancer

Pour la carte vidéo dans gestionnaire de périphériques tu supprimes un
pilote. Pour les *.inf ce sont des documents qui contiennent des
informations sur les pilotes. S'il y a un pilote qui ne fonctionne pas
ou mal installé à chaque démarrage il sera demandé de le réinstaller et
en supprimant un des fichiers on peut éviter ces messages. Jusqu'ua
moment ou tout sera correct.
Pour le setup par défaut ce n'est pas vraiment compliqué.

> Et pour "thepro" qui me repond a la suite je ne peux pas savoir
> si tout marche car son PC est tellement perfectionné que pour
> ses jeux etc..... je n'ai pas l'occasion d'aller voir s'il n'y a
> pas de probleme car il n'est pas là en ce moment et je n'ai rien
> d'installé a ce niveau

À part le Scrabble, je ne connais aucun jeu.
Bon courage.

--
Cordialement.
Jacques





J. K.
Le #19016371
Re,


[..]
Oui pour les "inf" mais on les trouvent ou ?? ces petites betes
??? par contre c'est pas ça qui va me regler le probleme de base



Dans le dossier windowsinf, ce dernier est peut-être caché.
On ne sait jamais.

--
Cordialement.
Jacques
ThePro
Le #19016771
Bonjour,

Est-ce que tous les périphériques fonctionnent ? Si oui, pourquoi se casser
la tête...

ThePro


"sidonnie"
Bonsoir
Ayant reinstallé vista apres un formatage sur l'ordi de mon voisin ,
windows vista edition familiale service pack1 32bits
Del portable XPS m1730.
carte graphique NVIDIA geforce 8800M GTX

Dans gestionnaire de peripherique "autres peripheriques" j'ai un point
d'exclamation jaune sur peripherique PCI .


Publicité
Poster une réponse
Anonyme