Personnalisation de la barre IE

Le
Jean-Jacques \(JJP\)
Bonjour,

J'au ajouter une icône dans la barre IE7. C'est oh sauf que l'icône
n'est pas bonne, j'ai celle qui est attribuée au bureau au lieu d'avoir
l'icône de OE-Qotefix comme dans la barre de lancement rapide par
exemple.

Une explication peut-etre ;-)

--
Amicalement JJP :-)

Adresse anti-spam.
Pour répondre ou m'écrire personnellement, cliquez sur le lien :
http://cerber mail.com/?ShN9MCtgj7 (enlever l'espace)
ou
http://mailfusible.com/?ShN9MCtgj7
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #5450
Jean-Jacques (JJP) wrote:
Bonjour,

J'au ajouter une icône dans la barre IE7. C'est oh sauf que l'icône
n'est pas bonne, j'ai celle qui est attribuée au bureau au lieu
d'avoir l'icône de OE-Qotefix comme dans la barre de lancement rapide
par exemple.

Une explication peut-etre ;-)


Bonjour
vas voir dans le registre je crois par ici C'est dans la la clé
HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerExtensions

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Jean Pierre
Le #4910
Dans son message news:uxhB%,
technicland
Jean-Jacques (JJP) wrote:
Bonjour,

J'au ajouter une icône dans la barre IE7. C'est oh sauf que l'icône
n'est pas bonne, j'ai celle qui est attribuée au bureau au lieu
d'avoir l'icône de OE-Qotefix comme dans la barre de lancement rapide
par exemple.

Une explication peut-etre ;-)


Bonjour
vas voir dans le registre je crois par ici C'est dans la la clé
HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerExtensions


Bonjour Laurent,

Si j'ai bien compris le problème de JJP c'est un pb d'icone dans la
barre IE7. Pour l'icone de OE quotefix ou des flux Jean Marc a fait 2
scripts en téléchargement ici :
http://perso.orange.fr/doc.jm/Download.htm

Perso cela fctionne très très bien car testé chez moi.

Cdt.

Jean Pierre.


Jean-Jacques \(JJP\)
Le #4909
Jean Pierre wrote:
Dans son message news:uxhB%,
technicland
Jean-Jacques (JJP) wrote:
Bonjour,

J'au ajouter une icône dans la barre IE7. C'est oh sauf que l'icône
n'est pas bonne, j'ai celle qui est attribuée au bureau au lieu
d'avoir l'icône de OE-Qotefix comme dans la barre de lancement
rapide par exemple.

Une explication peut-etre ;-)


Bonjour
vas voir dans le registre je crois par ici C'est dans la la clé
HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerExtensions


Bonjour Laurent,

Si j'ai bien compris le problème de JJP c'est un pb d'icone dans la
barre IE7. Pour l'icone de OE quotefix ou des flux Jean Marc a fait 2
scripts en téléchargement ici :
http://perso.orange.fr/doc.jm/Download.htm

Perso cela fctionne très très bien car testé chez moi.

Cdt.

Jean Pierre.


Bonjour,

Merci à Jean-Pierre, Laurent et Jean-Marc.

Pour ce qui est du script, ok, j'ai bien OE-QF dans la barre IE et il
réagit bien. Sauf que ce n'est pas la bonne icône (comme dis plus haut).

Dans le registre, là je ne sais quoi faire.

Bien à vous,

JJP



Jean Pierre
Le #4905
Dans son message news:%23%,
Jean-Jacques (JJP)
Jean Pierre wrote:
Dans son message news:uxhB%,
technicland
Jean-Jacques (JJP) wrote:
Bonjour,

J'au ajouter une icône dans la barre IE7. C'est oh sauf que l'icône
n'est pas bonne, j'ai celle qui est attribuée au bureau au lieu
d'avoir l'icône de OE-Qotefix comme dans la barre de lancement
rapide par exemple.

Une explication peut-etre ;-)


Bonjour
vas voir dans le registre je crois par ici C'est dans la la clé
HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerExtensions


Bonjour Laurent,

Si j'ai bien compris le problème de JJP c'est un pb d'icone dans la
barre IE7. Pour l'icone de OE quotefix ou des flux Jean Marc a fait 2
scripts en téléchargement ici :
http://perso.orange.fr/doc.jm/Download.htm

Perso cela fctionne très très bien car testé chez moi.

Cdt.

Jean Pierre.


Bonjour,

Merci à Jean-Pierre, Laurent et Jean-Marc.

Pour ce qui est du script, ok, j'ai bien OE-QF dans la barre IE et il
réagit bien. Sauf que ce n'est pas la bonne icône (comme dis plus
haut).
Dans le registre, là je ne sais quoi faire.

Bien à vous,

JJP


Salut Jean Jacques,

OK je pige mieux.

Et si tu supprimes un par un tes icones et que tu les remets as tu le
même problème ?
Cela pourrait être un cas similaire aux barres d'outils style la barre
Google qui fout le bordel, on la supprime on réinstalle et cela
refctionne.

Je te dis cela mais je n'en sais rien du tout mais quoi qu'il en soit
cela ne mange pas de pain et sait on jamais.

Cdt.

Jean Pierre.

e




Jean-Jacques \(JJP\)
Le #4367
Salut Jean Jacques,

OK je pige mieux.

Et si tu supprimes un par un tes icones et que tu les remets as tu le
même problème ?
Cela pourrait être un cas similaire aux barres d'outils style la barre
Google qui fout le bordel, on la supprime on réinstalle et cela
refctionne.

Je te dis cela mais je n'en sais rien du tout mais quoi qu'il en soit
cela ne mange pas de pain et sait on jamais.

Cdt.

Jean Pierre.




Re .. Jean-Pierre,

Comme tu le dis ... je regarde à cela un jour qu'il pleut, et comme je
suis en belgique... j'ai du "temps"

Encore merci.


@+
JJP

Jean-Jacques \(JJP\)
Le #3800
Jean-Jacques (JJP) wrote:
Salut Jean Jacques,

OK je pige mieux.

Et si tu supprimes un par un tes icones et que tu les remets as tu le
même problème ?
Cela pourrait être un cas similaire aux barres d'outils style la
barre Google qui fout le bordel, on la supprime on réinstalle et cela
refctionne.

Je te dis cela mais je n'en sais rien du tout mais quoi qu'il en soit
cela ne mange pas de pain et sait on jamais.

Cdt.

Jean Pierre.




Re .. Jean-Pierre,

Comme tu le dis ... je regarde à cela un jour qu'il pleut, et comme je
suis en belgique... j'ai du "temps"

Encore merci.


@+
JJP


...... bon j'ai eu un peu de temps ce matin. J'ai donc enlevé l'icône
de OE-QF dans personalistion de la barre et aussi avec le script de
Jean-Marc.
OK plus d'icône.
Je relance le sript avec / i installation ok mais avec l'icône qui
correspond à " Afficher le Bureau ".

Comment avoir l'icône de OE-QF (enveloppe avec double fleche)

Bon lundi de Pâques à toutes et tous.

JJP


Jean Pierre
Le #3253
Dans son message news:%,
Jean-Jacques (JJP)
Jean-Jacques (JJP) wrote:
Salut Jean Jacques,

OK je pige mieux.

Et si tu supprimes un par un tes icones et que tu les remets as tu
le même problème ?
Cela pourrait être un cas similaire aux barres d'outils style la
barre Google qui fout le bordel, on la supprime on réinstalle et
cela refctionne.

Je te dis cela mais je n'en sais rien du tout mais quoi qu'il en
soit cela ne mange pas de pain et sait on jamais.

Cdt.

Jean Pierre.




Re .. Jean-Pierre,

Comme tu le dis ... je regarde à cela un jour qu'il pleut, et comme
je suis en belgique... j'ai du "temps"

Encore merci.


@+
JJP


...... bon j'ai eu un peu de temps ce matin. J'ai donc enlevé l'icône
de OE-QF dans personalistion de la barre et aussi avec le script de
Jean-Marc.
OK plus d'icône.
Je relance le sript avec / i installation ok mais avec l'icône qui
correspond à " Afficher le Bureau ".

Comment avoir l'icône de OE-QF (enveloppe avec double fleche)

Bon lundi de Pâques à toutes et tous.

JJP


Salut Jean Jacques,

Me voilà de retour avec les cloches lol
Pourquoi tu veux à tout prix l'icône de OE-QF ? Il te suffit de mettre
les étiquettes texte et pas de souci.
En plus tu ne dois pas avoir tant d'icône que cela non. Perso j'ai placé
les 2 icônes de Jean Marc au début de ma barre de commandes comme cela
plus facile pour moi de les retrouver.
Ensuite si tu veux vraiment l'icône je pense qu'il te faut modifier le
script de Jean Marc ou bien aller bidouiller dans la BDR rechercher
l'icône constitué par le script de JM, ensuite rechercher l'icône de
OE-QF etc... etc... au risque de tout faire planter.

Enfin en ce qui me concerne pour ce genre de bidouille je laisse faire
les pros car là je ne suis pas mais alors pas du tout assez calé.

Cdt.

Jean Pierre.



Jean-Jacques \(JJP\)
Le #459385
Salut Jean Jacques,

Me voilà de retour avec les cloches lol
Pourquoi tu veux à tout prix l'icône de OE-QF ? Il te suffit de mettre
les étiquettes texte et pas de souci.
En plus tu ne dois pas avoir tant d'icône que cela non. Perso j'ai
placé les 2 icônes de Jean Marc au début de ma barre de commandes
comme cela plus facile pour moi de les retrouver.
Ensuite si tu veux vraiment l'icône je pense qu'il te faut modifier le
script de Jean Marc ou bien aller bidouiller dans la BDR rechercher
l'icône constitué par le script de JM, ensuite rechercher l'icône de
OE-QF etc... etc... au risque de tout faire planter.

Enfin en ce qui me concerne pour ce genre de bidouille je laisse faire
les pros car là je ne suis pas mais alors pas du tout assez calé.

Cdt.

Jean Pierre.


Bonjour Jean-Pierre,

Je sais, ce n'est pas necessaire, seulement de la curiosité.

En tout cas encore merci pour le suivi.

@+
JJP

Publicité
Poster une réponse
Anonyme