perte configuration réseau

Le
Remys Morrissette
Bonjour,

suite à un problème avec ma carte réseau qui était eth1,
j'ai reconfiguré ma connection internet pour utilisé eth0 de la carte mère.
(Je fonctionne avec un routeur et en DHCP)

Cependant, lors des redémarrages du système, la configuration disparaît.
Deplus, je dois réinitialisé le firewall.

Comment faire pour sauvegarder la configuration ?


~# ifconfig

lo Lien encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:866 errors:0 dropped:0 overruns:0 frame:0
TX packets:866 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
RX bytes:67852 (66.2 KiB) TX bytes:67852 (66.2 KiB)

~# ifup eth0
Internet Systems Consortium DHCP Client V3.0.2

sit0: unknown hardware address type 776
sit0: unknown hardware address type 776
Listening on LPF/eth0/00:00:xx:00:00:00
Sending on LPF/eth0/00:00:xx:00:00:00
Sending on Socket/fallback
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 4
DHCPOFFER from 192.168.1.1
DHCPREQUEST on eth0 to 255.255.255.255 port 67
DHCPACK from 192.168.1.1
bound to 192.168.1.101 -- renewal in 35839 seconds.

~# ifconfig
eth0 Lien encap:Ethernet HWaddr 00:00:xx:00:00:00
inet adr:192.168.1.101 Bcast:192.168.1.255 Masque:255.255.255.0
adr inet6: xx00::000:xxxx:xx00:0000/00 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:2 errors:0 dropped:0 overruns:0 frame:0
TX packets:5 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:1180 (1.1 KiB) TX bytes:922 (922.0 b)
Interruption:22 Adresse de base:0xa000

lo Lien encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:866 errors:0 dropped:0 overruns:0 frame:0
TX packets:866 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
RX bytes:67852 (66.2 KiB) TX bytes:67852 (66.2 KiB)

~# ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
ping: sendmsg: Operation not permitted
ping: sendmsg: Operation not permitted
192.168.1.1 ping statistics
2 packets transmitted, 0 received, 100% packet loss, time 999ms

~# firestarter -p
Firewall stopped

:~# firestarter -s
Firewall started

~# ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
64 bytes from 192.168.1.1: icmp_seq=1 ttld time=1.38 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttld time=0.416 ms
64 bytes from 192.168.1.1: icmp_seq=3 ttld time=0.412 ms

192.168.1.1 ping statistics
3 packets transmitted, 3 received, 0% packet loss, time 2000ms
rtt min/avg/max/mdev = 0.412/0.737/1.385/0.458 ms



Merci

Remys


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Franck JONCOURT
Le #9728461
On Tue, 08 Jan 2008 13:50:23 -0500, Remys Morrissette
Bonjour,



Bonsoir,

suite à un problème avec ma carte réseau qui était eth1,
j'ai reconfiguré ma connection internet pour utilisé eth0 de la carte
mère.
(Je fonctionne avec un routeur et en DHCP)

Cependant, lors des redémarrages du système, la configuration
disparaît.
Deplus, je dois réinitialisé le firewall.

Comment faire pour sauvegarder la configuration ?



Pour le réseau, à l'aveuglette, je dirais qu'il manque un auto devant
eth0 dans le fichier de configuration que l'on ne peut qu'imaginer !

Pour firestarter, je n'ai jamais utilisé : avec iptables en ligne de
commandes voir iptables-restore et iptables-save ou bien un
rechargement entier des règles suivant le nombre de ces dernières.

---
Franck Joncourt
http://www.debian.org/ - http://smhteam.info/wiki/


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Remys Morrissette
Le #9728311
Bonjour

Franck JONCOURT a écrit :

Pour le réseau, à l'aveuglette, je dirais qu'il manque un auto devant
eth0 dans le fichier de configuration que l'on ne peut qu'imaginer !



Un petit auto ! c'est en plein ça. ;-)

dans :

/etc/network/interfaces

/ # This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
iface eth0 inet dhcp/


Merci
/*
*/*/R/em/y/s*

/

/



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme