Pertes de fonctionalités du WMP 11 dans Vista

Le
Le Claude
Bonjour Tout le Monde,

Certains internautes depuis quelques jours signalent des pertes de
fonctionnalités du WMP 11 de Vista, je pense en particulier aux questions de
Centenza, de Papat 89, de ILP et de bien d'autres qui ont perdu la
Bibliothèque, l'Égaliseur etc
Avec XP c'est facile, une réinstallation du WMP par le site de Microsoft
réglait généralement les problèmes, or pour Vista la version proposée en
téléchargement ne convient qu'à XP.
Il m'est venue cet après midi une idée : sous XP suivant les cartes
graphiques, les fonctionnalités de réglage des vidéos soit n'apparaissaient
soit étaient inopérantes, il en allait aussi de même pour les paramétrages
"son" quand (plus rarement) les cartes son perdaient leur pilotes ou qu'ils
étaient détériorés.
Comme pas mal de Cartes Graphiques ou Audio tournent sous Vista avec des
pilotes conçus pour XP ou pire conçus pour Vista mais tellement mal fichus
qu'ils produisent des dysfonctionnements graves. Personnellement j'ai une
carte NVidia 5200 FX (ce n'est pas jeune mais ça marche) dès l'installation
de Vista sur ma bécane, Vista m'a informé que ma CG lui était inconnue et
qu'il travaillerait avec des pilotes génériques ; aussitôt je suis allé chez
NVidia télécharger le pilote "étudié pour Vista" et là surprise ECRAN NOIR !
J'ai relancé l'ordi en sans échec et j'ai viré le pilote par le Gestionnaire
de Périphériques et c'est reparti avec une image à peu près correcte et le
pilote générique.
Au bout de 3 jours, Vista de par Windows Update m'a dit que j'avais une
NVidia FX 5200, qu'il avait un pilote à ma disposition, je l'ai installé et
j'ai maintenant une belle image, qui me permet l'Aéro et les jeux.

La conclusion où je veux venir, c'est que beaucoup d'usagers de Vista
n'ont pas le pilote audio ou vidéo adapté, et même sur du matos neuf ! Ce
qui est grave parce que cela montre le peu de considération des
constructeurs eu égard leurs clients.
De part les expériences que je lis sur ces forums, toutes les fois où
cela est possible, il faut préférer le pilote de Windows Update, je ne suis
pas un inconditionnel de MS, mais depuis 6 mois, tout va dans ce sens.
Je pense donc que dans certains cas, nous incriminons à tort Vista ou
son WMP 11, alors que les problèmes sont sans doute dans les pilotes soit
inconvenants, soit détériorés et qu'un rechargement ou une mise à jour
réglerait les problèmes.

Pour recharger les pilotes, voici une piste :

RECHARGEMENT DES PILOTES
==


Pour recharger les pilotes, il te faut aller sur le site des concepteurs et
mettre à jour les pilotes. Pour cela l'utilitaire Sandra t'aidera à trouver
le type de ton matériel.

Sandra se télécharge ici :
http://www.sisoftware.net/

Ces sites pourront aussi t'aider pour les pilotes :

http://ma-config.com/
http://config.zebulon.fr/ (déterminer la configuration)
http://touslesdrivers.free.fr/index.htm
http://www.touslesdrivers.com/
http://www.clubic.com/pilotestout-produittoute-marque0-0-0-0.html
http://www.station-drivers.com/


Je félicite ceux qui, comme Centenza vient de le faire, prennent
quelques minutes pour afficher leurs expériences sur les forums.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe
Le #17856
Le Claude a écrit dans le message de
news:

Bonsoir,

De part les expériences que je lis sur ces forums, toutes les fois où
cela est possible, il faut préférer le pilote de Windows Update


Je partage ton avis pour l'instant, comme toujours c'est vraiment a la
ramasse lorsque l'on change d'os... Cela étant dit, puisque ici c'est
multimédia, sur mon matos récent carte mère équipé du "realtek High
definition audio" l'évolution des drivers vista constructeur est incessante
et il me semble que la mouture d'origine de Microsoft reste un peu en deçà
par exemple pour l'écoute en Stream sur MSN en 192 k/s depuis wmp11 vers ma
chaine, pour ce qu'il installe je ne saurrai trop dire ;-)

Cordialement.

Le Claude
Le #17855
Salut Philippe,

Tu nous dis :
Je partage ton avis pour l'instant, comme toujours c'est vraiment a la
ramasse lorsque l'on change d'os...
J'aurais du préciser en cas de problèmes, bien sur, celui qui est dans

une situation satisfaisante avec les pilotes d'origine Vista, il ne faut
toucher à rien.
Tu l'as compris j'essaye de trouver des solutions à des problèmes, parce
que ça m'emm...de de voir des gens qui ayant acheté Vista ne peuvent pas
profiter de ses nouveautés. C'est vrai que c'est un peu le foutoir en ce
moment : Vista a des bugs, les pilotes fournis par les constructeurs ne
travaillent pas correctement, même sur du matos neuf, il a fallut attendre 5
mois pour que la firme DivX daigne sortir un codec compatible, alors que les
packs "gratuits" K-Lite, FFDShow, Xvid tournent parfaitement depuis la
sortie de Vista.

Et les pauvres MVP qui essayent de rendre service avec des procédés
classiques et généralement opérationnels n'y arrivent pas -:(((

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"Philippe" news:
Le Claude a écrit dans le message de
news:

Bonsoir,

De part les expériences que je lis sur ces forums, toutes les fois où
cela est possible, il faut préférer le pilote de Windows Update


Je partage ton avis pour l'instant, comme toujours c'est vraiment a la
ramasse lorsque l'on change d'os... Cela étant dit, puisque ici c'est
multimédia, sur mon matos récent carte mère équipé du "realtek High
definition audio" l'évolution des drivers vista constructeur est
incessante et il me semble que la mouture d'origine de Microsoft reste un
peu en deçà par exemple pour l'écoute en Stream sur MSN en 192 k/s depuis
wmp11 vers ma chaine, pour ce qu'il installe je ne saurrai trop dire ;-)

Cordialement.



Publicité
Poster une réponse
Anonyme