un petit coup de pouce svp

Le
bubu
Bonjour,
Sur un sbs 03 j'ai des erreurs qui surviennent aleatoirement.
Les clichés tombent pour je ne sais quelle raison et voici les messages
d'erreurs que j'ai :

" Une erreur s'est produite lors d'une transaction POP3 vers le serveur
<pop.free.fr>. L'erreur est 10060 (une tentative de connexion a echoué car
le parti conneté n'a as répondu convenablement au-delà d'une certaine durée
ou une connexion etablie a echoué car l'hote de connexion n'a pas repondu".

"Une erreur s'est produite lors d'une transaction POP3 vers le serveur
<pop.free.fr>. L'erreur est 1232 (l'emplacement réseau ne peut pas être
atteint. pour obtenir des info consultez laide windows"

Il n'y a pas que sur le serveur free que le problème se déclanche. C'est
vraiment aléatoire.

Ensuite j'ai ce genre d'erreur :

"Information du service de cliché instantané de volumes : impossible de
démarrer le serveur COM et CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a}et de
nom SW_PROV. L'unité centrale est sans doute proche de la saturation.
[0x80080005]"

Alors qu'il n'est pas saturé du tout

" Erreur du service de cliché instantané des volumes : erreur lors de la
création de la classe COM du fournisseur de cliché instantatné avec CLSID
{65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} [0x80080005].

Et 5 minutes après j'ai ceci :

" Echec de la liaison LDAP dans l'annuaire serveur.domaine.local pour le nom
unique. L'annuaire renvoie l'erreur : [0x34] Non disponible.

" Processus STORE.EXE (PID720). Aucun des serveurs DS dans le domaine ne
répond."

" Processus MAD.EXE (PID056). Aucun controleur de serveur de domaine en
cours d'utilisation ne répond"


L'installation s'est déroulé sans problème il y a 3 mois de ca. Jamais eu
ces erreurs avant.

Merci de m'éclairer SVP.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GG [MVP]
Le #7686681
Bonjour,

" Une erreur s'est produite lors d'une transaction POP3 vers le
serveur


Limite connue chez Free pas plus de 3 ou 4 connexions au serveur pop
en simultané autrement on se fait jeter, utiliser Free profesionnellement
pas très pro.

Il n'y a pas que sur le serveur free que le problème se déclanche.
C'est vraiment aléatoire.



Problème de lien Internet ADSL ou autres.


"Information du service de cliché instantané de volumes : impossible
de démarrer le serveur COM et CLSID
{65ee1dba-8ff4-4a58-ac1c-3470ee2f376a}et de nom SW_PROV. L'unité
centrale est sans doute proche de la saturation. [0x80080005]"

Alors qu'il n'est pas saturé du tout



Non elle est a la rue.

" Erreur du service de cliché instantané des volumes : erreur lors de
la création de la classe COM du fournisseur de cliché instantatné
avec CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} [0x80080005].



Disque dur RAID ou sans peut-être dans le couloir de la mort, verifier
votre RAID si RAID il y a si pas RAID pas très professionnel non plus
quand vous aurez tout perdu, peut-être vous le deviendrez.

" Echec de la liaison LDAP dans l'annuaire serveur.domaine.local pour
le nom unique. L'annuaire renvoie l'erreur : [0x34] Non disponible.



Active Directory semble avoir aussi un coup dans l'aile, car l'annuaire
LDAP sur un SBS n'est autre qu'Active Directory.

" Processus STORE.EXE (PID720). Aucun des serveurs DS dans le
domaine ne répond."



La c'est normal aussi, STORE n'est autre que le moteur de stockage de
Exchange si l'annuaire est a la rue ce pauvre petit Exchange l'est aussi.

" Processus MAD.EXE (PID056). Aucun controleur de serveur de
domaine en cours d'utilisation ne répond"



La aussi cela concerne Exchange si pas d'annuaire Active Directory pas
de bon fonctionnement de MAD.

L'installation s'est déroulé sans problème il y a 3 mois de ca.
Jamais eu ces erreurs avant.



2 minutes avant un crise cardiaque aussi tout peut aller parfaitement
bien mais quand cela arrive, tout ne va plus. Vous êtes en train de
décrire le début du mal au bras gauche, de la crise cardiaque possible.

Merci de m'éclairer SVP.



De rien, j'aime bien votre titre, voila mes 0,00002 cent.

--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
bubu
Le #7686671
Attendez, je me force à rigoler !

"GG [MVP]" O$
Bonjour,

" Une erreur s'est produite lors d'une transaction POP3 vers le
serveur


Limite connue chez Free pas plus de 3 ou 4 connexions au serveur pop
en simultané autrement on se fait jeter, utiliser Free profesionnellement
pas très pro.

Il n'y a pas que sur le serveur free que le problème se déclanche.
C'est vraiment aléatoire.



Problème de lien Internet ADSL ou autres.




ADSL chez stella


"Information du service de cliché instantané de volumes : impossible
de démarrer le serveur COM et CLSID
{65ee1dba-8ff4-4a58-ac1c-3470ee2f376a}et de nom SW_PROV. L'unité
centrale est sans doute proche de la saturation. [0x80080005]"

Alors qu'il n'est pas saturé du tout



Non elle est a la rue.



Je suis descendue et je ne l'ai pas vue.


" Erreur du service de cliché instantané des volumes : erreur lors de
la création de la classe COM du fournisseur de cliché instantatné
avec CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} [0x80080005].



Disque dur RAID ou sans peut-être dans le couloir de la mort, verifier
votre RAID si RAID il y a si pas RAID pas très professionnel non plus
quand vous aurez tout perdu, peut-être vous le deviendrez.




Raid matériel et non logiciel

" Echec de la liaison LDAP dans l'annuaire serveur.domaine.local pour
le nom unique. L'annuaire renvoie l'erreur : [0x34] Non disponible.



Active Directory semble avoir aussi un coup dans l'aile, car l'annuaire
LDAP sur un SBS n'est autre qu'Active Directory.




C'est pas vrai !! je ne le savais meme pas !

" Processus STORE.EXE (PID720). Aucun des serveurs DS dans le
domaine ne répond."



La c'est normal aussi, STORE n'est autre que le moteur de stockage de
Exchange si l'annuaire est a la rue ce pauvre petit Exchange l'est aussi.




Mince je ne l'ai pas vu non plus dehors!

" Processus MAD.EXE (PID056). Aucun controleur de serveur de
domaine en cours d'utilisation ne répond"



La aussi cela concerne Exchange si pas d'annuaire Active Directory pas
de bon fonctionnement de MAD.

L'installation s'est déroulé sans problème il y a 3 mois de ca.
Jamais eu ces erreurs avant.



2 minutes avant un crise cardiaque aussi tout peut aller parfaitement
bien mais quand cela arrive, tout ne va plus. Vous êtes en train de
décrire le début du mal au bras gauche, de la crise cardiaque possible.




C'est pas grave si il perd un coeur il en a un deuxieme ha ha

Merci de m'éclairer SVP.



De rien, j'aime bien votre titre, voila mes 0,00002 cent.




C'est gentil pour vos 0,00002 cent cependant j'ai deja mis 60? dans votre
livre et installé ce serveur comme sur votre bouquin. Provoquerait-il des
crises cardiaques à l'encontre des clients??!! 60? ca fait un peu cher pour
perdre un coeur je trouve alors que je pourrais le perdre gratuitement...

Suis-je sur un forum d'entre-aide ou sur le forum de World Of Warcraft pour
une mise a mort? L'amabilité est une chose qui permait de s'entraider dans
le respect. Je ne sais pas ce que je vous ai fais (meme pour dire "rien du
tout"), mais mis a part pondre un livre qui fait qu'il y ait des erreurs
vous ne savez pas partager vos connaissances correctement, sans prendre les
gens pour des imbéciles?
Ca me désole de voir des gens se croire supérieur aux autres alors qu'au
fond....

Y a-t-il une personne correcte pour me guider svp?

Merci
GG [MVP]
Le #7686661
Re,

Raid matériel et non logiciel



Avez-vous un utilitaire qui donne un rapport sur l'état du RAID ?
Le rapport de sauvegardes est-il correct ? Si il est correct
essayez un CHKDSK /F
Que donne DCDIAG.EXE et NETDIAG.EXE?
Carte reseau sans soucis, gestionnaire de périphériques
n'affichent aucun "?". Vous n'avez pas changer de carte
reseau dernierement ?

--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
bubu
Le #7686651
"GG [MVP]" %
Re,

Raid matériel et non logiciel



Avez-vous un utilitaire qui donne un rapport sur l'état du RAID ?
Le rapport de sauvegardes est-il correct ? Si il est correct
essayez un CHKDSK /F
Que donne DCDIAG.EXE et NETDIAG.EXE?
Carte reseau sans soucis, gestionnaire de périphériques
n'affichent aucun "?". Vous n'avez pas changer de carte
reseau dernierement ?




Merci pour ta réponse.

J'ai effectué le dcdiag et il n'y a aucun soucis. Enfin si un mais qui n'a
aucune importance :
Starting test: Services
IsmServ Service is stopped on [SBSERVER]
......................... SBSERVER failed test Services

Par contre au niveau du Netdiag une fenetre s'ouvre avec ce message d'erreur
:
"Le point d'entrée de procédure DnsGetPrimaryDomainName_UTF8 est introuvable
dans la bibliothèque de liens dynamiques DNSAPI.dll"

Le serveur DNS est bien installé, j'ai effectué des tests au niveau de mon
DNS il y a bien mon nom de serveur et de domaine. Après un nslookup j'ai pu
constater qu'il n'y avait pas de soucis au niveau du résultat obtenu.

Observateur d'évènement pour le dns :
Le serveur DNS a rencontré une erreur critique venant d'Active Directory.
Vérifiez que Active Directory fonctionne correctement. L'informatique de
débogage d'erreur étendu (qui peut etre vide) est "".Les données
d'évènements contiennent l'erreur.

Cordialement.
GG [MVP]
Le #7686641
Bonjour,

ADSL chez stella



Si c'est cela,
http://www.echosdunet.net/dossiers/dossier_1726_stella+telecom+democratise+acces+sdsl+entreprises.html

Je ne le sens pas, mais c'est juste mon avis.

Je suis descendue et je ne l'ai pas vue.



Il ne fallait pas, même si c'est l'été. :).

Suis-je sur un forum d'entre-aide ou sur le forum de World Of
Warcraft pour une mise a mort?



Vous connaissez ce truc ?

L'amabilité est une chose qui permait
de s'entraider dans le respect.



Oui tout a fait.

Je ne sais pas ce que je vous ai fais
(meme pour dire "rien du tout"), mais mis a part pondre un livre qui
fait qu'il y ait des erreurs vous ne savez pas partager vos
connaissances correctement, sans prendre les gens pour des imbéciles?



Excusez-moi, veuillez me signaler mes erreurs, cela me servira peut-être.

Ca me désole de voir des gens se croire supérieur aux autres alors
qu'au fond....



Je ne me sens aucunement supérieur, simplement un peu faible
a essayer de comprendre comment vous avez pu en arricze là,
mettre votre SBS sans de dessus dessous comme cela.

Avant de vous repondre j'ai maltraité mon SBS virtuel pour essayer
mais je ne suis pas encore arrivé a faire disparaitre l'AD.

Et quand vous vous permettez de titrer "un petit coup de pouce"
je suis simplement surpris, je m'en excuse.

Y a-t-il une personne correcte pour me guider svp?



Oui, DCDIAG et NETDIAG svp.
--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
GG [MVP]
Le #7686631
bubu wrote:
"GG [MVP]" %
Re,

Raid matériel et non logiciel



Avez-vous un utilitaire qui donne un rapport sur l'état du RAID ?
Le rapport de sauvegardes est-il correct ? Si il est correct
essayez un CHKDSK /F
Que donne DCDIAG.EXE et NETDIAG.EXE?
Carte reseau sans soucis, gestionnaire de périphériques
n'affichent aucun "?". Vous n'avez pas changer de carte
reseau dernierement ?




Merci pour ta réponse.

J'ai effectué le dcdiag et il n'y a aucun soucis. Enfin si un mais
qui n'a aucune importance :
Starting test: Services
IsmServ Service is stopped on [SBSERVER]
......................... SBSERVER failed test Services

Par contre au niveau du Netdiag une fenetre s'ouvre avec ce message
d'erreur



"Le point d'entrée de procédure DnsGetPrimaryDomainName_UTF8 est
introuvable dans la bibliothèque de liens dynamiques DNSAPI.dll"

Le serveur DNS est bien installé, j'ai effectué des tests au niveau
de mon DNS il y a bien mon nom de serveur et de domaine. Après un
nslookup j'ai pu constater qu'il n'y avait pas de soucis au niveau du
résultat obtenu.
Observateur d'évènement pour le dns :
Le serveur DNS a rencontré une erreur critique venant d'Active
Directory. Vérifiez que Active Directory fonctionne correctement.
L'informatique de débogage d'erreur étendu (qui peut etre vide) est
"".Les données d'évènements contiennent l'erreur.

Cordialement.



--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
GG [MVP]
Le #7686621
Bonjour,

Observateur d'évènement pour le dns :
Le serveur DNS a rencontré une erreur critique venant d'Active
Directory.



Ca c'est une bone piste, vous n'avez pas vu passer votre
serveur DNS dans la rue ? Vous n'êtes pas redescendu
j'espère pour le voir passer.

L'avez-vous taquiner ?
Si non, vous pouvez peut-être mettre les traces du serveur DNS
en fonction pour savoir si l'AD l'interroge ?

Pouvez-vous nous montrer un export de la console DNS
au niveau de votre domaine local comme cela :

Nom Type Données
(identique au dossier parent) Serveur de noms (NS) sbsfrsrv1.sbsfr.local.
(identique au dossier parent) Source de nom (SOA) [4486],
sbsfrsrv1.sbsfr.local., hostmaster.
8fcb58ff-e136-4eaa-b589-9b8222939b82 Alias (CNAME) sbsfrsrv1.sbsfr.local.
dc
domains
gc
pdc

Avez-vous tout ce charabia ? :)


--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
bubu
Le #7686611
"GG [MVP]"
Bonjour,

Observateur d'évènement pour le dns :
Le serveur DNS a rencontré une erreur critique venant d'Active
Directory.



Ca c'est une bone piste, vous n'avez pas vu passer votre
serveur DNS dans la rue ? Vous n'êtes pas redescendu
j'espère pour le voir passer.

L'avez-vous taquiner ?
Si non, vous pouvez peut-être mettre les traces du serveur DNS
en fonction pour savoir si l'AD l'interroge ?

Pouvez-vous nous montrer un export de la console DNS
au niveau de votre domaine local comme cela :

Nom Type Données
(identique au dossier parent) Serveur de noms (NS) sbsfrsrv1.sbsfr.local.
(identique au dossier parent) Source de nom (SOA) [4486],
sbsfrsrv1.sbsfr.local., hostmaster.
8fcb58ff-e136-4eaa-b589-9b8222939b82 Alias (CNAME) sbsfrsrv1.sbsfr.local.
dc
domains
gc
pdc




Oui j'ai tout ca.

mondomaine.local :
(identique au dossier parent) - Source de nom (SOA) -
[276],serveur.domaine.local, Hostmaster
(identique au dossier parent) - Serveur de noms (NS) - Serveur.domaine.local
Companyweb - Alias (CNAME) - serveur.domaine.local
Mes hotes A nikel.

_msdcs.domaine.local :
dc : _site , _tcp
domains : 17fe6etc..... ->_tcp
gc : _site , _tcp
pdc : _tcp

Quand a mon AD il n'a pas disparu.
Lorsque je fais des cliques droit propriété sur les zones il y a bien marqué
qu'ils sont intégrés au domaine Active directory.

Je n'ai pas mis mon SBS sans dessus dessous, j'ai vu les erreurs
apparaitrent sans que je ne touche a rien vu qu'il fonctionnait
correctement. Juste je vérifiais les logs pour constater si tout aller bien
mais la rien ne va plus apparement...

Merci
-=lolol=-
Le #7686601
Bonjour bubu,

...
Je n'ai pas mis mon SBS sans dessus dessous, j'ai vu les erreurs apparaitrent
sans que je ne touche a rien vu qu'il fonctionnait correctement. Juste je
vérifiais les logs pour constater si tout aller bien mais la rien ne va plus
apparement...



Comme te l'a dit GG plus tôt, si tu peux, vérifie ton raid ... il y a
pas mal de chance que tu ais un problème matériel.

hth
@+lolo
bubu
Le #7686591
Au niveau du raid il n'y a pas de problème.
Je penche pour une erreur dns mais je ne vois vraiment pas.

"-=lolol=-" de news:
Bonjour bubu,

...
Je n'ai pas mis mon SBS sans dessus dessous, j'ai vu les erreurs
apparaitrent sans que je ne touche a rien vu qu'il fonctionnait
correctement. Juste je vérifiais les logs pour constater si tout aller
bien mais la rien ne va plus apparement...



Comme te l'a dit GG plus tôt, si tu peux, vérifie ton raid ... il y a pas
mal de chance que tu ais un problème matériel.

hth
@+lolo





Publicité
Poster une réponse
Anonyme