Petit souci d'impression en paysage.

Le
G-raison
Bonjour à tous,

Depuis le début, que ce soit sur Mandriva (2005, 2006, 2007) ou Ubuntu,
j'ai toujours eu le même souci, et je crois que ça n'a rien à voir avec la
distribution.

J'ai une imprimante HP PSC 1510, que j'avais acheté au moment de passé à
Linux car il était dit qu'il y avait une certaine compatibilité.
(ce qui est en partie vrai)
Mais voilà, je ne suis jamais arrivé à imprimer une feuille au format
paysage, peu importe le programme utilisé.

Le problème est que la feuille n'est pas imprimé entièrement et ce n'est pas
un problème de marge.
On dirait que les rouleaux font avancer un peu trop vite la feuille ligne
par ligne.
Peut-être trop d'espace entre les lignes.
Du coup la fin du tableau (au cas où) est tronqué.

En mode portrait le problème existe aussi, mais on arrive à gérer.

Donc, peut-on gérer ce genre de souci?
(C'est à dire modifier l'avancement de la feuille)
Est-ce que quelqu'un dans ce forum à une HP PSC 1510 avec les mêmes soucis.
Faut-il que je change d'imprimante? (bon, pas une canon)

(ps : je n'ai pas regardé avec l'impression d'une photo s'il y avait aussi
ce souci, de mémoire ça me paraissais bien le peu que j'ai fais)

--
@+
gr
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Serge Lavayssière
Le #1882857
Bonjour G-raison,

Le Wed, 04 Apr 2007 11:10:36 +0200, G-raison a écrit :


J'ai une imprimante HP PSC 1510, que j'avais acheté au moment de passé
à Linux car il était dit qu'il y avait une certaine compatibilité. (ce
qui est en partie vrai...)
Mais voilà, je ne suis jamais arrivé à imprimer une feuille au format
paysage, peu importe le programme utilisé.

[...]


J'ai la même imprimante, mais pas ce problème (elle fonctionne très
bien ici sous Mdv2006).
Donc, je ne vais pas, à priori, pouvoir t'être d'une grande aide :o(

Qu'às-tu comme gestionnaire d'impression ? Cups ?
As-tu installé hplip ?

"Compatibilité en partie vraie" ! Qu'entends-tu par là ? As-tu d'autres
soucis ?

--
Serge Lavayssière
e-mail :
Pages perso : http://serge.lavayssiere.free.fr/
Plantes carnivores : http://dionee.gr.free.fr/

G-raison
Le #1882847
Serge Lavayssière wrote:

Qu'às-tu comme gestionnaire d'impression ? Cups ?
As-tu installé hplip ?


Oui Cups.
Je viens de regarder, oui c'est installé.

"Compatibilité en partie vraie" ! Qu'entends-tu par là ? As-tu d'autres
soucis ?


Les seuls soucis que j'ai sont l'impression d'un tableau en format paysage
qui se retrouve tronqué, que je prenne Ooo ou Kpdf.
Il y a même un souci quand je scanne une feuille avec XSane. Une fois
scanné, si je ne fais pas gaffe et que je veux imprimer une feuille
l'impression ne se fais pas.
Je suis obligé d'arrêt l'imprimante, d'attendre qu'elle se vide (quitte à la
débrancher...) et de la rallumer.

D'ailleurs même au format portrait, si je superpose une feuille imprimé sous
Windows avec Ooo et la même feuille avec Ooo sous Linux (donc pas les mêmes
pilotes...) on voir que les lignes sont plus espacées sous Linux.
Peu par ligne mais arrivée en bas certaines phrase sont tromquées.

Bizarre que tu n'es pas ce souci.

--
@+
gr

Serge Lavayssière
Le #1882841
Le Wed, 04 Apr 2007 22:44:38 +0200, G-raison a écrit :

Serge Lavayssière wrote:

Qu'às-tu comme gestionnaire d'impression ? Cups ? As-tu installé hplip
?


Oui Cups.
Je viens de regarder, oui c'est installé.

"Compatibilité en partie vraie" ! Qu'entends-tu par là ? As-tu
d'autres soucis ?


Les seuls soucis que j'ai sont l'impression d'un tableau en format paysage
qui se retrouve tronqué, que je prenne Ooo ou Kpdf. Il y a même un souci
quand je scanne une feuille avec XSane. Une fois scanné, si je ne fais
pas gaffe et que je veux imprimer une feuille l'impression ne se fais pas.
Je suis obligé d'arrêt l'imprimante, d'attendre qu'elle se vide (quitte
à la débrancher...) et de la rallumer.

D'ailleurs même au format portrait, si je superpose une feuille imprimé
sous Windows avec Ooo et la même feuille avec Ooo sous Linux (donc pas
les mêmes pilotes...) on voir que les lignes sont plus espacées sous
Linux. Peu par ligne mais arrivée en bas certaines phrase sont
tromquées.

Bizarre que tu n'es pas ce souci.


Bizarre, en effet. Je n'ai peut-être pas poussé les essais jusqu'aux
limites de la bête ;o)
Peux-tu m'envoyer un de tes fichiers problématiques en MP, que je teste
ici ?

A +


--
Serge Lavayssière
e-mail :
Pages perso : http://serge.lavayssiere.free.fr/
Plantes carnivores : http://dionee.gr.free.fr/


G-raison
Le #1882833
Serge Lavayssière wrote:

Bizarre que tu n'es pas ce souci.


Bizarre, en effet. Je n'ai peut-être pas poussé les essais jusqu'aux
limites de la bête ;o)


Ben en fait je ne pense pas que je pousse la machine dans ses derniers
retranchements.

Peux-tu m'envoyer un de tes fichiers problématiques en MP, que je teste
ici ?


Je te remercie pour ça, mais je ne crois pas que ce soit à cause d'un de mes
fichiers.

Il te suffit juste d'imprimer par exemple un tableau à partir d'Ooo, même
vierge et de le mettre en format paysage.
Là tu verras que la fin du tableau est tronqué.

C'est l'imprimante qui est en cause ou les pilotes mal réglés.
Je voulais l'éditer le pilote, mais je ne me rappelle plus où il se cache.
J'ai vu qu'avec le navigateur internet on pouvait gérer pas mal de chose sur
l'imprimante, je vais essayer de tripoter deux ou trois trucs. :-)

--
@+
gr


Serge Lavayssière
Le #1882828
Le Thu, 05 Apr 2007 17:25:55 +0200, G-raison a écrit :

Il te suffit juste d'imprimer par exemple un tableau à partir d'Ooo,
même vierge et de le mettre en format paysage. Là tu verras que la fin
du tableau est tronqué.


Ben ça, j'ai déjà fait (à moins qu'on ne parle pas de la même chose),
raison pour laquelle je te demande un de tes fichiers posant problème...
Mais si tu veux pas, pas de problème pour moi !


C'est l'imprimante qui est en cause ou les pilotes mal réglés. Je
voulais l'éditer le pilote, mais je ne me rappelle plus où il se cache.
J'ai vu qu'avec le navigateur internet on pouvait gérer pas mal de chose
sur l'imprimante, je vais essayer de tripoter deux ou trois trucs. :-)


Bonne chance...

--
Serge Lavayssière
e-mail :
Pages perso : http://serge.lavayssiere.free.fr/
Plantes carnivores : http://dionee.gr.free.fr/

G-raison
Le #1883074
Serge Lavayssière wrote:

Ben ça, j'ai déjà fait (à moins qu'on ne parle pas de la même chose),
raison pour laquelle je te demande un de tes fichiers posant problème...
Mais si tu veux pas, pas de problème pour moi !


Excuse pour ce délai de réponse, je n'ai plus beaucoup de temps.
Non, ce n'est pas que je ne veux pas t'envoyer de tableau, je ne peux pas,
car en plus il y en a pleins.

Ceci dit, c'est vrai ça vient du fichier.
Pour pouvoir t'envoyer un tableau, j'en ai pris un que j'ai coller dans un
nouveau document vierge. (sélection de la page + copier/collé...)
Et là il s'imprime bien?!!
Donc je ne vais pas t'envoyer ça.

Le plus bizarre est que j'avais exporté ce fichier au format PDF et l'erreur
c'est reportée sur ce fichier.
Au départ j'avais fait ces tableaux sous Ooo avec Windows, ça vient sans
doute de là le soucis.

Bon, ça vient du fichier, donc ce n'est pas un problème d'imprimante ou de
pilote. :-)
Merci quand même d'avoir perdu un peu de temps sur ce souci.

--
@+
gr

Serge Lavayssière
Le #1883061
Salut G-raison,

Le Sat, 07 Apr 2007 18:54:30 +0200, G-raison a écrit :

Excuse pour ce délai de réponse, je n'ai plus beaucoup de temps.


Pas de problème


Ceci dit, c'est vrai ça vient du fichier. Pour pouvoir t'envoyer un
tableau, j'en ai pris un que j'ai coller dans un nouveau document vierge.
(sélection de la page + copier/collé...) Et là il s'imprime bien?!!
Donc je ne vais pas t'envoyer ça.


Plus la peine


Le plus bizarre est que j'avais exporté ce fichier au format PDF et
l'erreur c'est reportée sur ce fichier.


L'export pdf doit utiliser les mêmes fonctions que l'impression. Mais au
lieu d'envoyer les données graphiques vers l'imprimante, elle partent
vers un "module" pdf. Si les données graphiques sont erronnées, elles le
sont pour les deux.
Confirmation que le problème est indépendant de l'imprimante.


Merci quand même d'avoir perdu un peu de temps sur ce souci.


Ce n'est pas du temps perdu puisque le problème est résolu.
Et si un jour je suis confronté au même problème (un de mes potes
utilise oo sous XP), je saurais que le copier/coller résoud le problème...

a +

--
Serge Lavayssière
e-mail :
Pages perso : http://serge.lavayssiere.free.fr/
Plantes carnivores : http://dionee.gr.free.fr/

Publicité
Poster une réponse
Anonyme