Photo tronquée

Le
Jean_
Bonjour à tous,

Avec un Lumix TZ3 et une carte 2Go, sur une série de 300 photos, j'en ai 5,
parmi les dernières, qui présentent le même défaut que celle-ci :

http://www.cijoint.fr/cj200906/cijKUO2vn7.jpg

Je pense qe ça vient de la carte mémoire.

Si quelqu'un pouvait me le confirmer/infirmer
Si quelqu'un pouvait me donner le "truc" qui permet de récupérer l'image
entière

Je lui dirais un grand merci !

--
Jean.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre Pallier
Le #19504411
Hello, Jean_ a écrit dans
Avec un Lumix TZ3 et une carte 2Go, sur une série de 300 photos, j'en ai 5,
parmi les dernières, qui présentent le même défaut que celle-ci :

http://www.cijoint.fr/cj200906/cijKUO2vn7.jpg

Je pense qe ça vient de la carte mémoire.



A priori, tu penses bien. C'est un jpg corrompu.

Si quelqu'un pouvait me donner le "truc" qui permet de récupérer l'image
entière...



Essayes de visualiser ta photo sur l'APN.
Normalement, il devrait au moins te fournir la vignette.
Essaye ensuite de zoomer dans l'image, pour que l'APN charge l'intégralité
du fichier. Si ça fonctionne, essaye un autre tranfert. Si ça foire, tu as
confirmation que ça vient de l'enregistrement sur la carte (avec de fortes
probabilités que ça vienne de la carte). Et ce sera donc irrécupérable.
--
Pierre.
Mes photographies : http://perso.wanadoo.fr/pierre.pallier
La FAQ de frp : http://pierre.pallier.free.fr/frp
Les news avec 40tude Dialog : http://perso.wanadoo.fr/pierre.pallier/Dialog
Jean_
Le #19507531
Pierre Pallier nous dit :

Essayes de visualiser ta photo sur l'APN.
Normalement, il devrait au moins te fournir la vignette.



C'est le cas.

Essaye ensuite de zoomer dans l'image, pour que l'APN charge
l'intégralité du fichier. Si ça fonctionne, essaye un autre tranfert.



Il refuse de zoomer.

Si ça foire, tu as confirmation que ça vient de l'enregistrement sur
la carte (avec de fortes probabilités que ça vienne de la carte). Et
ce sera donc irrécupérable.



C'était ma première analyse. Merci de le confirmer.



--
Jean.
Jean_
Le #19507521
Pierre Pallier nous dit :

Essayes de visualiser ta photo sur l'APN.
Normalement, il devrait au moins te fournir la vignette.



C'est le cas.

Essaye ensuite de zoomer dans l'image, pour que l'APN charge
l'intégralité du fichier. Si ça fonctionne, essaye un autre tranfert.



Il refuse de zoomer.

Si ça foire, tu as confirmation que ça vient de l'enregistrement sur
la carte (avec de fortes probabilités que ça vienne de la carte). Et
ce sera donc irrécupérable.



C'était ma première analyse. Merci de le confirmer.

Ce qui est surprennant, c'est que cela se produise environ 1 image sur 10
ou 15 à partir de la 300ième.






--
Jean.
Ofnuts
Le #19507801
Jean_ wrote:
Pierre Pallier nous dit :

Essayes de visualiser ta photo sur l'APN.
Normalement, il devrait au moins te fournir la vignette.



C'est le cas.

Essaye ensuite de zoomer dans l'image, pour que l'APN charge
l'intégralité du fichier. Si ça fonctionne, essaye un autre tranfert.



Il refuse de zoomer.

Si ça foire, tu as confirmation que ça vient de l'enregistrement sur
la carte (avec de fortes probabilités que ça vienne de la carte). Et
ce sera donc irrécupérable.



C'était ma première analyse. Merci de le confirmer.

Ce qui est surprennant, c'est que cela se produise environ 1 image sur 10
ou 15 à partir de la 300ième.



La mémoire flash est sujette à usure avec les cycles d'écriture; si on y
allouait l'espace de la même manière que sur les disques, les
emplacements correspondant aux zones souvent écrites, comme la table
d'allocation (FAT) et les premiers fichiers, s'useraient très vite. Il
doit donc y avoir un "mécanisme" pour répartir les écritures (et,
d'ailleurs, aussi remplacer les zones "usées" par des zones de réserve
tant que c'est possible). Ta carte doit avoir épuisé ses zones de
réserve, et tu tombes donc de temps en temps sur une zone morte ce qui
corrompt les images qui s'écrivent dessus.

Ca c'est pour l'explication du phénomène. La solution, c'est poubelle et
achat d'une nouvelle carte. Dans l'intervalle, quand tu as une photo
comme ça, ne l'efface pas, mais renomme-la (changer l'extension en .BAD,
par exemple) et *déplace*-la (surtout ne pas copier, ce qui ne servirait
à rien) vers un répertoire MAUVAIS ou autre que tu crées sur la carte.
Comme ça les mauvaise zones restent allouées et ne sont pas utilisables
pour de nouvelles photos. Ne plus reformatter la carte, ce qui
remettrait ces zones en service.


--
Bertrand
Jean_
Le #19508971
Ofnuts nous dit :

La mémoire flash est sujette à usure avec les cycles d'écriture;



Les constructeurs de EEPROM série (SPI, I2C ou microwire) garantissent au
minimum 1 million de cycles. J'en suis très loin. Disons que je suis tombé
sur un mauvais numéro.

La solution, c'est poubelle et achat d'une nouvelle carte.



Au prix que ça coûte, c'est en effet la solution la plus réaliste.

Dans l'intervalle, quand tu as une photo
comme ça, ne l'efface pas, mais renomme-la (changer l'extension en .BAD,
par exemple) et *déplace*-la (surtout ne pas copier, ce qui ne servirait
à rien) vers un répertoire MAUVAIS ou autre que tu crées sur la carte.
Comme ça les mauvaise zones restent allouées et ne sont pas utilisables
pour de nouvelles photos. Ne plus reformatter la carte, ce qui
remettrait ces zones en service.



Cette méthode ma plait assez comme dépannage provisoire (à condition de
voyager avec son PC)!

Merci.

--
Jean.
Pierre Pallier
Le #19509091
Hello, Jean_ a écrit dans
Les constructeurs de EEPROM série (SPI, I2C ou microwire) garantissent au
minimum 1 million de cycles. J'en suis très loin. Disons que je suis tombé
sur un mauvais numéro.



Boarf...
Ne t'inquiètes, les mauvais numéros, tout le monde se les partage car il y
en a beaucoup plus que ce qu'on pense !
Et les SD ne semblent pas les mieux loties.
--
Pierre.
Mes photographies : http://perso.wanadoo.fr/pierre.pallier
La FAQ de frp : http://pierre.pallier.free.fr/frp
Les news avec 40tude Dialog : http://perso.wanadoo.fr/pierre.pallier/Dialog
Ofnuts
Le #19509551
Jean_ wrote:
Ofnuts nous dit :

La mémoire flash est sujette à usure avec les cycles d'écriture;



Les constructeurs de EEPROM série (SPI, I2C ou microwire) garantissent au
minimum 1 million de cycles. J'en suis très loin. Disons que je suis tombé
sur un mauvais numéro.



Oui, mais la ce sont des cartes grand public, pas la même chose.


La solution, c'est poubelle et achat d'une nouvelle carte.



Au prix que ça coûte, c'est en effet la solution la plus réaliste.

Dans l'intervalle, quand tu as une photo
comme ça, ne l'efface pas, mais renomme-la (changer l'extension en .BAD,
par exemple) et *déplace*-la (surtout ne pas copier, ce qui ne servirait
à rien) vers un répertoire MAUVAIS ou autre que tu crées sur la carte.
Comme ça les mauvaise zones restent allouées et ne sont pas utilisables
pour de nouvelles photos. Ne plus reformatter la carte, ce qui
remettrait ces zones en service.



Cette méthode ma plait assez comme dépannage provisoire (à condition de
voyager avec son PC)!



Il y a la solution simple de ne pas effacer la photo. Mais de toutes
façons, sans PC, tu ne vides pas la carte...



Merci.





--
Bertrand
JeanPasse
Le #19512701
"Jean_"
Bonjour à tous,

Avec un Lumix TZ3 et une carte 2Go, sur une série de 300 photos, j'en ai
5,
parmi les dernières, qui présentent le même défaut que celle-ci :

http://www.cijoint.fr/cj200906/cijKUO2vn7.jpg

Je pense qe ça vient de la carte mémoire.

Si quelqu'un pouvait me le confirmer/infirmer...
Si quelqu'un pouvait me donner le "truc" qui permet de récupérer l'image
entière...

Je lui dirais un grand merci !

--
Jean.



Puisque je ne connais pas les conditions de prise de vue "des dernières
photos sur la carte" je me permettrais aussi d'envisager simplement un
mauvais enregistrement par surchauffe ou épuisement de la pile. Ou un
mauvais transfert sur le PC.
Pourquoi ne pas essayer un logiciel gratuit de récupération des images de la
carte?
Si le problème semble temporaire on peut vérifier la carte en la remplissant
à partir du PC, puis s'il y a bris permanent, suivre les conseils données
par les autres.

René
Chambrenoire
Le #19630571
Bonjour,
Cela ressemble fort à une photo voilée. N'aurais-tu pas retiré ta carte
mémoire en plein soleil ?

Phil


"Jean_"
Bonjour à tous,

Avec un Lumix TZ3 et une carte 2Go, sur une série de 300 photos, j'en ai
5,
parmi les dernières, qui présentent le même défaut que celle-ci :

http://www.cijoint.fr/cj200906/cijKUO2vn7.jpg

Je pense qe ça vient de la carte mémoire.

Si quelqu'un pouvait me le confirmer/infirmer...
Si quelqu'un pouvait me donner le "truc" qui permet de récupérer l'image
entière...

Je lui dirais un grand merci !

--
Jean.


Haroun
Le #19643531
"Jean_"

Avec un Lumix TZ3 et une carte 2Go, sur une série de 300 photos, j'en ai
5,
parmi les dernières, qui présentent le même défaut que celle-ci :

http://www.cijoint.fr/cj200906/cijKUO2vn7.jpg

Je pense qe ça vient de la carte mémoire.

Si quelqu'un pouvait me le confirmer/infirmer...
Si quelqu'un pouvait me donner le "truc" qui permet de récupérer l'image
entière...



J'avais eu un truc de ce genre avec un Fuji F650, plusieurs photos n'étaient
pas complètes. C'était des photos de mariage, donc sans être dramatique
(plusieurs clampins présents avec des appareils dans tous les coins),
c'était contrariant.
On m'a conseillé ici même (ou sur un NG cousin) de downloader les photos
différemment. J'utilisais un lecteur de carte, j'ai essayé en branchant
directememt l'appareil, j'ai récupéré toutes les photos...
Des fois que ça puisse aider (bien que j'imagine que tu as déjà essayé de
downloader de plusieurs façons...)

--
Haroun
Publicité
Poster une réponse
Anonyme