PHP en Isapi

Le
JG
Bonjour
J'ai un problème d'installation de PHP en Isapi.
Tout fonctionne bien en cgi depuis deux ans, mais j'aimerais tenter l'isapi
pour des tests de ressources
Bref.

J'ai suivi à la lettre tout ce que j'ai trouvé comme tuto, à savoir:
- création du filtre isapi (le statut "fleche verte" est ok donc j'imagine
qu'il n'y a pas de pb de ce coté là)
- association de l'extention php avec C:PHPphp5isapi.dll

Au début, j'avais un message d'erreur, concernant deux extensions: curl et
msql qui sont pourtant bien présent dans le repertoire extension, lui-même
étant correctement défini dans php.ini (qui se trouve dans c:windows)
J'ai donc "commenté" ces extentions (avec ; ), et je n'ai plus de message
d'erreur (bizarre quand même cette histoire)
Mais malheureusement, aucune page php ne s'affiche (the page cannot be found
* ). Pas de problème en revanche avec les html.

Je ne vois vraiment pas d'où vient ce problème (qui doit être connu, mais
j'ai rien trouvé)
Un peu d'aide me serait utile :)
Merci

Jean-Guillaume

* deux pages de test:
http://www.madeinaudio.com/test.php (extension .php configurée en mode cgi)
http://www.madeinaudio.com/test.php3 (entension .php3 configurée en mode
isapi marche pas)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JG
Le #11345961
C'est bon j'ai trouvé :)
Il fallait rajouter php5isapi.dll dans les "extensions du service web" ...



"JG" f8ioga$7os$
Bonjour
J'ai un problème d'installation de PHP en Isapi.
Tout fonctionne bien en cgi depuis deux ans, mais j'aimerais tenter
l'isapi pour des tests de ressources...
Bref.

J'ai suivi à la lettre tout ce que j'ai trouvé comme tuto, à savoir:
- création du filtre isapi (le statut "fleche verte" est ok donc j'imagine
qu'il n'y a pas de pb de ce coté là)
- association de l'extention php avec C:PHPphp5isapi.dll

Au début, j'avais un message d'erreur, concernant deux extensions: curl et
msql qui sont pourtant bien présent dans le repertoire extension, lui-même
étant correctement défini dans php.ini (qui se trouve dans c:windows)
J'ai donc "commenté" ces extentions (avec ; ), et je n'ai plus de message
d'erreur (bizarre quand même cette histoire...)
Mais malheureusement, aucune page php ne s'affiche (the page cannot be
found * ). Pas de problème en revanche avec les html.

Je ne vois vraiment pas d'où vient ce problème (qui doit être connu, mais
j'ai rien trouvé...)
Un peu d'aide me serait utile :)
Merci

Jean-Guillaume

* deux pages de test:
http://www.madeinaudio.com/test.php (extension .php configurée en mode
cgi)
http://www.madeinaudio.com/test.php3 (entension .php3 configurée en mode
isapi... marche pas...)



Publicité
Poster une réponse
Anonyme