phpmyadmin et/ou php5 ne s'installent pas

Le
Alain Vaugham
Bonjour la liste,

J'ai suivi ce tuto pour mettre phpMyAdmin sur une Lenny/main/volatile en
192.168.3.105 :
http://www.php.net/manual/fr/install.unix.debian.php

Auparavant avec aptitude j'avais installé :
php5 php5-mysql libapache2-mod-php5 php5-common php5-cli

Apache2 est brut d'install.
Dans le répertoire /var/www/ j'ai des pages html qui elles, sont affic=
hées
correctement.

Mysql est opérationnel :
Ver 14.12 Distrib 5.0.51a, for debian-linux-gnu (i486) using readline 5.2

Le message d'erreur que j'ai trouvé dans /var/log/apache est :
[client 192.168.3.107] File does not exist: /var/www/phpmyadmin

Donc quand je tape http://192.168.3.105/phpmyadmin/ cela me téléc=
harge un
script php au lieu de m'afficher la page d'accès aux bases de donnÃ=
©es.


Ce que j'ai fait :
Pour vérifier l'installation de php5 j'ai créé le fichier te=
st.php que j'ai
mis dans /var/www/
<?php phpinfo(); ?>
Le résultat c'est que lorsque je tape http://192.168.3.105/test.php, c=
e
fichier est téléchargé au lieu d'afficher toutes les fonctio=
ns phpinfo.

J'ai suivi à la lettre des conseils variés que j'ai trouvés =
ici et là :
désinstallation/réinstallation d'apache et de php proprement avec=

purge/remove autoclean/clean et moins proprement avec killall httpd
rm -rf /etc/apache/ /var/lib/apache/. J'ai aussi tenté dpkg-reconfigur=
e
apache2.
A chaque fois tout se réinstalle correctement sans erreur mais php/php=
myadmin
ne fonctionnent jamais.

Qu'est-ce que je pourrai bien encore essayer?

--
Alain Vaugham
Clef GPG : 0xD26D18BC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #20764781
Le 14-12-2009, à 10:08:57 +0100, Alain Vaugham () a écrit :

Bonjour la liste,



Salut,

[snip]

Qu'est-ce que je pourrai bien encore essayer?



Est ce que le module php5 est activé dans /etc/apache2/mods-enabled/ ?
(il doit exister un lien symbolique qui pointe vers

php5.conf -> ../mods-available/php5.conf
php5.load -> ../mods-available/php5.load


Si non il faut le faire avec 'a2enmode php5'

steve

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Andrej Kolesnikov
Le #20764771
Peut-être 'a2enmod php5' suivi d'un '/etc/init.d/apache2 force-relo ad'?

On Mon, 14 Dec 2009 11:08:57 +0200, Alain Vaugham wrote:

Bonjour la liste,

J'ai suivi ce tuto pour mettre phpMyAdmin sur une Lenny/main/volatile en
192.168.3.105 :
http://www.php.net/manual/fr/install.unix.debian.php

Auparavant avec aptitude j'avais installé :
php5 php5-mysql libapache2-mod-php5 php5-common php5-cli

Apache2 est brut d'install.
Dans le répertoire /var/www/ j'ai des pages html qui elles, sont
affichées
correctement.

Mysql est opérationnel :
Ver 14.12 Distrib 5.0.51a, for debian-linux-gnu (i486) using readline 5.2

Le message d'erreur que j'ai trouvé dans /var/log/apache est :
[client 192.168.3.107] File does not exist: /var/www/phpmyadmin

Donc quand je tape http://192.168.3.105/phpmyadmin/ cela me télà ©charge un
script php au lieu de m'afficher la page d'accès aux bases de don nées.


Ce que j'ai fait :
Pour vérifier l'installation de php5 j'ai créé le fichi er test.php que
j'ai
mis dans /var/www/
<?php phpinfo(); ?>
Le résultat c'est que lorsque je tape http://192.168.3.105/test.p hp, ce
fichier est téléchargé au lieu d'afficher toutes les fo nctions phpinfo.

J'ai suivi à la lettre des conseils variés que j'ai trouvà ©s ici et là :
désinstallation/réinstallation d'apache et de php proprement avec
purge/remove autoclean/clean et moins proprement avec killall httpd
rm -rf /etc/apache/ /var/lib/apache/. J'ai aussi tenté dpkg-recon figure
apache2.
A chaque fois tout se réinstalle correctement sans erreur mais
php/phpmyadmin
ne fonctionnent jamais.

Qu'est-ce que je pourrai bien encore essayer?





--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Alain Vaugham
Le #20764981
Le Monday 14 December 2009 10:53:44 Andrej Kolesnikov, vous avez écrit  :

Peut-être 'a2enmod php5' suivi d'un '/etc/init.d/apache2 force-reloa d'?



J'ai un message d'erreur :

# a2enmod php5
ERROR: Module php5 does not exist!

# /etc/init.d/apache2 force-reload
Reloading web server config: apache2.

# ls -al /etc/apache2/mods-enabled/
total 8
drwxr-xr-x 2 root root 4096 déc 14 03:06 .
drwxr-xr-x 7 root root 4096 déc 14 03:02 ..
lrwxrwxrwx 1 root root 28 déc 14 03:02
alias.conf -> ../mods-available/alias.conf
lrwxrwxrwx 1 root root 28 déc 14 03:02
alias.load -> ../mods-available/alias.load
lrwxrwxrwx 1 root root 33 déc 14 03:02
auth_basic.load -> ../mods-available/auth_basic.load
lrwxrwxrwx 1 root root 33 déc 14 03:02
authn_file.load -> ../mods-available/authn_file.load
lrwxrwxrwx 1 root root 36 déc 14 03:02
authz_default.load -> ../mods-available/authz_default.load
lrwxrwxrwx 1 root root 38 déc 14 03:02
authz_groupfile.load -> ../mods-available/authz_groupfile.l
lrwxrwxrwx 1 root root 33 déc 14 03:02
authz_host.load -> ../mods-available/authz_host.load
lrwxrwxrwx 1 root root 33 déc 14 03:02
authz_user.load -> ../mods-available/authz_user.load
lrwxrwxrwx 1 root root 32 déc 14 03:02
autoindex.conf -> ../mods-available/autoindex.conf
lrwxrwxrwx 1 root root 32 déc 14 03:02
autoindex.load -> ../mods-available/autoindex.load
lrwxrwxrwx 1 root root 26 déc 14 03:06
cgi.load -> ../mods-available/cgi.load
lrwxrwxrwx 1 root root 30 déc 14 03:02
deflate.conf -> ../mods-available/deflate.conf
lrwxrwxrwx 1 root root 30 déc 14 03:02
deflate.load -> ../mods-available/deflate.load
lrwxrwxrwx 1 root root 26 déc 14 03:02
dir.conf -> ../mods-available/dir.conf
lrwxrwxrwx 1 root root 26 déc 14 03:02
dir.load -> ../mods-available/dir.load
lrwxrwxrwx 1 root root 26 déc 14 03:02
env.load -> ../mods-available/env.load
lrwxrwxrwx 1 root root 27 déc 14 03:02
mime.conf -> ../mods-available/mime.conf
lrwxrwxrwx 1 root root 27 déc 14 03:02
mime.load -> ../mods-available/mime.load
lrwxrwxrwx 1 root root 34 déc 14 03:02
negotiation.conf -> ../mods-available/negotiation.conf
lrwxrwxrwx 1 root root 34 déc 14 03:02
negotiation.load -> ../mods-available/negotiation.load
lrwxrwxrwx 1 root root 31 déc 14 03:02
setenvif.conf -> ../mods-available/setenvif.conf
lrwxrwxrwx 1 root root 31 déc 14 03:02
setenvif.load -> ../mods-available/setenvif.load
lrwxrwxrwx 1 root root 29 déc 14 03:02
status.conf -> ../mods-available/status.conf
lrwxrwxrwx 1 root root 29 déc 14 03:02
status.load -> ../mods-available/status.load


--
Alain Vaugham
Clef GPG : 0xD26D18BC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Alain Vaugham
Le #20764971
Le Monday 14 December 2009 10:59:19 steve, vous avez écrit :
[...]
Est ce que le module php5 est activé dans /etc/apache2/mods-enabled/ ?
(il doit exister un lien symbolique qui pointe vers

php5.conf -> ../mods-available/php5.conf
php5.load -> ../mods-available/php5.load



Aucun de ces deux liens symboliques n'est présent dans
/etc/apache2/mods-enabled/

Je vais regarder avec 'a2enmode php5'



--
Alain Vaugham
Clef GPG : 0xD26D18BC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
steve
Le #20765121
Le 14-12-2009, à 11:25:28 +0100, Alain Vaugham () a écrit :

Le Monday 14 December 2009 10:59:19 steve, vous avez écrit :
[...]
> Est ce que le module php5 est activé dans /etc/apache2/mods-enabled/ ?
> (il doit exister un lien symbolique qui pointe vers
>
> php5.conf -> ../mods-available/php5.conf
> php5.load -> ../mods-available/php5.load

Aucun de ces deux liens symboliques n'est présent dans
/etc/apache2/mods-enabled/

Je vais regarder avec 'a2enmode php5'



Es-tu sûr que le bon paquet est installé ?

aptitude install libapache2-mod-php5

Et ensuite réessayer les commandes ci-dessus.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Alain Vaugham
Le #20765241
Le Monday 14 December 2009 11:31:35 steve, vous avez écrit :
Le 14-12-2009, à 11:25:28 +0100, Alain Vaugham () a écrit :
> Le Monday 14 December 2009 10:59:19 steve, vous avez écrit :
> [...]
>
> > Est ce que le module php5 est activé dans /etc/apache2/mods-enab led/ ?
> > (il doit exister un lien symbolique qui pointe vers
> >
> > php5.conf -> ../mods-available/php5.conf
> > php5.load -> ../mods-available/php5.load
>
> Aucun de ces deux liens symboliques n'est présent dans
> /etc/apache2/mods-enabled/
>
> Je vais regarder avec 'a2enmode php5'

Es-tu sûr que le bon paquet est installé ?

aptitude install libapache2-mod-php5

Et ensuite réessayer les commandes ci-dessus.



Oui j'avais installé le bon paquet (voir dans ma question initiale).
Les commandes ci-dessus ont été faites ensuite.

... et rebelote :

# aptitude install libapache2-mod-php5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à
jour.
Il est nécessaire de télécharger 0o d'archives. Après d épaquetage, 0o seront
utilisés.
Écriture de l'information d'état étendu... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait

# a2enmod php5
ERROR: Module php5 does not exist!





--
Alain Vaugham
Clef GPG : 0xD26D18BC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Alain Vaugham
Le #20765221
Le Monday 14 December 2009 11:41:24 Alain Vaugham, vous avez écrit  :
Le Monday 14 December 2009 11:31:35 steve, vous avez écrit :
> Le 14-12-2009, à 11:25:28 +0100, Alain Vaugham () a


écrit :
> > Le Monday 14 December 2009 10:59:19 steve, vous avez écrit :
> > [...]
> >
> > > Est ce que le module php5 est activé dans /etc/apache2/mods-en abled/
> > > ? (il doit exister un lien symbolique qui pointe vers
> > >
> > > php5.conf -> ../mods-available/php5.conf
> > > php5.load -> ../mods-available/php5.load
> >
> > Aucun de ces deux liens symboliques n'est présent dans
> > /etc/apache2/mods-enabled/
> >
> > Je vais regarder avec 'a2enmode php5'
>
> Es-tu sûr que le bon paquet est installé ?
>
> aptitude install libapache2-mod-php5
>
> Et ensuite réessayer les commandes ci-dessus.

Oui j'avais installé le bon paquet (voir dans ma question initiale).
Les commandes ci-dessus ont été faites ensuite.



[...]



# a2enmod php5
ERROR: Module php5 does not exist!



Grâce à ce message d'erreur, j'ai trouvé le même probl ème décrit ici :
http://www.developpez.net/forums/d589084/systemes/linux/distributions/debia n/apache2-php5/

Je vais faire ce qui y est dit et vous tiens au courant.

--
Alain Vaugham
Clef GPG : 0xD26D18BC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Alain Vaugham
Le #20766071
Le Monday 14 December 2009 11:51:40 Alain Vaugham, vous avez écrit  :
Le Monday 14 December 2009 11:41:24 Alain Vaugham, vous avez écrit  :
> Le Monday 14 December 2009 11:31:35 steve, vous avez écrit :
> > Le 14-12-2009, à 11:25:28 +0100, Alain Vaugham ( m) a

écrit :
> > > Le Monday 14 December 2009 10:59:19 steve, vous avez écrit  :
> > > [...]
> > >
> > > > Est ce que le module php5 est activé dans
> > > > /etc/apache2/mods-enabled/ ? (il doit exister un lien symbolique
> > > > qui pointe vers
> > > >
> > > > php5.conf -> ../mods-available/php5.conf
> > > > php5.load -> ../mods-available/php5.load
> > >
> > > Aucun de ces deux liens symboliques n'est présent dans
> > > /etc/apache2/mods-enabled/
> > >
> > > Je vais regarder avec 'a2enmode php5'
> >
> > Es-tu sûr que le bon paquet est installé ?
> >
> > aptitude install libapache2-mod-php5
> >
> > Et ensuite réessayer les commandes ci-dessus.
>
> Oui j'avais installé le bon paquet (voir dans ma question initiale ).
> Les commandes ci-dessus ont été faites ensuite.
>
>[...]
>
> # a2enmod php5
> ERROR: Module php5 does not exist!

Grâce à ce message d'erreur, j'ai trouvé le même prob lème décrit ici :
http://www.developpez.net/forums/d589084/systemes/linux/distributions/deb ia
n/apache2-php5/

Je vais faire ce qui y est dit et vous tiens au courant.



Il y est dit de créer manuellement les deux fichiers php5.conf et php5 .load

Cela provoque une autre erreur car Apache ne redémarre plus :
#a2enmod php5
Module php5 already enabled

# /etc/init.d/apache2 stop
# /etc/init.d/apache2 start
Starting web server: apache2apache2: Syntax error on line 185
of /etc/apache2/apache2.conf: Syntax error on line 1
of /etc/apache2/mods-enabled/php5.load: LoadModule takes two arguments, a
module name and the name of a shared object file to load it from
failed!

Voici les deux lignes en question dans /etc/apache2/apache2.conf :
# Include module configuration:
Include /etc/apache2/mods-enabled/*.load
Include /etc/apache2/mods-enabled/*.conf

Rien ne me semble anormal.


J'ai suivi aussi cette méthode :
http://wiki.debian.org/LaMp
et créé manuellement le répertoire /var/www/apache2-default/ qui n'est pas
automatiquement créé. Malheureusement, PHP ne fonctionne toujours pas.

Ce problème semble récurent sous Debian :
http://www.linuxpourlesnuls.org/forums/viewtopic.php?f=9&tˆ00&start =0
Les réinstallation d'Apache semblent apporter la solution mais pas sur ma
machine.

Je pense avoir tenté plus que nécessaire pour installer un LAMP b asique avec
une procédure qui est pourtant très simple.

Je vais finalement essayer de remplacer Apache par lighttpd ou réinsta ller
Lenny.

Merci d'avoir essayé de m'aider.




--
Alain Vaugham
Clef GPG : 0xD26D18BC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
steve
Le #20766061
Le 14-12-2009, à 13:40:17 +0100, Alain Vaugham () a écrit :

> > > > > Est ce que le module php5 est activé dans
> > > > > /etc/apache2/mods-enabled/ ? (il doit exister un lien symbolique
> > > > > qui pointe vers
> > > > >
> > > > > php5.conf -> ../mods-available/php5.conf
> > > > > php5.load -> ../mods-available/php5.load
> > > >
> > > > Aucun de ces deux liens symboliques n'est présent dans
> > > > /etc/apache2/mods-enabled/
> > > >
> > > > Je vais regarder avec 'a2enmode php5'
> > >
> > > Es-tu sûr que le bon paquet est installé ?
> > >
> > > aptitude install libapache2-mod-php5
> > >
> > > Et ensuite réessayer les commandes ci-dessus.
> >
> > Oui j'avais installé le bon paquet (voir dans ma question initiale).
> > Les commandes ci-dessus ont été faites ensuite.
> >
> >[...]
> >
> > # a2enmod php5
> > ERROR: Module php5 does not exist!
>
> Grâce à ce message d'erreur, j'ai trouvé le même problème décrit ici :
> http://www.developpez.net/forums/d589084/systemes/linux/distributions/debia
>n/apache2-php5/
>
> Je vais faire ce qui y est dit et vous tiens au courant.

Il y est dit de créer manuellement les deux fichiers php5.conf et php5.load

Cela provoque une autre erreur car Apache ne redémarre plus :
#a2enmod php5
Module php5 already enabled



Bien.

# /etc/init.d/apache2 stop
# /etc/init.d/apache2 start
Starting web server: apache2apache2: Syntax error on line 185



Qu'y a-t-il à cette ligne 185 ?

of /etc/apache2/apache2.conf: Syntax error on line 1
of /etc/apache2/mods-enabled/php5.load: LoadModule takes two arguments, a
module name and the name of a shared object file to load it from
failed!



Chez moi :

cat php5.conf
AddType application/x-httpd-php .php .phtml .php3
AddType application/x-httpd-php-source .phps
</IfModule>


cat php5.load
LoadModule php5_module /usr/lib/apache2/modules/libphp5.so



Voici les deux lignes en question dans /etc/apache2/apache2.conf :
# Include module configuration:
Include /etc/apache2/mods-enabled/*.load
Include /etc/apache2/mods-enabled/*.conf

Rien ne me semble anormal.



Non en effet, l'erreur se trouve plus haut.


J'ai suivi aussi cette méthode :
http://wiki.debian.org/LaMp
et créé manuellement le répertoire /var/www/apache2-default/ qui n'est pas
automatiquement créé. Malheureusement, PHP ne fonctionne toujours pas.

Ce problème semble récurent sous Debian :
http://www.linuxpourlesnuls.org/forums/viewtopic.php?f=9&tˆ00&start=0
Les réinstallation d'Apache semblent apporter la solution mais pas sur ma
machine.

Je pense avoir tenté plus que nécessaire pour installer un LAMP basique avec
une procédure qui est pourtant très simple.

Je vais finalement essayer de remplacer Apache par lighttpd ou réinstaller
Lenny.



Un peu violente comme méthode ..

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #20766221
Alain Vaugham a écrit :
...
Il y est dit de créer manuellement les deux fichiers php5.conf et php5.load



où ça? Ces fichiers sont automatiquement installés par les packages voulus.

Cela provoque une autre erreur car Apache ne redémarre plus :
#a2enmod php5
Module php5 already enabled



ça veut juste dire que php5 est enable
(que php5.load & php5.conf sont symlinkés dans /etc/apache2/mods-enabled/)

# /etc/init.d/apache2 stop
# /etc/init.d/apache2 start
Starting web server: apache2apache2: Syntax error on line 185
of /etc/apache2/apache2.conf: Syntax error on line 1
of /etc/apache2/mods-enabled/php5.load: LoadModule takes two arguments, a
module name and the name of a shared object file to load it from
failed!

Voici les deux lignes en question dans /etc/apache2/apache2.conf :
# Include module configuration:
Include /etc/apache2/mods-enabled/*.load
Include /etc/apache2/mods-enabled/*.conf

Rien ne me semble anormal.



le fichier /etc/apache2/apache2.conf fait au moins 8KB, il lui manque un tas de
directives.
Et l'erreur vient de /etc/apache2/mods-enabled/php5.load

J'ai suivi aussi cette méthode :
http://wiki.debian.org/LaMp
et créé manuellement le répertoire /var/www/apache2-default/ qui n'est pas
automatiquement créé. Malheureusement, PHP ne fonctionne toujours pas.



apache2-default n'est pas un directory mais un fichier situé dans /var/www

Ce problème semble récurent sous Debian :
http://www.linuxpourlesnuls.org/forums/viewtopic.php?f=9&tˆ00&start=0
Les réinstallation d'Apache semblent apporter la solution mais pas sur ma
machine.



il ne faut pas confondre HOWTO à partir d'une compilation et HOWTO Debian;
Debian introduit souvent des différences, soit par sécurité, soit pour être
conforme à son plan de distribution (rien dans /opt, libraries dans /usr/lib, etc)

pour que la réinstallation soit efficace il faut *purger* tous les packages,
vérifier si /etc/apache2 a bien été effacé (et l'effacer si besoin est; il
reste après la purge s'il contient des fichiers non-référencés dans le package.)

Je vais finalement essayer de remplacer Apache par lighttpd ou réinstaller
Lenny.



Il existe aussi Cherokee, plus facile à configurer (mais pour PHP, il faut
googlizer pour trouver les bonnes docs) et surtout bcp moins lourd.

Et une réinstallation n'apportera rien (quoique, si Lenny a été "installée"
comme apache2...) - c'est un réflexe w$ qui n'a pas lieu d'être sous *ix
(comme le reboot, qui est réservé à un changement de kernel.)

--
Statistics are no substitute for judgement.
-- Henry Clay

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme