Planning horaire

Le
Tibert
Bonjour à vous ;
Je souhaiterais avoir une aide pour une formule du feuille récap,
J'aurais souhaité faire une formule pour savoir sur ma feuille "
RecapRepos " quel jour de repos en semaine à été pris pour chaque nom=
s
au format jjjj

Fichier ci-joint

Merci à vous bonne journée

http://cjoint.com/?hfljTSetai
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #19697761
Bonjour.
Utilise :
ÞCALER(INDIRECT(E$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(E$1&"!$1:$1");EQUIV($A2;INDIRECT(E$1&"!$A:$A");0)+1;0);0)-1)
http://cjoint.com/?hflMUwMc71
Daniel

Bonjour à vous ;
Je souhaiterais avoir une aide pour une formule du feuille récap,
J'aurais souhaité faire une formule pour savoir sur ma feuille "
RecapRepos " quel jour de repos en semaine à été pris pour chaque noms
au format jjjj

Fichier ci-joint

Merci à vous bonne journée

http://cjoint.com/?hfljTSetai


Tibert
Le #19697751
Salut Daniel.C
merci pour ton aide je vais la transposer sur mon tableau !

bonne journée
@+



On 5 juil, 11:39, Daniel.C
Bonjour.
Utilise :
ÞCALER(INDIRECT(E$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(E$1&"!$1 :$1"­);EQUIV($A2;INDIRECT(E$1&"!$A:$A");0)+1;0);0)-1)http://cjoint.com/?h flMUwMc71
Daniel



> Bonjour à vous ;
> Je souhaiterais avoir une aide pour une formule du feuille récap,
> J'aurais souhaité faire une formule pour savoir sur ma feuille "
> RecapRepos " quel jour de repos en semaine à été pris pour chaque noms
> au format jjjj

> Fichier ci-joint

> Merci à vous bonne journée

>http://cjoint.com/?hfljTSetai- Masquer le texte des messages précéde nts -

- Afficher le texte des messages précédents -


Tibert
Le #19698221
RE: salut Daniel.C

Ci-joint le fichier pour que tu puisse m'apporter quelques réponse si
tu veux bien, parce que dans la formule je ne comprend pas tout !

merci

http://cjoint.com/?hfm7br0LQ8





On 5 juil, 11:39, Daniel.C
Bonjour.
Utilise :
ÞCALER(INDIRECT(E$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(E$1&"!$1 :$1"­);EQUIV($A2;INDIRECT(E$1&"!$A:$A");0)+1;0);0)-1)http://cjoint.com/?h flMUwMc71
Daniel



> Bonjour à vous ;
> Je souhaiterais avoir une aide pour une formule du feuille récap,
> J'aurais souhaité faire une formule pour savoir sur ma feuille "
> RecapRepos " quel jour de repos en semaine à été pris pour chaque noms
> au format jjjj

> Fichier ci-joint

> Merci à vous bonne journée

>http://cjoint.com/?hfljTSetai- Masquer le texte des messages précéde nts -

- Afficher le texte des messages précédents -


Daniel.C
Le #19700531
http://www.cijoint.fr/cjlink.php?file=cj200907/cij86wPBDF.xls
Daniel

RE: salut Daniel.C

Ci-joint le fichier pour que tu puisse m'apporter quelques réponse si
tu veux bien, parce que dans la formule je ne comprend pas tout !

merci

http://cjoint.com/?hfm7br0LQ8





On 5 juil, 11:39, Daniel.C
Bonjour.
Utilise :
ÞCALER(INDIRECT(E$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(E$1&"!$1:$1"­);EQUIV($A2;INDIRECT(E$1&"!$A:$A");0)+1;0);0)-1)http://cjoint.com/?hflMUwMc71
Daniel



Bonjour à vous ;
Je souhaiterais avoir une aide pour une formule du feuille récap,
J'aurais souhaité faire une formule pour savoir sur ma feuille "
RecapRepos " quel jour de repos en semaine à été pris pour chaque noms
au format jjjj



Fichier ci-joint



Merci à vous bonne journée



http://cjoint.com/?hfljTSetai- Masquer le texte des messages précédents -



- Afficher le texte des messages précédents -




Tibert
Le #19700741
C'est bon j'ai compris la formule, mais je ne voudrais pas abuser,
mais maintenant je suis bloquer à SommeProd
j'ai fait cette formule mais apparament ça ne fonctionne pas
=SOMMEPROD((TEXTE(JOURSEM($B$2:$K$25);"jjjj")²8))*($A$2:$A$25=$A$29 )
pour totaliser le nombres de lundi, mardi, etc

fichier ci-joint
http://cjoint.com/?hfsiJvhw7O
Encore merci

On 5 juil, 17:23, Daniel.C
http://www.cijoint.fr/cjlink.php?file=cj200907/cij86wPBDF.xls
Daniel



> RE: salut Daniel.C

> Ci-joint le fichier pour que tu puisse m'apporter quelques réponse si
> tu veux bien, parce que dans la formule je ne comprend pas tout !

> merci

>http://cjoint.com/?hfm7br0LQ8

> On 5 juil, 11:39, Daniel.C >> Bonjour.
>> Utilise :
>> ÞCALER(INDIRECT(E$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(E$1&" !$1:$1"­­);EQUIV($A2;INDIRECT(E$1&"!$A:$A");0)+1;0);0)-1)http://cjoint. com/?hflMUwMc71
>> Daniel

>>> Bonjour à vous ;
>>> Je souhaiterais avoir une aide pour une formule du feuille récap,
>>> J'aurais souhaité faire une formule pour savoir sur ma feuille "
>>> RecapRepos " quel jour de repos en semaine à été pris pour chaq ue noms
>>> au format jjjj

>>> Fichier ci-joint

>>> Merci à vous bonne journée

>>>http://cjoint.com/?hfljTSetai-Masquer le texte des messages précéd ents -

>> - Afficher le texte des messages précédents -- Masquer le texte de s messages précédents -

- Afficher le texte des messages précédents -


Daniel.C
Le #19700951
Les formules de la plage sont modifiées comme suit :
en B2 :
=SI(ESTERR(INDIRECT(B$1&"!$a$2"));"";DECALER(INDIRECT(B$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(B$1&"!$1:$1");EQUIV($A2;INDIRECT(B$1&"!$A:$A");0)+1;0);0)-1))
en B29 (formules matricielles, à valider avec Ctrl+Maj+Entrée) :
=SOMME(SI($B$2:$K$25<>"";(TEXTE(JOURSEM($B$2:$K$25);"jjjj")=B$28)*1;0)*($A$2:$A$25=$A29))
Classeur modifié :
http://www.cijoint.fr/cjlink.php?file=cj200907/cijHYPUuoW.xls
Daniel

C'est bon j'ai compris la formule, mais je ne voudrais pas abuser,
mais maintenant je suis bloquer à SommeProd
j'ai fait cette formule mais apparament ça ne fonctionne pas
=SOMMEPROD((TEXTE(JOURSEM($B$2:$K$25);"jjjj")²8))*($A$2:$A$25=$A$29)
pour totaliser le nombres de lundi, mardi, etc

fichier ci-joint
http://cjoint.com/?hfsiJvhw7O
Encore merci

On 5 juil, 17:23, Daniel.C
http://www.cijoint.fr/cjlink.php?file=cj200907/cij86wPBDF.xls
Daniel



RE: salut Daniel.C



Ci-joint le fichier pour que tu puisse m'apporter quelques réponse si
tu veux bien, parce que dans la formule je ne comprend pas tout !
merci



http://cjoint.com/?hfm7br0LQ8



On 5 juil, 11:39, Daniel.C
Bonjour.
Utilise :
ÞCALER(INDIRECT(E$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(E$1&"!$1:$1"­­);EQUIV($A2;INDIRECT(E$1&"!$A:$A");0)+1;0);0)-1)http://cjoint.com/?hflMUwMc71
Daniel





Bonjour à vous ;
Je souhaiterais avoir une aide pour une formule du feuille récap,
J'aurais souhaité faire une formule pour savoir sur ma feuille "
RecapRepos " quel jour de repos en semaine à été pris pour chaque noms
au format jjjj







Fichier ci-joint







Merci à vous bonne journée







http://cjoint.com/?hfljTSetai-Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -- Masquer le texte des
messages précédents -





- Afficher le texte des messages précédents -




Tibert
Le #19701171
Merci Daniel. C

C'est ok comme sa !
mais pour la formule

=SOMME(SI($B$2:$K$25<>"";(TEXTE(JOURSEM($B$2:$K$25);"jjjj")=B$28)*1;0)*
($A$­2:$A$25=$A29))

est il possible de rajouter ESTNA, car dans mon tableau j'ai des trous
et le résutat est égale à #N/A

Encore merci pour tout sans toi je n'y serais pas arrivé
Bonne soirée@


On 5 juil, 18:38, Daniel.C
Les formules de la plage sont modifiées comme suit :
en B2 :
=SI(ESTERR(INDIRECT(B$1&"!$a$2"));"";DECALER(INDIRECT(B$1&"!$a$2");;EQU IV("­repos";DECALER(INDIRECT(B$1&"!$1:$1");EQUIV($A2;INDIRECT(B$1&"!$A:$A ");0)+1­;0);0)-1))
en B29 (formules matricielles, à valider avec Ctrl+Maj+Entrée) :
=SOMME(SI($B$2:$K$25<>"";(TEXTE(JOURSEM($B$2:$K$25);"jjjj")=B$28)*1;0 )*($A$­2:$A$25=$A29))
Classeur modifié :http://www.cijoint.fr/cjlink.php?file=cj200907/cijH YPUuoW.xls
Daniel



> C'est bon j'ai compris la formule, mais je ne voudrais pas abuser,
> mais maintenant je suis bloquer à SommeProd
> j'ai fait cette formule mais apparament ça ne fonctionne pas
> =SOMMEPROD((TEXTE(JOURSEM($B$2:$K$25);"jjjj")²8))*($A$2:$A$25=$ A$29)
> pour totaliser le nombres de lundi, mardi, etc

> fichier ci-joint
>http://cjoint.com/?hfsiJvhw7O
> Encore merci

> On 5 juil, 17:23, Daniel.C >>http://www.cijoint.fr/cjlink.php?file=cj200907/cij86wPBDF.xls
>> Daniel

>>> RE: salut Daniel.C

>>> Ci-joint le fichier pour que tu puisse m'apporter quelques réponse si
>>> tu veux bien, parce que dans la formule je ne comprend pas tout !
>>> merci

>>>http://cjoint.com/?hfm7br0LQ8

>>> On 5 juil, 11:39, Daniel.C >>>> Bonjour.
>>>> Utilise :
>>>> ÞCALER(INDIRECT(E$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(E$1 &"!$1:$1"­­­);EQUIV($A2;INDIRECT(E$1&"!$A:$A");0)+1;0);0)-1)http://cj oint.com/?hflMUwMc71
>>>> Daniel

>>>>> Bonjour à vous ;
>>>>> Je souhaiterais avoir une aide pour une formule du feuille récap,
>>>>> J'aurais souhaité faire une formule pour savoir sur ma feuille "
>>>>> RecapRepos " quel jour de repos en semaine à été pris pour ch aque noms
>>>>> au format jjjj

>>>>> Fichier ci-joint

>>>>> Merci à vous bonne journée

>>>>>http://cjoint.com/?hfljTSetai-Masquerle texte des messages précé dents -
>>>> - Afficher le texte des messages précédents -- Masquer le texte des
>>>> messages précédents -

>> - Afficher le texte des messages précédents -- Masquer le texte de s messages précédents -

- Afficher le texte des messages précédents -


Daniel.C
Le #19702291
=SI(ESTNA(SOMME(SI($B$2:$K$25<>"";(TEXTE(JOURSEM($B$2:$K$25);"jjjj")=B$28)*1;0)*($A$2:$A$25=$A29)));"";SOMME(SI($B$2:$K$25<>"";(TEXTE(JOURSEM($B$2:$K$25);"jjjj")=B$28)*1;0)*($A$2:$A$25=$A29)))
(formule matricielle toujours).
Daniel

Merci Daniel. C

C'est ok comme sa !
mais pour la formule

=SOMME(SI($B$2:$K$25<>"";(TEXTE(JOURSEM($B$2:$K$25);"jjjj")=B$28)*1;0)*
($A$­2:$A$25=$A29))

est il possible de rajouter ESTNA, car dans mon tableau j'ai des trous
et le résutat est égale à #N/A

Encore merci pour tout sans toi je n'y serais pas arrivé
Bonne soirée@


On 5 juil, 18:38, Daniel.C
Les formules de la plage sont modifiées comme suit :
en B2 :
=SI(ESTERR(INDIRECT(B$1&"!$a$2"));"";DECALER(INDIRECT(B$1&"!$a$2");;EQUIV("­repos";DECALER(INDIRECT(B$1&"!$1:$1");EQUIV($A2;INDIRECT(B$1&"!$A:$A");0)+1­;0);0)-1))
en B29 (formules matricielles, à valider avec Ctrl+Maj+Entrée) :
=SOMME(SI($B$2:$K$25<>"";(TEXTE(JOURSEM($B$2:$K$25);"jjjj")=B$28)*1;0)*($A$­2:$A$25=$A29))
Classeur modifié
:http://www.cijoint.fr/cjlink.php?file=cj200907/cijHYPUuoW.xls Daniel



C'est bon j'ai compris la formule, mais je ne voudrais pas abuser,
mais maintenant je suis bloquer à SommeProd
j'ai fait cette formule mais apparament ça ne fonctionne pas
=SOMMEPROD((TEXTE(JOURSEM($B$2:$K$25);"jjjj")²8))*($A$2:$A$25=$A$29)
pour totaliser le nombres de lundi, mardi, etc
fichier ci-joint
http://cjoint.com/?hfsiJvhw7O
Encore merci



On 5 juil, 17:23, Daniel.C
http://www.cijoint.fr/cjlink.php?file=cj200907/cij86wPBDF.xls
Daniel





RE: salut Daniel.C







Ci-joint le fichier pour que tu puisse m'apporter quelques réponse si
tu veux bien, parce que dans la formule je ne comprend pas tout !
merci







http://cjoint.com/?hfm7br0LQ8







On 5 juil, 11:39, Daniel.C
Bonjour.
Utilise :
ÞCALER(INDIRECT(E$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(E$1&"!$1:$1"­­­);EQUIV($A2;INDIRECT(E$1&"!$A:$A");0)+1;0);0)-1)http://cjoint.com/?hflMUwMc71
Daniel









Bonjour à vous ;
Je souhaiterais avoir une aide pour une formule du feuille récap,
J'aurais souhaité faire une formule pour savoir sur ma feuille "
RecapRepos " quel jour de repos en semaine à été pris pour chaque noms
au format jjjj











Fichier ci-joint











Merci à vous bonne journée











http://cjoint.com/?hfljTSetai-Masquerle texte des messages précédents -


- Afficher le texte des messages précédents -- Masquer le texte des
messages précédents -









- Afficher le texte des messages précédents -- Masquer le texte des
messages précédents -





- Afficher le texte des messages précédents -




Publicité
Poster une réponse
Anonyme