Plantage Xorg sour Xubuntu 13.04

Le
jacques_guezenec
Hello girls and boys,

Chaque lancement de 13.04 sur mon PC (à jour) Acer aspire 5755G NVIDIA
GT 630 M me signale un plantage de Xorg (sans autres conséquences, la
plupart du temps, qu'un icône dans ma barre de notification).

Pas bien grave donc mais pénible. C'est apparu voici un mois environ.
(ne le fait pas sur les deux autres PC en 13.04).

Ca rappelle quelque chose à quelqu'un ? Une solution ? Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tonton Th
Le #25713392
On 2013-10-10, jacques_guezenec
Chaque lancement de 13.04 sur mon PC (à jour) Acer aspire 5755G NVIDIA
GT 630 M me signale un plantage de Xorg (sans autres conséquences, la
plupart du temps, qu'un icône dans ma barre de notification).

Pas bien grave donc mais pénible. C'est apparu voici un mois environ.
(ne le fait pas sur les deux autres PC en 13.04).

Ca rappelle quelque chose à quelqu'un ? Une solution ? Merci.



Tu peux chercher une éventuelle explication en regardant
dans le fichier ~/.xsession-errors juste après le démarrage
de X11.

--
http://la.buvette.org/photos/myrys/g/avec_gmic.html
Philippe
Le #25713412
Le Thu, 10 Oct 2013 11:20:36 +0200, jacques_guezenec a écrit :

Hello girls and boys,

Chaque lancement de 13.04 sur mon PC (à jour) Acer aspire 5755G NVIDIA
GT 630 M me signale un plantage de Xorg (sans autres conséquences, la
plupart du temps, qu'un icône dans ma barre de notification).

Pas bien grave donc mais pénible. C'est apparu voici un mois environ.
(ne le fait pas sur les deux autres PC en 13.04).

Ca rappelle quelque chose à quelqu'un ? Une solution ? Merci.



désinstalle le paquet «apport», si ce n'est pas déjà fait



--
http://www.youtube.com/watch?v=Mq-LpAKuhDs
Philippe Vessaire Ò¿Ó¬
jacques_guezenec
Le #25713562
Le 10/10/2013 11:42, Tonton Th a écrit :
On 2013-10-10, jacques_guezenec
Chaque lancement de 13.04 sur mon PC (à jour) Acer aspire 5755G NVIDIA
GT 630 M me signale un plantage de Xorg (sans autres conséquences, la
plupart du temps, qu'un icône dans ma barre de notification).

Pas bien grave donc mais pénible. C'est apparu voici un mois environ.
(ne le fait pas sur les deux autres PC en 13.04).

Ca rappelle quelque chose à quelqu'un ? Une solution ? Merci.



Tu peux chercher une éventuelle explication en regardant
dans le fichier ~/.xsession-errors juste après le démarrage
de X11.



Et on le trouve ds quel répertoire ce fichier ?
jacques_guezenec
Le #25713552
Le 10/10/2013 11:56, Philippe a écrit :
Le Thu, 10 Oct 2013 11:20:36 +0200, jacques_guezenec a écrit :

Hello girls and boys,

Chaque lancement de 13.04 sur mon PC (à jour) Acer aspire 5755G NVIDIA
GT 630 M me signale un plantage de Xorg (sans autres conséquences, la
plupart du temps, qu'un icône dans ma barre de notification).

Pas bien grave donc mais pénible. C'est apparu voici un mois environ.
(ne le fait pas sur les deux autres PC en 13.04).

Ca rappelle quelque chose à quelqu'un ? Une solution ? Merci.



désinstalle le paquet «apport», si ce n'est pas déjà fait





Merci. Je vais déjà regarder la log proposée par Tonton, et après je
désinstalle car il y est fectivement. merci
Erwan David
Le #25713542
jacques_guezenec
Le 10/10/2013 11:42, Tonton Th a écrit :
On 2013-10-10, jacques_guezenec
Chaque lancement de 13.04 sur mon PC (à jour) Acer aspire 5755G NVIDIA
GT 630 M me signale un plantage de Xorg (sans autres conséquences, la
plupart du temps, qu'un icône dans ma barre de notification).

Pas bien grave donc mais pénible. C'est apparu voici un mois environ.
(ne le fait pas sur les deux autres PC en 13.04).

Ca rappelle quelque chose à quelqu'un ? Une solution ? Merci.



Tu peux chercher une éventuelle explication en regardant
dans le fichier ~/.xsession-errors juste après le démarrage
de X11.



Et on le trouve ds quel répertoire ce fichier ?



Dans ~ (ton répertoire utilisateur).

--
Les simplifications c'est trop compliqué
Publicité
Poster une réponse
Anonyme