plus de click sur le touchpad :(

Le
newbeewan
Bonjour,

J'ai un petit souci qui est apparu récemment sans que j'arrive à en
déterminer la cause

Mon portable (en debian testing) est équipé d'un touchpad et avant, je
pouvais "tapoter" directement dessus pour remplacer un click gauche.

dans les logs de X tout me semble correct et je n'ai aucune
configuration dans xorg.conf (il est même complètement vide !), je ne
vois pas ce que je pourrais configurer pour redonner ce comportement
bien pratique à mon touchpad quelqu'un aurait une idée ?

Extrait des logs de X :
(II) Module synaptics: vendor="X.Org Foundation"
compiled for 1.6.1.901, module version = 1.1.2
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 4.0
(II) Synaptics touchpad driver version 1.1.2
(**) Option "Device" "/dev/input/event7"
(II) AlpsPS/2 ALPS GlidePoint: x-axis range 0 - 1023
(II) AlpsPS/2 ALPS GlidePoint: y-axis range 0 - 767
(II) AlpsPS/2 ALPS GlidePoint: pressure range 0 - 127
(II) AlpsPS/2 ALPS GlidePoint: finger width range 0 - 0
(II) AlpsPS/2 ALPS GlidePoint: buttons: left right middle
(--) AlpsPS/2 ALPS GlidePoint: touchpad found
(**) AlpsPS/2 ALPS GlidePoint: always reports core events
(II) XINPUT: Adding extended input device "AlpsPS/2 ALPS GlidePoint"
(type: TOUCHPAD)
(**) AlpsPS/2 ALPS GlidePoint: (accel) keeping acceleration scheme 1
(**) AlpsPS/2 ALPS GlidePoint: (accel) filter chain progression: 2.00
(**) AlpsPS/2 ALPS GlidePoint: (accel) filter stage 0: 20.00 ms
(**) AlpsPS/2 ALPS GlidePoint: (accel) set acceleration profile 0
(--) AlpsPS/2 ALPS GlidePoint: touchpad found
(II) config/hal: Adding input device PS/2 Mouse
(**) PS/2 Mouse: always reports core events
(**) PS/2 Mouse: Device: "/dev/input/event6"
(II) PS/2 Mouse: Found 3 mouse buttons
(II) PS/2 Mouse: Found x and y relative axes
(II) PS/2 Mouse: Configuring as mouse
(**) PS/2 Mouse: YAxisMapping: buttons 4 and 5
(**) PS/2 Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10,
EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "PS/2 Mouse" (type: MOUSE)
(**) PS/2 Mouse: (accel) keeping acceleration scheme 1
(**) PS/2 Mouse: (accel) filter chain progression: 2.00
(**) PS/2 Mouse: (accel) filter stage 0: 20.00 ms
(**) PS/2 Mouse: (accel) set acceleration profile 0


Merci pour vos réponses,

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Sauvage
Le #19661631
newbeewan, lundi 29 juin 2009, 00:13:30 CEST

Bonjour,



’jour,

J'ai un petit souci qui est apparu récemment sans que j'arrive à   en
déterminer la cause...



http://wiki.debian.org/XStrikeForce/InputHotplugGuide
Ça fait quand même un moment que ce changement a été fa it.

Mon portable (en debian testing) est équipé d'un touchpad et av ant, je
pouvais "tapoter" directement dessus pour remplacer un click gauche.

dans les logs de X tout me semble correct et je n'ai aucune
configuration dans xorg.conf (il est même complètement vide !), je ne
vois pas ce que je pourrais configurer pour redonner ce comportement
bien pratique à mon touchpad... quelqu'un aurait une idée ?



Dans /etc/hal/fdi/policy, ajoute un fichier contenant :

<device>
</match>
</device>
</deviceinfo>

Toutes les options du pilote (man synaptics) sont possibles.

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme