Les points de restauration de Win 7 famille 64X ne fonctionnent plus

Le
rserre34
Bonjour à tous
Depuis QQ temps lorsque je lance une restauration du systeme, je vois biens=
les différents points à restaurer mais après le "reboot" j'obtiens s=
ystématiquement le message suivant:

La restauration du système n'a pas été effectuée. Les fichiers et l=
es paramètres système de l'ordinateur n'ont pas été modifiés.
La restauration du système n'a pas pu extraire la copie d'origine du ré=
pertoire a partir du point de restauration.
Source : %systemRoot%egistration
Destination / ComPlusStaging

Voila, je ne sais pas quoi entreprendre pour corriger cette erreur je n'ai =
rien trouvé de positif sur les forums.
Si quelqu'un a une solution à me proposer je lui en serais reconnaissant.
Merci par avance
Robert Serre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #26025132
a écrit, le 09/03/2014 10:31 :
Bonjour à tous
Depuis QQ temps lorsque je lance une restauration du systeme, je vois b iens les différents points à restaurer mais après le "reboot" j'obt iens systématiquement le message suivant:

La restauration du système n'a pas été effectuée. Les fichiers et les paramètres système de l'ordinateur n'ont pas été modifié s.
La restauration du système n'a pas pu extraire la copie d'origine du répertoire a partir du point de restauration.
Source : %systemRoot%registration
Destination / ComPlusStaging

Voila, je ne sais pas quoi entreprendre pour corriger cette erreur je n 'ai rien trouvé de positif sur les forums.
Si quelqu'un a une solution à me proposer je lui en serais reconnaiss ant.
Merci par avance
Robert Serre





Bonjour,

Sous XP ça arrive de temps en temps, et alors on conseille de désacti ver
la restauration système, puis la réactiver. Bien sûr c'est trop tar d
pour les points existants.

ça peut être une piste ?
Herser
Le #26025582
Bonjour

Euh ! C'est un newsgroup XP ici, même s'il est moribond, il traite de XP.
Microsoft a abandonné ses microsoft.public.fr depuis longtemps.
Pour les problèmes Windows, Microsoft renvoie à Community, un forum Web :
http://answers.microsoft.com/fr-fr/windows/forum/windows_xp?sort=lastreplydate&dirÞsc&tab=Threads&status=&mod=&modAge=&advFil=&postedAfter=&postedBefore=&threadType=All&tm94378668921

Ceci dit, essaie en mode sans échec.

Herser
rserre34
Le #26025682
J'ai essayé de desactiver et réactiver la restauration
mais c'est toujours pareil

Merci quand meme
Herser
Le #26025752
a écrit dans le message de
news:
J'ai essayé de desactiver et réactiver la restauration
mais c'est toujours pareil

Merci quand meme



Et en mode sans échec comme je te l'ai proposé ?

Essaie aussi de réparer ainsi cette restauration ssytème :
On peut tenter une réinstallation du Service de restauration système: Faire
un clic droit sur le ficher Windowsinfsr.inf puis installer. Le CD de
Windows XP peut être requis.
Souce Alain Vouillon :
http://a.vouillon.online.fr/faq-winxp.htm#54

Herser
rserre34
Le #26026352
Oui je vais l'essayer des que possible.
A présent je n'ai plus aucun point de restauration

Merci beaucoup
R Serre
rserre34
Le #26026372
Bonjour
Je viens de créer un nouveau point de restauration.
j'ai lancé le système en mode sans échec, lancé la restauration, et elle a échouée.
toujours le même message au reboot.

je suis allé voir dans windowsinfsr.inf , mais ce fichier n'existe pas chez moi,
je précise que je suis sous W7.

Merci quand même et bonne journée
R Serre
Herser
Le #26026912
je précise que je suis sous W7.




Mince !
C'est un forum XP et pour moi les demandeurs ici sont sur XP, malgré tes
précisions initiales

Vérifie que le fichier C:WindowsRegistration est bien présent
Il semble que le message soit lié à la disparition de ce fichier (mauvaise
manip ? ou malware ?)

Cherche un autre Windows 7 équivalent et recopie de Registration à la bonne
place

Herser
Herser
Le #26027022

Cherche un autre Windows 7 équivalent et recopie de Registration à la



--------------------------------------------------------------------- CE
Registration
rserre34
Le #26027082
YES, YES, YES !!! ça marche

effectivement je n'avais pas ce répertoire "régistration" dans mon Wind ows
je viens de le prendre sur un autre PC Windows 7 Pro.

UN GRAND MERCI à toi Herser

problème résolu
Robert Serre
Herser
Le #26027722
a écrit dans le message de
news:
YES, YES, YES !!! ça marche

effectivement je n'avais pas ce répertoire "régistration" dans mon
Windows je viens de le prendre sur un autre PC Windows 7 Pro.

UN GRAND MERCI à toi Herser

problème résolu
Robert Serre



Content pour toi !

As-tu une idée sur cette disparition, à part des Martiens qui seraient
passés par là ?

Herser
Publicité
Poster une réponse
Anonyme