Porblème de spooler

Le
Driss HANIB
Bonjour à tous

depuis quelques jours j'ai un problème de spooler qui semble bugger..
Je suis sur un réseau ; j'ai deux imprimantes réseau et un pdf creator en
local.
Quand je reboote le système et que je veux imprimer le première fois semble
bonne.
par contre ensuiçte plus d'accès : par exemple dans word en voulant imprimer
plusieurs secondes avant l'apparition de la fenetre de paramétrage. Lors que
je choisis une autre imrpimante que celle par défaut, il y a un temps
d'attente.
Quand, sans changer d'imprimante, je lance l'impression après quelques
secondes un message erreur dimpression apparait.

Lorsque je regarde mes imprimantes et que je veux voir leur propriétés
(dans imlprimantes et telecopieurs) un message arrive parfois : "le service
spooler ne fonctionne pas".

malheureusement je n'ai pas de date de restauration où il fonctionne, car
j'ai fait du ménage dans mon disque (c'est peut être à cette occasion que
j'ai supprimé quelque chose qui ne fallait pas ?)

Quelqu'un peut-il me dire comment réparer cela ?

Merci d'avance

Driss
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18927901
ça arrive aussi
- quand le routeur attribue le dhcp de façon dynamique...et hop l'imprimante
change d'adresse
- quand l'imprimante a été installée d'abord en usb avant de devenir
"réseau" et seul le PC d'install a toujours la main
- quand l'imprimante réseau est ...partagée!!

pourrais-tu essayer de supprimer puis réinstaller ces imprimantes?
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Driss HANIB" news:
Bonjour à tous

depuis quelques jours j'ai un problème de spooler qui semble bugger..
Je suis sur un réseau ; j'ai deux imprimantes réseau et un pdf creator en
local.
Quand je reboote le système et que je veux imprimer le première fois
semble bonne.
par contre ensuiçte plus d'accès : par exemple dans word en voulant
imprimer plusieurs secondes avant l'apparition de la fenetre de
paramétrage. Lors que je choisis une autre imrpimante que celle par
défaut, il y a un temps d'attente.
Quand, sans changer d'imprimante, je lance l'impression après quelques
secondes un message erreur dimpression apparait.

Lorsque je regarde mes imprimantes et que je veux voir leur propriétés
(dans imlprimantes et telecopieurs) un message arrive parfois : "le
service spooler ne fonctionne pas".

malheureusement je n'ai pas de date de restauration où il fonctionne, car
j'ai fait du ménage dans mon disque (c'est peut être à cette occasion que
j'ai supprimé quelque chose qui ne fallait pas ?)

Quelqu'un peut-il me dire comment réparer cela ?

Merci d'avance

Driss



ND
Le #18928001
Driss HANIB wrote:
Bonjour à tous

depuis quelques jours j'ai un problème de spooler qui semble bugger..
Je suis sur un réseau ; j'ai deux imprimantes réseau et un pdf
creator en local.
Quand je reboote le système et que je veux imprimer le première fois
semble bonne.
par contre ensuiçte plus d'accès : par exemple dans word en voulant
imprimer plusieurs secondes avant l'apparition de la fenetre de
paramétrage. Lors que je choisis une autre imrpimante que celle par
défaut, il y a un temps d'attente.
Quand, sans changer d'imprimante, je lance l'impression après quelques
secondes un message erreur dimpression apparait.

Lorsque je regarde mes imprimantes et que je veux voir leur propriétés
(dans imlprimantes et telecopieurs) un message arrive parfois : "le
service spooler ne fonctionne pas".

malheureusement je n'ai pas de date de restauration où il fonctionne,
car j'ai fait du ménage dans mon disque (c'est peut être à cette
occasion que j'ai supprimé quelque chose qui ne fallait pas ?)

Quelqu'un peut-il me dire comment réparer cela ?

Merci d'avance

Driss



http://cjoint.com/?dun6SAjtyK

Activer le spooler
Driss HANIB
Le #18928321
Merci ND pour ta réponse,

mais j'avais déjà regerdé cela et même en demandant le redémarrage du
service cela ne rapartait pas.
Peut être est-ce effectivement un problème de perte d'adresse IP, bien que
les adresse IP soient fixes sur notre réseau.

Driss

"ND" <Nodeal> a écrit dans le message de news:

Driss HANIB wrote:
Bonjour à tous

depuis quelques jours j'ai un problème de spooler qui semble bugger..
Je suis sur un réseau ; j'ai deux imprimantes réseau et un pdf
creator en local.
Quand je reboote le système et que je veux imprimer le première fois
semble bonne.
par contre ensuiçte plus d'accès : par exemple dans word en voulant
imprimer plusieurs secondes avant l'apparition de la fenetre de
paramétrage. Lors que je choisis une autre imrpimante que celle par
défaut, il y a un temps d'attente.
Quand, sans changer d'imprimante, je lance l'impression après quelques
secondes un message erreur dimpression apparait.

Lorsque je regarde mes imprimantes et que je veux voir leur propriétés
(dans imlprimantes et telecopieurs) un message arrive parfois : "le
service spooler ne fonctionne pas".

malheureusement je n'ai pas de date de restauration où il fonctionne,
car j'ai fait du ménage dans mon disque (c'est peut être à cette
occasion que j'ai supprimé quelque chose qui ne fallait pas ?)

Quelqu'un peut-il me dire comment réparer cela ?

Merci d'avance

Driss



http://cjoint.com/?dun6SAjtyK

Activer le spooler


Driss HANIB
Le #18928311
Merci Azo4,

Nos adresses IP sont fixes , mais j'ai peut être un problème de DNS car on
changé un serveur FIREWALL - passerelle et j'ai modifié le serveur DNS
primaire..
je refais des essais, soit nouveau serveur DNS, soit de réinstallation et je
vous tiens au courant

Driss

"Azo4"
ça arrive aussi
- quand le routeur attribue le dhcp de façon dynamique...et hop
l'imprimante change d'adresse
- quand l'imprimante a été installée d'abord en usb avant de devenir
"réseau" et seul le PC d'install a toujours la main
- quand l'imprimante réseau est ...partagée!!

pourrais-tu essayer de supprimer puis réinstaller ces imprimantes?
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Driss HANIB" news:
Bonjour à tous

depuis quelques jours j'ai un problème de spooler qui semble bugger..
Je suis sur un réseau ; j'ai deux imprimantes réseau et un pdf creator en
local.
Quand je reboote le système et que je veux imprimer le première fois
semble bonne.
par contre ensuiçte plus d'accès : par exemple dans word en voulant
imprimer plusieurs secondes avant l'apparition de la fenetre de
paramétrage. Lors que je choisis une autre imrpimante que celle par
défaut, il y a un temps d'attente.
Quand, sans changer d'imprimante, je lance l'impression après quelques
secondes un message erreur dimpression apparait.

Lorsque je regarde mes imprimantes et que je veux voir leur propriétés
(dans imlprimantes et telecopieurs) un message arrive parfois : "le
service spooler ne fonctionne pas".

malheureusement je n'ai pas de date de restauration où il fonctionne, car
j'ai fait du ménage dans mon disque (c'est peut être à cette occasion que
j'ai supprimé quelque chose qui ne fallait pas ?)

Quelqu'un peut-il me dire comment réparer cela ?

Merci d'avance

Driss






Publicité
Poster une réponse
Anonyme