port com

Le
sky14
Bonjour,
Je veut rediriger un port com de mon serveur 2003 vers pc en xp pro
j'essaie " net use com1: \pcclientcom1" et j'obtiens l'erreur suivante
L'erreur systeme 66 s'est produite
Le type de ressource réseau est incorrect.

Y-a-t-il un parametrage a faire avant de lancer cette commande sur le
poste client, partage ?
Merci d'avance
C.Pelluet
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
RS
Le #16345901
Bonjour,

Mappage de port COM et LPT en environnement 2003 TS et client XP Pro SP2
(ne fonctionne pas en W2000 TS)


"sky14" news:
Bonjour,
Je veut rediriger un port com de mon serveur 2003 vers pc en xp pro
j'essaie " net use com1: \pcclientcom1" et j'obtiens l'erreur suivante
L'erreur systeme 66 s'est produite
Le type de ressource réseau est incorrect.

Y-a-t-il un parametrage a faire avant de lancer cette commande sur le
poste client, partage ?
Merci d'avance
C.Pelluet



RS
Le #16345891
lol
j'ai oublié le plus important !

par exemple pour avoir un LPT4 sur le serveur 2003 qui est en fait l'image
de LPT1 du PC Client XP
idem avec COM6 (2003) et COM2 (xp)

start /wait net use LPT4 /d
start /wait net use LPT4 \tsclientlpt1
start /wait net use COM6 /d
start /wait net use COM6 \tsclientcom2

n'oubliez pas de cocher la case "port série" dans votre client RDP (xp)

une fois le(s) port(s) mappé(s), je vous conseille de les ajouter dans
Démarrer, Imprimantes, Fichier, Propriétés du serveur, onglet Port, ajouter
un port (LOCAL PORT) et mettre
LPT4 et non pas LPT4: et COM6

Dommage que ça ne fonctionne pas avec les ports USB : USB001 et DOT4 ...

ATTENTION : VISTA
Les mappages fonctionnent bien sous XP Pro, mais par contre, sous client
Vista, seuls les ports Physiques réels LPT ou COM fonctionnent.
Les ports virtuels (par exemple si vous avez mappés en local, sur votre PC
XP, une imprimante en LPT5 \poste-xpimprimante-reseau ), la commande
suivante ne fonctionnera a partir d'un client Vista (dans la session TS) :
net use LPT4 \tsclientlpt5
par contre, net use LPT4 \tsclientlpt1 fonctionnera (si LPT1 existe bien
physiquement (oui, le bon vieux port parallele qui a tendance a disparaitre
...))

Tenez nous au courant.

A+


"sky14" news:
Bonjour,
Je veut rediriger un port com de mon serveur 2003 vers pc en xp pro
j'essaie " net use com1: \pcclientcom1" et j'obtiens l'erreur suivante
L'erreur systeme 66 s'est produite
Le type de ressource réseau est incorrect.

Y-a-t-il un parametrage a faire avant de lancer cette commande sur le
poste client, partage ?
Merci d'avance
C.Pelluet



Publicité
Poster une réponse
Anonyme