portable : ventilateur qui ne s'arrête pas

Le
siger
Bonjour,
Avec un portable et XP, le ventilateur tourne sans discontinuer même si
je ne fait rien, avec aucune application ouverte, sauf celles en tache
de fond. Le processeur est à 0% ou presque.

Une fois éteind, il continue à tourner pendant 5 à 10 minutes si je le
laisse brancher.

Je suppose qu'il y a un truc qui ne marche pas, de quel côté dois-je
chercher ?

--
siger
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ash
Le #19241391
Le 01/05/2009 20:20, siger a écrit :
Bonjour,
Avec un portable et XP, le ventilateur tourne sans discontinuer même si
je ne fait rien, avec aucune application ouverte, sauf celles en tache
de fond. Le processeur est à 0% ou presque.

Une fois éteind, il continue à tourner pendant 5 à 10 minutes si je le
laisse brancher.

Je suppose qu'il y a un truc qui ne marche pas, de quel côté dois-je
chercher ?




salut

Si tu nous disais de quel portable il s'agit ?
Certains portables sont équipés de puces nVidia de type 8400gs et
celles-ci ont eu un moment des défauts de fabrication (ou plutôt d'un
matériau) qui les faisaient énormément chauffer et qui provoquaient à
moyen terme leur défection. De fait les fabricants de portables ont émis
des bios qui font tourner le ventilateur tout le temps à fond pour
éviter que ça lâche.
Cependant ce problème est relativement récent, et les portables
concernés étaient à ma connaissance majoritairement sous Vista.
Evidemment si le portable a eu XP installé en lieu et place...
Personnellement j'ai un HP DV6720EF qui heureusement n'est pas concerné
alors que d'autres gammes du même moment l'ont été, j'ai eu de la chance
pour le coup...

Ash
Ash
Le #19241491
Le 02/05/2009 00:00, Ash a écrit :
Le 01/05/2009 20:20, siger a écrit :
Bonjour,
Avec un portable et XP, le ventilateur tourne sans discontinuer même si
je ne fait rien, avec aucune application ouverte, sauf celles en tache
de fond. Le processeur est à 0% ou presque.

Une fois éteind, il continue à tourner pendant 5 à 10 minutes si je le
laisse brancher.

Je suppose qu'il y a un truc qui ne marche pas, de quel côté dois-je
chercher ?




salut

Si tu nous disais de quel portable il s'agit ?
Certains portables sont équipés de puces nVidia de type 8400gs et
celles-ci ont eu un moment des défauts de fabrication (ou plutôt d'un
matériau) qui les faisaient énormément chauffer et qui provoquaient à
moyen terme leur défection. De fait les fabricants de portables ont émis
des bios qui font tourner le ventilateur tout le temps à fond pour
éviter que ça lâche.
Cependant ce problème est relativement récent, et les portables
concernés étaient à ma connaissance majoritairement sous Vista.
Evidemment si le portable a eu XP installé en lieu et place...
Personnellement j'ai un HP DV6720EF qui heureusement n'est pas concerné
alors que d'autres gammes du même moment l'ont été, j'ai eu de la chance
pour le coup...

Ash




Pour précision (puisque ma phrase n'est pas claire) il y a eu d'autres
puces nVidia mobiles concernées, comme le 8600M par exemple...

Ash.
siger
Le #19245641
Ash a écrit :

Le 01/05/2009 20:20, siger a écrit :



Avec un portable et XP, le ventilateur tourne sans discontinuer
même si je ne fait rien, avec aucune application ouverte, sauf
celles en tache de fond. Le processeur est à 0% ou presque.
Une fois éteind, il continue à tourner pendant 5 à 10 minutes si
je le laisse brancher.
Je suppose qu'il y a un truc qui ne marche pas, de quel côté
dois-je chercher ?





Si tu nous disais de quel portable il s'agit ?



Tu as raison, je copie ce qui est sur la fiche :

- Marque Keynux
- Chipset Intel i915-GM
- GPU 128 bits Intel Graphic Media accelerator 900 DX9 PCI-Express x16
Dual head
- CPU Intel Doran 740

Est-ce suffisant ?

--
siger
Ash
Le #19246111
Le 02/05/2009 14:23, siger a écrit :
Ash a écrit :

Le 01/05/2009 20:20, siger a écrit :



Avec un portable et XP, le ventilateur tourne sans discontinuer
même si je ne fait rien, avec aucune application ouverte, sauf
celles en tache de fond. Le processeur est à 0% ou presque.
Une fois éteind, il continue à tourner pendant 5 à 10 minutes si
je le laisse brancher.
Je suppose qu'il y a un truc qui ne marche pas, de quel côté
dois-je chercher ?





Si tu nous disais de quel portable il s'agit ?



Tu as raison, je copie ce qui est sur la fiche :

- Marque Keynux
- Chipset Intel i915-GM
- GPU 128 bits Intel Graphic Media accelerator 900 DX9 PCI-Express x16
Dual head
- CPU Intel Doran 740

Est-ce suffisant ?




Hmm il ne me semble pas qu'il y ait de souci majeur sur les gpu intel.

Il ne serait pas simplement encrassé ? J'imagine que ce portable n'est
pas très récent... ou la sonde de température déconne, ou alors c'est
qu'il est plein de poussière. Ca vaudrait le coup de le démonter et le
nettoyer en profondeur (gaz neutre et aspirateur).
Eventuellement de changer le(s) ventilateur(s).

Tu as mis à jour le bios ? si ça n'est pas fait, essaye... mais je n'y
crois pas trop, je crois vraiment qu'il est encrassé.

Ash
Droger Jean-Paul
Le #19246971
Ash avait écrit le 02/05/2009 :
Le 02/05/2009 14:23, siger a écrit :
Ash a écrit :

Le 01/05/2009 20:20, siger a écrit :



Avec un portable et XP, le ventilateur tourne sans discontinuer
même si je ne fait rien, avec aucune application ouverte, sauf
celles en tache de fond. Le processeur est à 0% ou presque.
Une fois éteind, il continue à tourner pendant 5 à 10 minutes si
je le laisse brancher.
Je suppose qu'il y a un truc qui ne marche pas, de quel côté
dois-je chercher ?





Si tu nous disais de quel portable il s'agit ?



Tu as raison, je copie ce qui est sur la fiche :

- Marque Keynux
- Chipset Intel i915-GM
- GPU 128 bits Intel Graphic Media accelerator 900 DX9 PCI-Express x16
Dual head
- CPU Intel Doran 740

Est-ce suffisant ?




Hmm il ne me semble pas qu'il y ait de souci majeur sur les gpu intel.

Il ne serait pas simplement encrassé ? J'imagine que ce portable n'est pas
très récent... ou la sonde de température déconne, ou alors c'est qu'il est
plein de poussière. Ca vaudrait le coup de le démonter et le nettoyer en
profondeur (gaz neutre et aspirateur).
Eventuellement de changer le(s) ventilateur(s).

Tu as mis à jour le bios ? si ça n'est pas fait, essaye... mais je n'y crois
pas trop, je crois vraiment qu'il est encrassé.

Ash



avant le bios, vérifier la temp du processeur, soit dans le bios si
elle s'y trouve sinon avec Everest, ou SIW chargeable sur
www.gratilog.net par exemple!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Publicité
Poster une réponse
Anonyme