Portage sur hyper V

Le
Raphaël POITEVIN
Bonjour,

Mon entreprise où je suis stagiaire souhaite basculer la machine
Debian que je leur ai installée sur hyper V. Je n'y connais absolument
rien et ne suis pas tellement chaud pour ça, mais c'est leur désir et
je me dois bien entendu de les aider. Il y a-t-il quelque chose de
particulier à faire, ou bien puis-je tout simplement déployer mon
archive tar comme je le ferais habituellement sur une machine physique
?

Précision :
Debian Squeeze, système de base sans interface graphique.

Bien cordialement,
--
Raphaël POITEVIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/BANLkTimYJVU0BUmCCnafRdQV7EShCuQEqA@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
didier gaumet
Le #23513571
Le Wed, 29 Jun 2011 10:56:00 +0200,
Raphaël POITEVIN
Bonjour,

Mon entreprise où je suis stagiaire souhaite basculer la machine
Debian que je leur ai installée sur hyper V. Je n'y connais absolument
rien et ne suis pas tellement chaud pour ça, mais c'est leur désir et
je me dois bien entendu de les aider. Il y a-t-il quelque chose de
particulier à faire, ou bien puis-je tout simplement déployer mon
archive tar comme je le ferais habituellement sur une machine physique
?

Précision :
Debian Squeeze, système de base sans interface graphique.

Bien cordialement,



je n'y connais rien non plus mais il y a un article en anglais sur le
wiki Debian:
http://wiki.debian.org/WindowsServerHyperV?highlight=%28hyperv%29

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Raphaël POITEVIN
Le #23513851
Le 29/06/11, didier gaumet
je n'y connais rien non plus mais il y a un article en anglais sur le
wiki Debian:
http://wiki.debian.org/WindowsServerHyperV?highlight=%28hyperv%29



Oui, je suis déjà tombé dessus, il n'a pas l'air d'alerter de quoi qu e
ce soit, donc je vais considérer que tout ira bien.

Merci,
--
Raphaël POITEVIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/BANLkTik4=bi-fP0BG4j+
Thibault Dupuis
Le #23514251
Le 29/06/2011 15:52, Raphaël POITEVIN a écrit :
Le 29/06/11, didier gaumet
je n'y connais rien non plus mais il y a un article en anglais sur le
wiki Debian:
http://wiki.debian.org/WindowsServerHyperV?highlight=%28hyperv%29


Oui, je suis déjà tombé dessus, il n'a pas l'air d'alerter de quoi que
ce soit, donc je vais considérer que tout ira bien.

Merci,


Bonjour,

Je confirme que l'utilisation de Debian avec Hyper V fonctionne très bien!

En cas de problème, n'hésitez pas à le faire savoir!

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Raphaël POITEVIN
Le #23517981
Le 29/06/11, Thibault Dupuis
Je confirme que l'utilisation de Debian avec Hyper V fonctionne très bi en!

En cas de problème, n'hésitez pas à le faire savoir!



Merci, l'installation (déploiement du backup) s'est très bien passée
et démarre.

Je n'arrive juste pas à avoir du réseau même si la carte est
reconnue. Mais je vais laisser l'admin gérer du côté hyper V se
renseigner.

Une petite curiosité, nous nous sommes, en tentant de résoudre le
problème réseau, amusés à mettre et retirer des cartes réseaux. A
chaque fois, le numéro eth s'incrémente. Comment fait-on pour le
remettre à 0 ?

Bien cordialement,

Raphaël

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAMmtCiXfm7+
bruno.debian
Le #23518091
Le Thu, 30 Jun 2011 16:05:23 +0200,
Raphaël POITEVIN
Le 29/06/11, Thibault Dupuis > Je confirme que l'utilisation de Debian avec Hyper V fonctionne
> très bien!
>
> En cas de problème, n'hésitez pas à le faire savoir!

Merci, l'installation (déploiement du backup) s'est très bien p assée
et démarre.

Je n'arrive juste pas à avoir du réseau même si la carte e st
reconnue. Mais je vais laisser l'admin gérer du côté hyper V se
renseigner.

Une petite curiosité, nous nous sommes, en tentant de résoudre le
problème réseau, amusés à mettre et retirer des carte s réseaux. A
chaque fois, le numéro eth s'incrémente. Comment fait-on pour le
remettre à 0 ?

Bien cordialement,

Raphaël




Il faut aller dans /etc/udev/rules.d/70-persistent-net.rules

Bruno

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
sabazyo
Le #23518561
Bonjour à tous,
j'ai connu des serveur git avec un accès en http pour cloné un dépôt et
une gestion des utilisateur pour faire des push.

Alors je me demandait si pour mercurial il existait une solution. Donc
je veux un accès en http pour cloné un dépôt mais que les personne qui
sont autorisé puisse écrire dans le dépôt.

Bonne soirée

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
sabazyo
Le #23518771
Le 30/06/2011 20:04, Adrien Jeser a écrit :
Bonjour,

http://mercurial.selenic.com/wiki/PublishingRepositories

À pluche !

Le 30/06/2011 19:22, sabazyo a écrit :
Bonjour à tous,
j'ai connu des serveur git avec un accès en http pour cloné un dépôt et
une gestion des utilisateur pour faire des push.

Alors je me demandait si pour mercurial il existait une solution. Donc
je veux un accès en http pour cloné un dépôt mais que les personne qui
sont autorisé puisse écrire dans le dépôt.

Bonne soirée






Dans la liste que tu ma donnée il y a rhodecode. Le souci de ce dernier
c'est lors de l'installation de py-bcrypt 0.2 sa plante voici le message
d'erreur :

Installed /usr/local/lib/python2.6/dist-packages/RhodeCode-1.1.8-py2.6.egg
Processing dependencies for RhodeCode==1.1.8
Searching for py-bcrypt
Reading http://www.pylonshq.com/download/
Reading http://pypi.python.org/simple/py-bcrypt/
Reading http://www.mindrot.org/py-bcrypt.html
Best match: py-bcrypt 0.2
Downloading http://www.mindrot.org/files/py-bcrypt/py-bcrypt-0.2.tar.gz
Processing py-bcrypt-0.2.tar.gz
Running py-bcrypt-0.2/setup.py -q bdist_egg --dist-dir
/tmp/easy_install-v1Wbe1/py-bcrypt-0.2/egg-dist-tmp-jOxSyA
bcrypt/bcrypt_python.c:17:20: error: Python.h: Aucun fichier ou dossier
de ce type
bcrypt/bcrypt_python.c:29: error: expected declaration specifiers or
‘...’ before ‘u_int8_t’
bcrypt/bcrypt_python.c:29: error: expected declaration specifiers or
‘...’ before ‘u_int16_t’
bcrypt/bcrypt_python.c:29: error: expected declaration specifiers or
‘...’ before ‘u_int8_t’
bcrypt/bcrypt_python.c:32: error: expected ‘)’ before string constant
bcrypt/bcrypt_python.c:36: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or
‘__attribute__’ before ‘*’ token
bcrypt/bcrypt_python.c:61: error: expected ‘)’ before string constant
bcrypt/bcrypt_python.c:65: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or
‘__attribute__’ before ‘*’ token
bcrypt/bcrypt_python.c:94: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or
‘__attribute__’ before ‘bcrypt_methods’
bcrypt/bcrypt_python.c:102: error: expected ‘)’ before string constant
bcrypt/bcrypt_python.c:105: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or
‘__attribute__’ before ‘init_bcrypt’
error: Setup script exited with error: command 'gcc' failed with exit
status 1

On comprend vite qu'il manque "Python.h", mais c'est due à py-bcrypt ou
RhodeCode.
Si qu'elle qu'un à une idée.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
sabazyo
Le #23519031
Oups un petit oubli et c'était bien ce paquet qui manquait. Un tres
grand merci j'ai trouvé mon bonheur ;-)

Bonne soirée

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme