les ports USB qui deviennent inopérants ?

Le
Nicolas JUAN
Bonsoir,

Sur mon ASUS P5GPLX subitement 2 ports USB sont devenus inopérants. Soit les
périphériques que je branche dessus (divers et variés pour les test : Pocket
pc, webcam) ne sont plus reconnu, soit il se produit une erreur lors de
leur reconnaissance.
J'ai vérifié que mon BIOS soit toujours à jour sur le site de ASUS, mais je
n'ai malheureusement rien trouvé concernant l'USB. J'ai testé les mêmes
périphs sur d'autres ports USB (la carte en compte 6) et ils marchent, même
au travers d'un hub non alimenté.

Quelqu'un aurait une idée ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #1201868
Le Thu, 12 Apr 2007 20:56:17 +0200, "Nicolas JUAN"

Sur mon ASUS P5GPLX subitement 2 ports USB sont devenus inopérants.



Un controleur USB compte deux ports. A priori, vous devez
avoir un controleur de HS... Enfin vérifiez tout de même que
cela ne soit pas un souci de connectique dans le PC... Cela
arrive parfois aussi.

Si cela se confirme que c'est un controleur HS, rappelez-vous
le dernier périphérique placé dessus car il se peut qu'il vous
rejoue le même tour...

Cela a beau être du hot-plug, il y a parfois des ratés...

A+
Ludovic.
http://inforadio.free.fr

Nicolas JUAN
Le #1201862
Un controleur USB compte deux ports. A priori, vous devez
avoir un controleur de HS... Enfin vérifiez tout de même que
cela ne soit pas un souci de connectique dans le PC... Cela
arrive parfois aussi.


Y a-t-il une solution ? si la panne n'est pas matérielle ?


Ludovic
Le #1201861
Le Fri, 13 Apr 2007 19:49:07 +0200, "Nicolas JUAN"
Un controleur USB compte deux ports. A priori, vous devez
avoir un controleur de HS... Enfin vérifiez tout de même que
cela ne soit pas un souci de connectique dans le PC... Cela
arrive parfois aussi.




Y a-t-il une solution ? si la panne n'est pas matérielle ?



Vérifiez dans l'onglet système si le controleur n'est
pas désactivé. Si ils apparaissent tous, je ne pense
pas que vous puissiez faire grand chose...

A priori, c'est un cas courant :
http://www.google.fr/search?hl=fr&q=port+usb+hs&btnG=Recherche+Google&meta
A+
Ludovic.
http://inforadio.free.fr


labricole
Le #1201860
Salut
très certainement les fusibles de protection on sautés, vérifier sur la CM
près des ports USB en question, soit ceux en sortie direct aux prises
extérieures et ceux supplémentaires, s'ils elles sont utilisées, suivant
ceux en pannes.
Attention remplacer ces fusibles par des fuse récupérés sur de vieilles CM
ou fil très très fin, sinon c'est le contrôleur qui pète la prochaine fois,
vérifier également les prises en question peut être les languettes tordues à
l'intérieur de la prise, (fragile, comme les Nanas !!)
@+

"Nicolas JUAN" de news: 461e80ca$0$14235$
Bonsoir,

Sur mon ASUS P5GPLX subitement 2 ports USB sont devenus inopérants. Soit
les périphériques que je branche dessus (divers et variés pour les test :
Pocket pc, webcam...) ne sont plus reconnu, soit il se produit une erreur
lors de leur reconnaissance.
J'ai vérifié que mon BIOS soit toujours à jour sur le site de ASUS, mais
je n'ai malheureusement rien trouvé concernant l'USB. J'ai testé les mêmes
périphs sur d'autres ports USB (la carte en compte 6) et ils marchent,
même au travers d'un hub non alimenté.

Quelqu'un aurait une idée ?



Ludovic
Le #1201754
Le Sat, 14 Apr 2007 09:26:15 +0200, "labricole"
très certainement les fusibles de protection on sautés, vérifier sur la CM
près des ports USB en question, soit ceux en sortie direct aux prises
extérieures et ceux supplémentaires, s'ils elles sont utilisées, suivant
ceux en pannes.
Attention remplacer ces fusibles par des fuse récupérés sur de vieilles CM
ou fil très très fin, sinon c'est le contrôleur qui pète la prochaine fois,
vérifier également les prises en question peut être les languettes tordues à
l'intérieur de la prise, (fragile, comme les Nanas !!)



Bonjour,

sous quelle forme sont ces fusibles : CMS ?

Ils en parlent en effet sur le net :
http://forum.rue-montgallet.com/ruemontgallet/Materiel/cpu-cartes-meres-ram/p4c800-deluxe-usb-sujet_58842_1.htm

J'ai lu notamment ceci :
"Le fusible USB est un espèce de composant vert avec un X dessus, c'est un fusibe 1A pour 2 usb"

Sur cette photo :
http://img400.imageshack.us/img400/2361/usb23zk.jpg
On voit un F4... mais cela ressemble à un strapp pur et dur dans ce cas...

J'ai eu un collègue chez qui cela avait grillé directement des pistes
sur la carte mère... Une ASUS A7V...

Bref, bon courage...

Si tu trouves un fusible et que tu n'as pas de vieilles cartes mère,
achète un fusible 0.63/0.8 A non temporisé (fusible rapide) dans
un magasin d'électronique.

Essaie d'abord 0.63A... La tolérance fait que cela te suffira
peut-être. Dans tous les cas de figure, il ne doit pas fumer
si tu ne branches qu'un seul USB, limité à 0.5A...

A+
Ludovic.
http://inforadio.free.fr

Nicolas JUAN
Le #1201750
"labricole" 462081ec$0$27399$
Salut
très certainement les fusibles de protection on sautés, vérifier sur la CM
près des ports USB en question, soit ceux en sortie direct aux prises
extérieures et ceux supplémentaires, s'ils elles sont utilisées, suivant
ceux en pannes.
Attention remplacer ces fusibles par des fuse récupérés sur de vieilles CM
ou fil très très fin, sinon c'est le contrôleur qui pète la prochaine
fois, vérifier également les prises en question peut être les languettes
tordues à l'intérieur de la prise, (fragile, comme les Nanas !!)


Mais dans ce cas, les ports défectueux ou avec un fusible grillé, seraient
parfaitement muets il me semble.
Hors quand je branche un périphérique dessus, il y a bien une
reconnaissance, parfois complète, parfois partielle.
ex : si je branche ma webcam dessus, elle est reconnue et installée
correctement selon windows. Mais quand je veux l'utiliser, impossible de
créer un aperçu.

De même quand je branche la craddle de mon pocket PC (c'est lui qui était
branché sur ces ports quand tout allait bien), windows me dit qu'un
périphérique n'a pas été reconnu correctement...

Voilà qui est étonnant tout de même...

Rodpod
Le #1173465
j'ai eu ca a depanner sur un pc une fois .les ports USB etaient mal reconnu
et malgré un reinstallation complete de windows ,les ports etaient bien
mort.
Dans le bios ,j'ai donc desactivé les ports USB et mis une carte HUB
interne PCI.

--
A+.
Rod

Adresse AntiSpam
Ludovic
Le #1173459
Le Sun, 15 Apr 2007 20:58:42 +0200, "Rodpod"
j'ai eu ca a depanner sur un pc une fois .les ports USB etaient mal reconnu
et malgré un reinstallation complete de windows ,les ports etaient bien
mort.
Dans le bios ,j'ai donc desactivé les ports USB et mis une carte HUB
interne PCI.


Dans son cas, il n'a pas à désactiver les ports (Il en a encore 4 d'opérationnelles).
Par contre il peut en effet placer une carte PCI (20 euros environ).

A+
Ludovic.
http://inforadio.free.fr

Publicité
Poster une réponse
Anonyme