Pour ceux qui trouvent vista lent au démarrage

Le
Michel Claveau - MVP
Bonjour !

Voilà comment ça se passe, chez moi, qui suis un utilisateur content de Vista :

42 s : pour arriver au bureau
1 mn 2 s : chargement de prog supplémentaires
50 s : trucs divers (10 % à 20 % processeur) ; ouverture des connexions réseau, mise en place certains logiciels résidents, formatage RAM-Drive (0.5 s),
2 mn 45 s : 50 % à 100 % temps machine et 90 % à 100 % disque
3 mn 12 s : 5 % à 15 % processeur et disque entre 90 % et 100 % (avec une chute brève, toutes les 10 secondes)

Durant ces deux dernières étapes, le processus le plus impliqué est svchost.exe (LocalSystemNetworkRestricted), qui analyse entièrement les gros fichiers des disques : MessageStore(2 Go), $Mft(table d'allocation de NTFS), etc.

Et aussi, une (seule) fois par jour, le premier lancement de WindowsMail (après 1 h du matin) provoque une copie de MessageStore (dans Backup), ce qui prend presque une minute de plus.

Ensuite, seulement, la machine va à sa véritable vitesse.

Conclusion : il faut compter une dizaine de minutes, avant d'être complètement opérationnel. Mais, le sachant, ça me satisfait. Surtout que, ensuite, j'ai un système vraiment rapide et agréable à utiliser.


@+
--
Michel Claveau
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
lapache
Le #19597501
Eh bien me voilà rassuré . Moi que me plaignait de 5 à 6 minutes au
démarrage !
Et est-ce qu'une " Mise en veille prolongée " peut accélerer le démarrage ?

"Michel Claveau - MVP" message de news:
Bonjour !

Voilà comment ça se passe, chez moi, qui suis un utilisateur content de
Vista :

42 s : pour arriver au bureau
1 mn 2 s : chargement de prog supplémentaires
50 s : trucs divers (10 % à 20 % processeur) ; ouverture des connexions
réseau, mise en place certains logiciels résidents, formatage RAM-Drive
(0.5 s), ...
2 mn 45 s : 50 % à 100 % temps machine et 90 % à 100 % disque
3 mn 12 s : 5 % à 15 % processeur et disque entre 90 % et 100 % (avec une
chute brève, toutes les 10 secondes)

Durant ces deux dernières étapes, le processus le plus impliqué est
svchost.exe (LocalSystemNetworkRestricted), qui analyse entièrement les
gros fichiers des disques : MessageStore(2 Go), $Mft(table d'allocation de
NTFS), etc.

Et aussi, une (seule) fois par jour, le premier lancement de WindowsMail
(après 1 h du matin) provoque une copie de MessageStore (dans Backup), ce
qui prend presque une minute de plus.

Ensuite, seulement, la machine va à sa véritable vitesse.

Conclusion : il faut compter une dizaine de minutes, avant d'être
complètement opérationnel. Mais, le sachant, ça me satisfait. Surtout
que, ensuite, j'ai un système vraiment rapide et agréable à utiliser.


@+
--
Michel Claveau


testeur
Le #19598611
Ce n'est pas la gloire :
J'avais ,il y a quelques temps fait un message sur l'utilité du préfetch, que je reproduit
ci-dessous, mais le sujet du jour étant le temps de lancement de Vista, je fais simplement remarquer
que pour Windows xp SP3, j'ai un système opérationnel en 3 minutes et 15 secondes (pourtant ma
machine, 5 disques physiques, 13 partitions, lance 55 processus dont Spybot Résident et Norton
Internet sécurity qui sont plutot longs à démarrer).
J'ai l'mpression que Seven est bien meilleur que Vista pour le temps de démarrage, mais je n'ai pas
encore pu comparer avec XP car je n'ai pas encore réinstallé toutes les applications.

Olivier

---------------------------------------------------------------------------------
A la suite de la lecture de différents articles sur le NET concernant la
fonction PREFETCH (le mythe), j'ai voulu me rendre compte par moi-même.
Je viens donc de faire une série de tests sous Windows XP sp3 pour essayer
de déterminer l'utilité du prefetch.
J'ai fait une série de 4 mesures dans les mêmes conditions et pris la valeur
moyenne.
j'admet qu'il peut il y avoir une erreur de 5 sec sur chaque valeurs due au
chronométrage manuel (start-stop-lap)
Conditions :
Bi-Processeur AMD 4800+ , 4GB, disque système dédié, pagination sur autre
disque.
- défragmentation préalable du disque système
- désactivation de la carte réseau (pas de perturbation externe)
- relance immédiate du PC à la fin du test (pas d'autres applications
lancées)
- lancement en automatique du gestionnaire de taches
- attente de la fin de chargement de tous les processus (55 actifs) avec CPU
=0%
- ouverture d'un fichier WORD

Préfetch Activé (valeur 3 dans la base de registre)
apparition du panneau Logon : 1 mn 15 sec
apparition du paneau Taskmanager : 2 mn 36 sec
fin de chargement de tous les processus : 3 mn 33 sec
ouverture du fichier Word : 13 sec

Préfetch Dé-activé (valeur 0 dans la base de registre)
apparition du panneau Logon : 1 mn 13 sec
apparition du paneau Taskmanager : 2 mn 26 sec
fin de chargement de tous les processus : 3 mn 05 sec
ouverture du fichier Word : 11 sec
--------------------------------------------------------------------------------
Le Claude
Le #19599761
Salut Michel,

Tu nous dis :
Conclusion : il faut compter une dizaine de minutes, avant d'être complètement
opérationnel.


Il en faut autant à un moteur à essence pour tourner sans le "starter", pour un diesel
pour ne plus fumer et à un camion ou un car pour "recharger les bouteilles" (réserve d'air
comprimé pour les freins et la direction assistée). Pour une locomotive à vapeur "froide",
il fallait 2 jours pour qu'elle atteigne le timbre (16 ou 20 bars). Je donne pas le
chiffre qu'il me faut le matin pour être opérationnel...-:)))))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Michel Claveau - MVP" groupe de discussion :
Bonjour !

Voilà comment ça se passe, chez moi, qui suis un utilisateur content de Vista :

42 s : pour arriver au bureau
1 mn 2 s : chargement de prog supplémentaires
50 s : trucs divers (10 % à 20 % processeur) ; ouverture des connexions réseau, mise en
place certains logiciels résidents, formatage RAM-Drive (0.5 s), ...
2 mn 45 s : 50 % à 100 % temps machine et 90 % à 100 % disque
3 mn 12 s : 5 % à 15 % processeur et disque entre 90 % et 100 % (avec une chute brève,
toutes les 10 secondes)

Durant ces deux dernières étapes, le processus le plus impliqué est svchost.exe
(LocalSystemNetworkRestricted), qui analyse entièrement les gros fichiers des disques :
MessageStore(2 Go), $Mft(table d'allocation de NTFS), etc.

Et aussi, une (seule) fois par jour, le premier lancement de WindowsMail (après 1 h du
matin) provoque une copie de MessageStore (dans Backup), ce qui prend presque une minute
de plus.

Ensuite, seulement, la machine va à sa véritable vitesse.

Conclusion : il faut compter une dizaine de minutes, avant d'être complètement
opérationnel. Mais, le sachant, ça me satisfait. Surtout que, ensuite, j'ai un système
vraiment rapide et agréable à utiliser.


@+
--
Michel Claveau


Bruno S
Le #19600061
Michel Claveau - MVP a écrit :
Bonjour !


../..

Conclusion : il faut compter une dizaine de minutes, avant d'être complètement opérationnel. Mais, le sachant, ça me satisfait. Surtout que, ensuite, j'ai un système vraiment rapide et agréable à utiliser.




10 minutes, ouah ! Effectivement y'a de quoi être satisfait. :o)
Didier [MVP]
Le #19600231
"Michel Claveau - MVP" message de news:
Bonjour !

Voilà comment ça se passe, chez moi, qui suis un utilisateur content de
Vista :

42 s : pour arriver au bureau
1 mn 2 s : chargement de prog supplémentaires
50 s : trucs divers (10 % à 20 % processeur) ; ouverture des connexions
réseau, mise en place certains logiciels résidents, formatage RAM-Drive
(0.5 s), ...
2 mn 45 s : 50 % à 100 % temps machine et 90 % à 100 % disque
3 mn 12 s : 5 % à 15 % processeur et disque entre 90 % et 100 % (avec une
chute brève, toutes les 10 secondes)

Durant ces deux dernières étapes, le processus le plus impliqué est
svchost.exe (LocalSystemNetworkRestricted), qui analyse entièrement les
gros fichiers des disques : MessageStore(2 Go), $Mft(table d'allocation de
NTFS), etc.

Et aussi, une (seule) fois par jour, le premier lancement de WindowsMail
(après 1 h du matin) provoque une copie de MessageStore (dans Backup), ce
qui prend presque une minute de plus.

Ensuite, seulement, la machine va à sa véritable vitesse.

Conclusion : il faut compter une dizaine de minutes, avant d'être
complètement opérationnel. Mais, le sachant, ça me satisfait. Surtout
que, ensuite, j'ai un système vraiment rapide et agréable à utiliser.


@+



Avant la dixième minute j'ai déjà vérifié mon courrier et je suis parti au
boulot avec mon XP :-))
Didier.
Geo
Le #19601891
Bonsoir Didier

Avant la dixième minute j'ai déjà vérifié mon courrier et je suis parti au boulot avec
mon XP :-))



C'est pour ça que quand il se dit que Windows 7 est "plus rapide", il
faut se rappeler que c'est par rapport à Vista, il ne faut surtout pas
croire que c'est par rapport à XP.

--
A+
Quartzkyte
Le #19602351
Perso le PiCi est lancé tôt le matin d'un coup du gros orteil droit, le
temps de me faire un expresso serré et deux tartines tout est démarré !
--
Quartzkyte

jperrocheau
Le #19603481
"testeur"
Ce n'est pas la gloire : J'avais ,il y a quelques temps fait un message
sur l'utilité du préfetch, que je reproduit ci-dessous, mais le sujet du
jour étant le temps de lancement de Vista, je fais simplement remarquer
que pour Windows xp SP3, j'ai un système opérationnel en 3 minutes et 15
secondes (pourtant ma machine, 5 disques physiques, 13 partitions, lance
55 processus dont Spybot Résident et Norton Internet sécurity qui sont
plutot longs à démarrer).
J'ai l'mpression que Seven est bien meilleur que Vista pour le temps de
démarrage, mais je n'ai pas encore pu comparer avec XP car je n'ai pas
encore réinstallé toutes les applications.

Olivier

--------------------------------------------------------------------------
A la suite de la lecture de différents articles sur le NET concernant la
fonction PREFETCH (le mythe), j'ai voulu me rendre compte par moi-même.
Je viens donc de faire une série de tests sous Windows XP sp3 pour essayer
de déterminer l'utilité du prefetch.
J'ai fait une série de 4 mesures dans les mêmes conditions et pris la
valeur moyenne.
j'admet qu'il peut il y avoir une erreur de 5 sec sur chaque valeurs due
au chronométrage manuel (start-stop-lap)
Conditions :
Bi-Processeur AMD 4800+ , 4GB, disque système dédié, pagination sur autre
disque.
- défragmentation préalable du disque système
- désactivation de la carte réseau (pas de perturbation externe)
- relance immédiate du PC à la fin du test (pas d'autres applications
lancées)
- lancement en automatique du gestionnaire de taches
- attente de la fin de chargement de tous les processus (55 actifs) avec
CPU =0%
- ouverture d'un fichier WORD

Préfetch Activé (valeur 3 dans la base de registre)
apparition du panneau Logon : 1 mn 15 sec
apparition du paneau Taskmanager : 2 mn 36 sec
fin de chargement de tous les processus : 3 mn 33 sec
ouverture du fichier Word : 13 sec

Préfetch Dé-activé (valeur 0 dans la base de registre)
apparition du panneau Logon : 1 mn 13 sec
apparition du paneau Taskmanager : 2 mn 26 sec
fin de chargement de tous les processus : 3 mn 05 sec
ouverture du fichier Word : 11 sec
--------------------------------------------------------------------------



Que penses-tu avoir démontré ?


Je ne suis pas un spécialiste de Windows, mais si j'ai bien compris cet
article:


ta démonstration ne veut rien dire, si tu as simplement, après avoir
laissé le prefetching opérer normalement, fait ta mesure puis désactivé
le prefetching et refait ta mesure aussitôt après.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Cajoigooo
Le #19608361
Michel Claveau - MVP avait écrit le 19.06.2009 :
Bonjour !

Voilà comment ça se passe, chez moi, qui suis un utilisateur content de Vista :

42 s : pour arriver au bureau
1 mn 2 s : chargement de prog supplémentaires
50 s : trucs divers (10 % à 20 % processeur) ; ouverture des connexions
réseau, mise en place certains logiciels résidents, formatage RAM-Drive (0.5
s), ... 2 mn 45 s : 50 % à 100 % temps machine et 90 % à 100 % disque 3 mn
12 s : 5 % à 15 % processeur et disque entre 90 % et 100 % (avec une chute
brève, toutes les 10 secondes)

Durant ces deux dernières étapes, le processus le plus impliqué est
svchost.exe (LocalSystemNetworkRestricted), qui analyse entièrement les gros
fichiers des disques : MessageStore(2 Go), $Mft(table d'allocation de NTFS),
etc.

Et aussi, une (seule) fois par jour, le premier lancement de WindowsMail
(après 1 h du matin) provoque une copie de MessageStore (dans Backup), ce qui
prend presque une minute de plus.

Ensuite, seulement, la machine va à sa véritable vitesse.

Conclusion : il faut compter une dizaine de minutes, avant d'être
complètement opérationnel. Mais, le sachant, ça me satisfait. Surtout que,
ensuite, j'ai un système vraiment rapide et agréable à utiliser.


@+



Quelle désastre, passe à Windows 7 RC1
amlandreau
Le #19647401
Salut à Tous,

Avec quoi mesurez-vous ces différentes étapes avec cette précision ?
Merci d'avance du tuyau.

André Landreau


42 s : pour arriver au bureau
1 mn 2 s : chargement de prog supplémentaires
50 s : trucs divers (10 % à 20 % processeur) ; ouverture des connexions
réseau, mise en place certains logiciels résidents, formatage RAM-Drive
(0.5 s), ...
2 mn 45 s : 50 % à 100 % temps machine et 90 % à 100 % disque
3 mn 12 s : 5 % à 15 % processeur et disque entre 90 % et 100 % (avec une
chute brève, toutes les 10 secondes)



Publicité
Poster une réponse
Anonyme