Pov-ray plante au démarrage

Le
V89
Bonjour,

Je suis sous mac os X version 10.4.11

J'ai installé POV-Ray Mac 3.6 mais impossible de démarrer:
"l'application pov-ray Mac 3.6" a quitté inopinément

Quelqu'un aurait-il une ébauche de solution ? Merci !


Amitiés

Eddie
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Noel Chavannes
Le #6696691
Le 24.05.2008 10:55, l'estimable internaute, *V89*,
se manifesta en tapotant :

'llo !


Je suis sous mac os X version 10.4.11


Il eut été utile de préciser le modèle de ton ordinateur (cf. infra).


J'ai installé POV-Ray Mac 3.6 mais impossible de démarrer:
"l'application pov-ray Mac 3.6" a quitté inopinément...

Quelqu'un aurait-il une ébauche de solution ? Merci !


Ici :
<cite>
Important: Some users with an Intel-Mac (any Mac sold in 2007 or
later as well as some 2006 models) have reported problems running
POV-Ray 3.6. These problems are due to Apple's PowerPC emulator
crashing for an unknown reason. The emulator is part of Mac OS X and
out of POV-Ray's control. Numerous users, including all POV-Ray
developers with Macs, have no problems. We suspect some weird
configuration issue at this point, which only Apple service could
help with if you are experiencing this problem. We cannot do
anything about it, so sending us bug reports will not solve your
problem. Sorry!
</cite>


À+,
--
Jean-Noël

*news* /a r o b a s e/ *navigaloc* /p o i n t/ *com*

V89
Le #6696951
Le 24.05.2008 10:55, l'estimable internaute, *V89*,
se manifesta en tapotant :

'llo !


Je suis sous mac os X version 10.4.11


Il eut été utile de préciser le modèle de ton ordinateur (cf. infra).


Ben c'est un Intel... Donc le infra il me dit que je l'ai dans l'os !!
Bouh...

Merci pour la réponse

Eddie


J'ai installé POV-Ray Mac 3.6 mais impossible de démarrer:
"l'application pov-ray Mac 3.6" a quitté inopinément...

Quelqu'un aurait-il une ébauche de solution ? Merci !


Ici :
<cite>
Important: Some users with an Intel-Mac (any Mac sold in 2007 or
later as well as some 2006 models) have reported problems running
POV-Ray 3.6. These problems are due to Apple's PowerPC emulator
crashing for an unknown reason. The emulator is part of Mac OS X and
out of POV-Ray's control. Numerous users, including all POV-Ray
developers with Macs, have no problems. We suspect some weird
configuration issue at this point, which only Apple service could
help with if you are experiencing this problem. We cannot do
anything about it, so sending us bug reports will not solve your
problem. Sorry!
</cite>


À+,



Thierry B.
Le #6697311
--{ V89 a plopé ceci: }--

J'ai installé POV-Ray Mac 3.6 mais impossible de démarrer:
"l'application pov-ray Mac 3.6" a quitté inopinément...

Quelqu'un aurait-il une ébauche de solution ? Merci !


Lancer POVray depuis le terminal et raconter les éventuels
messages d'erreurs. Et d'abord, c'est le pov avec interface
graphique ou juste le moteur de rendu que tu as installé ?


tTh, POV addict.

--
Who restarts those when they fail?
uggc://ra.jvxvcrqvn.bet/jvxv/Ovbybtvpny_ercebqhpgvba

But that's how we get all the lusers!

--{ from alt.sysadmin.recovery }--


Thierry B.
Le #6697991
--{ Jean-Noel Chavannes a plopé ceci: }--

Quelqu'un aurait-il une ébauche de solution ? Merci !


Ici :
<cite>
Important: Some users with an Intel-Mac (any Mac sold in 2007 or
later as well as some 2006 models) have reported problems running
POV-Ray 3.6. These problems are due to Apple's PowerPC emulator



Donc voilà. En fait, si on fait du POV, c'est qu'on sait plus
ou moins ce qu'est écrire et compiler du code. Mac OS X dispose
d'un environnement de développement basé sur le Gnu. Il suffit
de l'installer, puis de compiler povray pour avoir le moteur
de rendu disponible depuis le shell. Ensuite, tu écris tes
scènes avec ton éditeur de texte préféré, et un bon Makefile
fait tout le sale boulot en un seul coup de cuillère à pov.

POV, c'est bien, http://la.buvette.org/POV/povray.html !

--
Reading startup file /home/tth/.slrnrc.
Using newsrc file /home/tth/.jnewsrc for server prout.stex.
Connecting to host prout.stex ...
Connected to host. Posting ok.


Thierry B.
Le #6721551
--{ V89 a plopé ceci: }--

Ben c'est un Intel... Donc le infra il me dit que je l'ai dans l'os !!
Bouh...

Et en compilant depuis les sources, ça donne quoi ?



--
________ http://la.buvette.org/POV/povray.html ________

Publicité
Poster une réponse
Anonyme