prb entre XP et wifi

Le
Fred k
Bonjour,

j'ai acheté il y a qqs temps une carte wifi NETGEAR WG311. J'ai quelques
soucis depuis son installation.

1- elle entrait en conflit avec la carte ethernet XP ne semblait pas
arriver à choisir entre les 2 bien que le cable ethernet était débranché
donc exit la carte ethernet

2- les drivers de la dite carte ne semblent pas fonctionner . du moins
quand les drivers natifs gèrent la carte, les réseaux ne sont pas détectés

3- après avoir parcouru quelques forums j'ai installé un driver qui semble
faire l'affaire :

-> Windows XP, 2000 NDIS driver INF for Libertas 802.11b/g Wireless de
Marvell
Semiconductor, Inc apparemment les 2 cartes sont identiques.

J'ai un reseau wifi pas très performant du à un mur porteur assez épais et
le signal occille de faible à très faible . mais le débit est bon et
passe de 10 à 30Mb/s. Il semble y avoir des microcoupures du reseau mais le
signal revient et ça repart.

Au bon d'un moment entre 20 min et 3 heures, ça plante. L'icone réseau wifi
dans la barre des taches devient inaccessible et la machine se met à ramer,
les programmes plantent les uns après les autres ou semblent ne plus
répondre.
On peut lire des videos mais impossible d'avancer ou reculer et enfin si on
veut rebooter ou éteindre, le processus d'arrêt commence mais la machine ne
s'éteint
pas il faut faire un reset ou débrancher.

Pensant que c'était du au fait que mon modem adsl était réglé en DHCP, j'ai
attribué à la carte toujours la même IP. Ca continue quand même.

En regardant le journal des évenements système j'ai detecté plusieurs
messages qui semblent liés au problèmes )mais qui n'apparaissent pas
systématiquement ; voir ci-dessous).

Quelques idées avant que j'arrache la carte et que je remplace par du
courant porteur ou que je commence à aiguiser les forets à béton pour passer
du cable ?

Au moins j'aimerais que le plantage du réseau ne plante pas tout l'ordi

merci de vos lumières,

fred

messages de l'observateur d'événements système :

Votre ordinateur n'a pas pu renouveler son adresse à partir du réseau (à
partir du serveur DHCP) pour la carte réseau dont l'adresse réseau est
001B2XXXXXX. Il s'est produit l'erreur suivante :
L'opération a été annulée par l'utilisateur. . Votre ordinateur va continuer
à essayer d'obtenir sa propre adresse auprès du serveur d'adresse réseau
(DHCP).

Le système a détecté que la carte réseau
DEVICETCPIP_{F75F2742-XXXX-411E-A80F-XXXXX} était connectée au réseau, et
a lancé une opération normale sur la carte réseau.

L'explorateur a forcé une élection sur le réseau
DeviceNetBT_Tcpip_{F75F2742-XXX-411E-A80F-XXXXXX} car un maître
explorateur a été arrêté.
L'explorateur n'a pas pu retrouver la liste des serveurs du maître
explorateur \XXXXXX sur le réseau
DeviceNetBT_Tcpip_{F75F2742-XXX-411E-A80F-XXXXXX}. La donnée est le code
d'erreur.

Votre ordinateur n'a pas pu renouveler son adresse à partir du réseau (à
partir du serveur DHCP) pour la carte réseau dont l'adresse réseau est
001B2XXXXXX. Il s'est produit l'erreur suivante :
L'opération a été annulée par l'utilisateur. . Votre ordinateur va continuer
à essayer d'obtenir sa propre adresse auprès du serveur d'adresse réseau
(DHCP).
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #1866261
On Wed, 26 Mar 2008 06:47:56 +0100, "galida"
En étant un inconditionnel du réseau ethernet, J'aurais d'abord percé le
béton, ou cherché un passage plus facile, on peut aller à 100 m de cable
sans problème.


En utilisant du câble cat 6, sans doute... Sinon, j'ai souvent
constaté des dégradations bien en deça de cette longueur...
Mais ce n'est pas la réponse à sa question. Je n'ai pas le
temps de la lire ce matin, je regarderai ce soir à tête
reposée.

Pour ma part, je suis un inconditionnel du WiFi mais je
me suis équipé d'AP (point d'accès WiFi) que l'on connecte
sur la carte réseau du PC. Cela permet ainsi de pouvoir
connecter même de vieux PC en WiFi.

Si tu as acheté ta carte PCI il y a peu, tu peux éventuellement
la rendre pour incompatibilité avec ton matériel.

Je reviendrai sur le sujet...

@+
Ludovic.

galida
Le #1866256
Salut.
En étant un inconditionnel du réseau ethernet, J'aurais d'abord percé le
béton, ou cherché un passage plus facile, on peut aller à 100 m de cable
sans problème.
Et petit rappel pour les install usb ou wi-fi, commencer par charger le
logiciel et brancher le périph lorsque l'install le demande, sinon c'est
windows qui va installer le périph, avec plus ou moins de réussite... et
pilotes de base seulement.
--
Daniel - galida
Fred k
Le #1866584
Et petit rappel pour les install usb ou wi-fi, commencer par charger le
logiciel et brancher le périph lorsque l'install le demande, sinon c'est
windows qui va installer le périph, avec plus ou moins de réussite... et
pilotes de base seulement.


j'ai suivi les instructions d'install à la lettre ... drivers d'abord, carte
ensuite .....

fred

testeur
Le #1866843
J'avais précédemment répondu à un utilisateur qui avait le même problème
sous Vista :
"Ce n'est pas spécifique à Vista. Sous XP-pro le problème est le même, si la
connexion WiFi est perdue par manque de signal, impossible de la réccupérer
sans re-booter, et s'il y a des disques réseaux partagés, souvent explorer
est aussi bloqué. Le changement de driver n'améliore rien, ça semble un
problème intrinsèque à Windows".

J'ai personnellement testé plusieurs versions de drivers, sans meilleurs
résultats. Il s'agit probablement d'un bug de Windows qui est en attente sur
un évènement réseau qui n'arrive pas ou qui a été perdu, ce qui bloque le
processus explorer. Ce problème existe aussi sous Vista, donc peu de chances
qu'il soit corrigé dans la SP3.

Olivier
Azo4
Le #1867052
bonjour

j'avoue que je ne comprends pas toutes ces remarques bien intéressantes
pourtant

notre Fred dit que sa connectivité est faible à cause d'un mur en béton et
il (vous aussi?) voudrait que ses soucis soient dûs à l'OS??????

amitiés

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Fred k" a écrit dans le message de
news:
Bonjour,

j'ai acheté il y a qqs temps une carte wifi NETGEAR WG311. J'ai quelques
soucis depuis son installation.

1- elle entrait en conflit avec la carte ethernet ... XP ne semblait pas
arriver à choisir entre les 2 bien que le cable ethernet était débranché
... donc exit la carte ethernet

2- les drivers de la dite carte ne semblent pas fonctionner .... du moins
quand les drivers natifs gèrent la carte, les réseaux ne sont pas détectés

3- après avoir parcouru quelques forums j'ai installé un driver qui semble
faire l'affaire :

-> Windows XP, 2000 NDIS driver INF for Libertas 802.11b/g Wireless de
Marvell
Semiconductor, Inc ... apparemment les 2 cartes sont identiques.

J'ai un reseau wifi pas très performant du à un mur porteur assez épais et
le signal occille de faible à très faible .... mais le débit est bon et
passe de 10 à 30Mb/s. Il semble y avoir des microcoupures du reseau mais
le
signal revient et ça repart.

Au bon d'un moment entre 20 min et 3 heures, ça plante. L'icone réseau
wifi
dans la barre des taches devient inaccessible et la machine se met à
ramer,
les programmes plantent les uns après les autres ou semblent ne plus
répondre.
On peut lire des videos mais impossible d'avancer ou reculer et enfin si
on
veut rebooter ou éteindre, le processus d'arrêt commence mais la machine
ne s'éteint
pas il faut faire un reset ou débrancher.

Pensant que c'était du au fait que mon modem adsl était réglé en DHCP,
j'ai attribué à la carte toujours la même IP. Ca continue quand même.

En regardant le journal des évenements système j'ai detecté plusieurs
messages qui semblent liés au problèmes )mais qui n'apparaissent pas
systématiquement ; voir ci-dessous).

Quelques idées avant que j'arrache la carte et que je remplace par du
courant porteur ou que je commence à aiguiser les forets à béton pour
passer du cable ?

Au moins j'aimerais que le plantage du réseau ne plante pas tout l'ordi

merci de vos lumières,

fred

messages de l'observateur d'événements système :

Votre ordinateur n'a pas pu renouveler son adresse à partir du réseau (à
partir du serveur DHCP) pour la carte réseau dont l'adresse réseau est
001B2XXXXXX. Il s'est produit l'erreur suivante :
L'opération a été annulée par l'utilisateur. . Votre ordinateur va
continuer à essayer d'obtenir sa propre adresse auprès du serveur
d'adresse réseau (DHCP).

Le système a détecté que la carte réseau
DEVICETCPIP_{F75F2742-XXXX-411E-A80F-XXXXX} était connectée au réseau,
et a lancé une opération normale sur la carte réseau.

L'explorateur a forcé une élection sur le réseau
DeviceNetBT_Tcpip_{F75F2742-XXX-411E-A80F-XXXXXX} car un maître
explorateur a été arrêté.
L'explorateur n'a pas pu retrouver la liste des serveurs du maître
explorateur \XXXXXX sur le réseau
DeviceNetBT_Tcpip_{F75F2742-XXX-411E-A80F-XXXXXX}. La donnée est le code
d'erreur.

Votre ordinateur n'a pas pu renouveler son adresse à partir du réseau (à
partir du serveur DHCP) pour la carte réseau dont l'adresse réseau est
001B2XXXXXX. Il s'est produit l'erreur suivante :
L'opération a été annulée par l'utilisateur. . Votre ordinateur va
continuer à essayer d'obtenir sa propre adresse auprès du serveur
d'adresse réseau (DHCP).




fred
Le #1867050
"testeur" 47ea07ff$0$21144$
J'avais précédemment répondu à un utilisateur qui avait le même problème
sous Vista :
"Ce n'est pas spécifique à Vista. Sous XP-pro le problème est le même, si
la
connexion WiFi est perdue par manque de signal, impossible de la
réccupérer
sans re-booter, et s'il y a des disques réseaux partagés, souvent explorer
est aussi bloqué. Le changement de driver n'améliore rien, ça semble un
problème intrinsèque à Windows".



effectivement ça ressemble à ça .... à un moment j'ai eu comme message, le
serveur dhcp a atteint le maximum de 10 connexion simultanées ....

Windows semble en attente d'un processus qui bloque le service de
configuration de liaison wifi mais aussi le reste.

Bon en gros point de salut dans le wifi ... je réfléchie à une solution par
courant porteur ou CPL (free en vend sur son site pour 50? la paire de
boitier ethernet). Qui a déjà testé ? qu'en est il de la sécurité ? est ce
que le signal dépasse le compteur ? est ce plus facile à pénétrer comme
réseau qu'un réseau wifi avec clé WAP ?

fred

fred
Le #1867661
"Azo4"
bonjour

j'avoue que je ne comprends pas toutes ces remarques bien intéressantes
pourtant

notre Fred dit que sa connectivité est faible à cause d'un mur en béton et
il (vous aussi?) voudrait que ses soucis soient dûs à l'OS??????



mon prb ne se situe pas au niveau de la connectivité elle même mais de la
connectivité qui fait plantait l'OS.

fred

testeur
Le #1867909
Manifestement l'OS ne sait pas se récuppérer lorsque la connectivité est
rétablie, alors que sur une carte ethernet ça marche normalement.

dans le cas du Wifi :
- impossibilité de désactiver la connection
- impossibilité de réparer la connection
- impossibilité d'afficher les propriétés réseau
- et si fichiers partagés : blocage de l'explorer
- donc impossibilité d'arréter proprement le système

C'est donc bien un problème de l'OS (Windows en l'occurence)

Olivier
Azo4
Le #1867907
merci
c'est plus clair mais ...pas sûr!

j'ai eu des pbs analogues avec cette carte; il m'a suffi d'en acheter une
autre de marque différente et plus aucun souci...

il est aussi possible que des "transactions" (copie de fichiers, lancement
à partir du réseau...) en cours lors de la coupure empêchent l'OS de
fonctionner correctement; un pb matériel (par ailleurs évoqué par fred lors
de son premier appel) n'est pas à exclure

si le carburateur est bouché , ce n'est pas forcément la faute du moteur...

amitiés
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"testeur" news:47ea41cb$0$21148$
Manifestement l'OS ne sait pas se récuppérer lorsque la connectivité est
rétablie, alors que sur une carte ethernet ça marche normalement.

dans le cas du Wifi :
- impossibilité de désactiver la connection
- impossibilité de réparer la connection
- impossibilité d'afficher les propriétés réseau
- et si fichiers partagés : blocage de l'explorer
- donc impossibilité d'arréter proprement le système

C'est donc bien un problème de l'OS (Windows en l'occurence)

Olivier



testeur
Le #1868134
J'ai deux PC en réseau à travers un routeur Wifi, le second étant assez
éloigné du routeur et donc sujet à fluctuations de niveau.
J'ai constaté que même en l'absence d'échange entre les 2 PC (la nuit par
ex) le second se bloquait lorsque le nievau du signal était tombé et donc
que la connexion n'était plus établie. Le niveau du signal revenu, il est
impossible de rétablir la connexion (pour les raisons évoquées
précédemment).
Je pense que le "recovery" sur ce genre de liaison est mal traité.

Olivier
Publicité
Poster une réponse
Anonyme