présents à une date donnée

Le
Marc T
Bonjour à tous,
j'ai un tableau en A les noms des personnes en B la date d'entrée et
en C la date de sorties qui n'est pas toujours remplie car tous le
monde n'est pas partie (heureusement!!).
je cherche désespérément une formule qui me permette de savoir combie=
n
de personnes sont encore présentes à une date donnée.
merci d'avance pour votre contribution
MarcT
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Marc T
Le #20552401
On 14 nov, 09:09, Marc T
Bonjour à tous,
j'ai un tableau en A les noms des personnes en B la date d'entrée et
en C la date de sorties qui n'est pas toujours remplie car tous le
monde n'est pas partie (heureusement!!).
je cherche désespérément une formule qui me permette de savoir comb ien
de personnes sont encore présentes à une date donnée.
merci d'avance pour votre contribution
MarcT



petit complémént que j'avais oublié d'indiquer et qui me coince +++ e n
colonne N j'ai une condition d'origine (drôme, ardèche, ...) et c'est
selon cette condition que le calcul doit s'effectuer
encore merci
Marc T
Le #20552591
On 14 nov, 09:22, Marc T
On 14 nov, 09:09, Marc T
> Bonjour à tous,
> j'ai un tableau en A les noms des personnes en B la date d'entrée et
> en C la date de sorties qui n'est pas toujours remplie car tous le
> monde n'est pas partie (heureusement!!).
> je cherche désespérément une formule qui me permette de savoir co mbien
> de personnes sont encore présentes à une date donnée.
> merci d'avance pour votre contribution
> MarcT

petit complémént que j'avais oublié d'indiquer et qui me coince +++ en
colonne N j'ai une condition d'origine (drôme, ardèche, ...) et c'est
selon cette condition que le calcul doit s'effectuer
encore merci



ne cherchez plus j'ai trouvé !!!!
pour ceux que ça interresse:
=SOMMEPROD((N2:N28&)*(A2:A28<>"")*(C2:C28<£3))
A33 étant la date voulue
@ bientôt
Marc T
Marc T
Le #20552761
On 14 nov, 10:05, Marc T
On 14 nov, 09:22, Marc T
> On 14 nov, 09:09, Marc T
> > Bonjour à tous,
> > j'ai un tableau en A les noms des personnes en B la date d'entrée e t
> > en C la date de sorties qui n'est pas toujours remplie car tous le
> > monde n'est pas partie (heureusement!!).
> > je cherche désespérément une formule qui me permette de savoir combien
> > de personnes sont encore présentes à une date donnée.
> > merci d'avance pour votre contribution
> > MarcT

> petit complémént que j'avais oublié d'indiquer et qui me coince + ++ en
> colonne N j'ai une condition d'origine (drôme, ardèche, ...) et c'e st
> selon cette condition que le calcul doit s'effectuer
> encore merci

ne cherchez plus j'ai trouvé !!!!
pour ceux que ça interresse:
=SOMMEPROD((N2:N28&)*(A2:A28<>"")*(C2:C28<£3))
A33 étant la date voulue
@ bientôt
Marc T



et ben non !!! finalement ça ne marche pas .... et j'comprends pas
pourquoi !!!
je suis preneur d'aide !!
merci d'avance
MarcT
Jacky
Le #20552911
Bonjour,

J'avais préparé ceci avec quelques plages nommées

=SOMMEPROD((depart>¢)*(lieuâ))
'-----------
voir ici
http://www.cijoint.fr/cjlink.php?file=cj200911/cijW7N0zLi.xls
--
Salutations
JJ


"Marc T"
On 14 nov, 10:05, Marc T
On 14 nov, 09:22, Marc T
> On 14 nov, 09:09, Marc T
> > Bonjour à tous,
> > j'ai un tableau en A les noms des personnes en B la date d'entrée et
> > en C la date de sorties qui n'est pas toujours remplie car tous le
> > monde n'est pas partie (heureusement!!).
> > je cherche désespérément une formule qui me permette de savoir combien
> > de personnes sont encore présentes à une date donnée.
> > merci d'avance pour votre contribution
> > MarcT

> petit complémént que j'avais oublié d'indiquer et qui me coince +++ en
> colonne N j'ai une condition d'origine (drôme, ardèche, ...) et c'est
> selon cette condition que le calcul doit s'effectuer
> encore merci

ne cherchez plus j'ai trouvé !!!!
pour ceux que ça interresse:
=SOMMEPROD((N2:N28&)*(A2:A28<>"")*(C2:C28<£3))
A33 étant la date voulue
@ bientôt
Marc T



et ben non !!! finalement ça ne marche pas .... et j'comprends pas
pourquoi !!!
je suis preneur d'aide !!
merci d'avance
MarcT
Daniel.C
Le #20552901
Bonjour.
Avec les dates d'entrée en B, les dates de sortie en C et la date
cherchée en E1 :
=SOMMEPROD((B1:B15á)*(C1:C15<>""))
Cordialement.
Daniel

Bonjour à tous,
j'ai un tableau en A les noms des personnes en B la date d'entrée et
en C la date de sorties qui n'est pas toujours remplie car tous le
monde n'est pas partie (heureusement!!).
je cherche désespérément une formule qui me permette de savoir combien
de personnes sont encore présentes à une date donnée.
merci d'avance pour votre contribution
MarcT


Daniel.C
Le #20552891
Avec la colonne N :
=SOMMEPROD((B1:B15á)*(C1:C15<>"")*(N1:N15&))
Daniel

Bonjour.
Avec les dates d'entrée en B, les dates de sortie en C et la date cherchée en
E1 :
=SOMMEPROD((B1:B15á)*(C1:C15<>""))
Cordialement.
Daniel

Bonjour à tous,
j'ai un tableau en A les noms des personnes en B la date d'entrée et
en C la date de sorties qui n'est pas toujours remplie car tous le
monde n'est pas partie (heureusement!!).
je cherche désespérément une formule qui me permette de savoir combien
de personnes sont encore présentes à une date donnée.
merci d'avance pour votre contribution
MarcT




Marc T
Le #20553061
On 14 nov, 11:10, Daniel.C
Avec la colonne N :
=SOMMEPROD((B1:B15á)*(C1:C15<>"")*(N1:N15&))
Daniel

> Bonjour.
> Avec les dates d'entrée en B, les dates de sortie en C et la date che rchée en
> E1 :
> =SOMMEPROD((B1:B15á)*(C1:C15<>""))
> Cordialement.
> Daniel

>> Bonjour à tous,
>> j'ai un tableau en A les noms des personnes en B la date d'entrée et
>> en C la date de sorties qui n'est pas toujours remplie car tous le
>> monde n'est pas partie (heureusement!!).
>> je cherche désespérément une formule qui me permette de savoir c ombien
>> de personnes sont encore présentes à une date donnée.
>> merci d'avance pour votre contribution
>> MarcT



merci à tous les deux de vous pencher sur mon problème,
mais je n'arrive pas à faire fonctionner vos propositions.
je joins un bout de mon tab afin que ce soit plus clair.
j'ai besoin de décompter le nb de présent de tel ou tel département à
des dates données et que soit pris en compte la date d'entrée et de
sortie.
http://cjoint.com/?lolDJcjOCU
merci encore
@ bientôt
MarcT
Daniel.C
Le #20553361
=SOMMEPROD((B2:B28<£3)*(C2:C28="")*(P2:P28&))
Daniel

On 14 nov, 11:10, Daniel.C
Avec la colonne N :
=SOMMEPROD((B1:B15á)*(C1:C15<>"")*(N1:N15&))
Daniel

Bonjour.
Avec les dates d'entrée en B, les dates de sortie en C et la date cherchée
en E1 :
=SOMMEPROD((B1:B15á)*(C1:C15<>""))
Cordialement.
Daniel



Bonjour à tous,
j'ai un tableau en A les noms des personnes en B la date d'entrée et
en C la date de sorties qui n'est pas toujours remplie car tous le
monde n'est pas partie (heureusement!!).
je cherche désespérément une formule qui me permette de savoir combien
de personnes sont encore présentes à une date donnée.
merci d'avance pour votre contribution
MarcT







merci à tous les deux de vous pencher sur mon problème,
mais je n'arrive pas à faire fonctionner vos propositions.
je joins un bout de mon tab afin que ce soit plus clair.
j'ai besoin de décompter le nb de présent de tel ou tel département à
des dates données et que soit pris en compte la date d'entrée et de
sortie.
http://cjoint.com/?lolDJcjOCU
merci encore
@ bientôt
MarcT


Marc T
Le #20553341
On 14 nov, 11:45, Daniel.C
=SOMMEPROD((B2:B28<£3)*(C2:C28="")*(P2:P28&))
Daniel

> On 14 nov, 11:10, Daniel.C >> Avec la colonne N :
>> =SOMMEPROD((B1:B15á)*(C1:C15<>"")*(N1:N15&))
>> Daniel

>>> Bonjour.
>>> Avec les dates d'entrée en B, les dates de sortie en C et la date c herchée
>>> en E1 :
>>> =SOMMEPROD((B1:B15á)*(C1:C15<>""))
>>> Cordialement.
>>> Daniel

>>>> Bonjour à tous,
>>>> j'ai un tableau en A les noms des personnes en B la date d'entrée et
>>>> en C la date de sorties qui n'est pas toujours remplie car tous le
>>>> monde n'est pas partie (heureusement!!).
>>>> je cherche désespérément une formule qui me permette de savoir combien
>>>> de personnes sont encore présentes à une date donnée.
>>>> merci d'avance pour votre contribution
>>>> MarcT

> merci à tous les deux de vous pencher sur mon problème,
> mais je n'arrive pas à faire fonctionner vos propositions.
> je joins un bout de mon tab afin que ce soit plus clair.
> j'ai besoin de décompter le nb de présent de tel ou tel départeme nt à
> des dates données et que soit pris en compte la date d'entrée et de
> sortie.
>http://cjoint.com/?lolDJcjOCU
> merci encore
> @ bientôt
> MarcT



Rebonjour et remerci Daniel,
mais ça marche pas !!! ça décompte comme sortie même ceux avant la
date fixée...
quand je rentre ta formule il compte 17 alors que les personnes (2)
sont sorties avant le 31 10 2009.
j'ai regardé les pbs de formats mais ça m'a l'air tt bon !!!
j'comprends pas ...
@+
MarcT
Daniel.C
Le #20553831
Il y a 19 drômois dont 2 sortis avant la date en A33, donc 17 présents
à l'effectif, non ? ou j'ai loupé quelque chose. La formule suivante
donne le même résultat, mais tiens compte de la date d'entrée :
=SOMMEPROD((B2:B28<£3)*(C2:C28<£3)*(P2:P28&))
Daniel

On 14 nov, 11:45, Daniel.C
=SOMMEPROD((B2:B28<£3)*(C2:C28="")*(P2:P28&))
Daniel

On 14 nov, 11:10, Daniel.C
Avec la colonne N :
=SOMMEPROD((B1:B15á)*(C1:C15<>"")*(N1:N15&))
Daniel





Bonjour.
Avec les dates d'entrée en B, les dates de sortie en C et la date
cherchée en E1 :
=SOMMEPROD((B1:B15á)*(C1:C15<>""))
Cordialement.
Daniel







Bonjour à tous,
j'ai un tableau en A les noms des personnes en B la date d'entrée et
en C la date de sorties qui n'est pas toujours remplie car tous le
monde n'est pas partie (heureusement!!).
je cherche désespérément une formule qui me permette de savoir combien
de personnes sont encore présentes à une date donnée.
merci d'avance pour votre contribution
MarcT









merci à tous les deux de vous pencher sur mon problème,
mais je n'arrive pas à faire fonctionner vos propositions.
je joins un bout de mon tab afin que ce soit plus clair.
j'ai besoin de décompter le nb de présent de tel ou tel département à
des dates données et que soit pris en compte la date d'entrée et de
sortie.
http://cjoint.com/?lolDJcjOCU
merci encore
@ bientôt
MarcT





Rebonjour et remerci Daniel,
mais ça marche pas !!! ça décompte comme sortie même ceux avant la
date fixée...
quand je rentre ta formule il compte 17 alors que les personnes (2)
sont sorties avant le 31 10 2009.
j'ai regardé les pbs de formats mais ça m'a l'air tt bon !!!
j'comprends pas ...
@+
MarcT


Publicité
Poster une réponse
Anonyme