Prob. avec lecteur de carte SD pour APN

Le
Esprit
Bonsoir,

Je viens juste de m'acheter un APN TZ5 de Panasonic et comme je n'avais pas
de lecteur de carte SDDC pour cet appareil, j'en ai acheté un (USB 2) qui
venait avec la carte SD 4 Go ou c'est la carte qui venait avec le lecteur
;-)

Le problème est quand je met le lecteur dans un port USB 2 de mon ordi
(VISTA fam.), il installe un périphérique et cela échoue (Il ne peut pas
installer ce périphérique à cause d'une erreur.. Veuillez contacter la
compagnie bla, bla, bla). Dans le "Gestionnaire de périphériques" sous
l'intitulé "Lecteur de disque", je vois l'inscription "Sandisk SDDR-113 USB
mais je ne vois pas la lettre du lecteur dans l'Explorateur ni dans PSP. Je
ne peux donc pas visionner mes photos. Pourtant, avec mon lecteur de carte
"Compact Flash", il n'y a aucun problème ni d'ailleurs avec mes deux clés
USB "Cruzer" et "Kingston".

Suite à cette expérience ratée, j'ai connecté directement mon APN sur un
port USB et à mon grand regret, ça n'a pas fonctionné non plus, même si dans
"Lecteur de disque" je voyais bien l'entrée "Matshita DMC-TZ5 USB. Donc, le
lecteur et l'APN sont reconnu mais demeurent invisibles une fois connectés.

Toujours dans le "Gestionnaire de périphériques", l'intitulé "Autres
périphériques" et 2 nouvelles inscriptions "Périphérique inconnu" avec un
point d'exclation en jaune se sont créer quand je mettais mon lecteur de
carte ou mon APN dans un port USB. Un périphérique en rapport avec mon
imprimante HP USB et l'autre en rapport avec, soit le lecteur SD soit l'APN.

Alors ma question est très simpleC'est quoi le problème ?
J'espère que la réponse sera aussi simple ;-)

Excusez pour le roman et merci d'avance,

Jean l'Esprit
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
PATRICE A. BONNEFOY
Le #6437641
Bonjour,
Je viens juste de m'acheter un APN TZ5 de Panasonic
Est-ce que le pilote est installé pour ce périphérique ? L'appareil est

récent, il n'est donc pas dans le Driver store (base de pilotes) de Vista...
2 nouvelles inscriptions "Périphérique inconnu" avec un
point d'exclation en jaune
Il s'agit bien d'un pb de pilote...

Ensuite,
Dans le "Gestionnaire de périphériques" sous
l'intitulé "Lecteur de disque", je vois l'inscription "Sandisk SDDR-113 USB"...


Il faut savoir que MS a corrigé pas mal de choses liées aux périphériques
USB ainsi que nouveaux support de stockage. Toutes ces modifs se trouvent
dans le SP1.
Dans un premier temps, assurez-vous de ne pas avoir d'autre éventuel
problème matériel (depuis le Bios et le Gest. de périfs.), mettez vos pilotes
à jour puis passez au SP1. Si vous avez un souci d'installation du SP1 (au
cas où) prenez connaissance de ce post :
http://msmvps.com/blogs/vista/archive/2008/03/27/windows-vista-installez-le-sp1.aspx.
Mais à l'heure actuelle, il ne devrait plus y avoir de problème avec les
disponibilités énoncées (sait-on jamais)...
Cordialement.
PAB.
--
Microsoft MVP Windows Desktop Experience
http://www.vista-system.org/
http://msmvps.com/blogs/vista/



"Esprit" wrote:

Bonsoir,

Je viens juste de m'acheter un APN TZ5 de Panasonic et comme je n'avais pas
de lecteur de carte SDDC pour cet appareil, j'en ai acheté un (USB 2) qui
venait avec la carte SD 4 Go ou c'est la carte qui venait avec le lecteur
;-)

Le problème est quand je met le lecteur dans un port USB 2 de mon ordi
(VISTA fam.), il installe un périphérique et cela échoue (Il ne peut pas
installer ce périphérique à cause d'une erreur..... Veuillez contacter la
compagnie bla, bla, bla). Dans le "Gestionnaire de périphériques" sous
l'intitulé "Lecteur de disque", je vois l'inscription "Sandisk SDDR-113 USB
mais je ne vois pas la lettre du lecteur dans l'Explorateur ni dans PSP. Je
ne peux donc pas visionner mes photos. Pourtant, avec mon lecteur de carte
"Compact Flash", il n'y a aucun problème ni d'ailleurs avec mes deux clés
USB "Cruzer" et "Kingston".

Suite à cette expérience ratée, j'ai connecté directement mon APN sur un
port USB et à mon grand regret, ça n'a pas fonctionné non plus, même si dans
"Lecteur de disque" je voyais bien l'entrée "Matshita DMC-TZ5 USB. Donc, le
lecteur et l'APN sont reconnu mais demeurent invisibles une fois connectés.

Toujours dans le "Gestionnaire de périphériques", l'intitulé "Autres
périphériques" et 2 nouvelles inscriptions "Périphérique inconnu" avec un
point d'exclation en jaune se sont créer quand je mettais mon lecteur de
carte ou mon APN dans un port USB. Un périphérique en rapport avec mon
imprimante HP USB et l'autre en rapport avec, soit le lecteur SD soit l'APN.

Alors ma question est très simple...C'est quoi le problème ?
J'espère que la réponse sera aussi simple ;-)

Excusez pour le roman et merci d'avance,

Jean l'Esprit




Esprit
Le #6469431
Bonjour PAB,

1- Dans un premier temps, j'ai installé le Vista SP1 sans problèmes. J'ai
quand même suivi les indications trouvées sur les 2 sites que m'as proposés.
Toutefois, le problème demeurait identique. Le lecteur était reconnu mais
restait invisible (pas de lettre associée).

2- Résolu d'échanger mon lecteur chez mon revendeur, il m'est venu l'idée
(je n'avais rien à perdre) de renommer un autre lecteur amovible de G à J.
Quelques minutes plus tard, je vais dans l'explorateur et à ma grande
surprise, je vois un lecteur qui n'était pas là auparavant avec la lettre F.

J'ai vérifier que tout était OK et j'ai fermer et réouvert l'ordi. Le
lecteur F était toujours là. Maintenant je peux visionner mes photos, les
copier, les déplacer, etc...

Alors, qu'est-ce qui a réglé le problème ? La solution 1, 2 ou les 2
ensemble.

Merci de ton aide,

Jean l'Esprit

P.S.: J'espère que cette fois-ci, mon message va se rendre car le premier
m'est revenu avec :
Your message cannot be delivered to the following recipients:

Recipient address:
Reason: Illegal host/domain name found


"PATRICE A. BONNEFOY" dans le message de
news:
Bonjour,
Je viens juste de m'acheter un APN TZ5 de Panasonic
Est-ce que le pilote est installé pour ce périphérique ? L'appareil est

récent, il n'est donc pas dans le Driver store (base de pilotes) de
Vista...
2 nouvelles inscriptions "Périphérique inconnu" avec un
point d'exclation en jaune
Il s'agit bien d'un pb de pilote...

Ensuite,
Dans le "Gestionnaire de périphériques" sous
l'intitulé "Lecteur de disque", je vois l'inscription "Sandisk SDDR-113
USB"...


Il faut savoir que MS a corrigé pas mal de choses liées aux périphériques
USB ainsi que nouveaux support de stockage. Toutes ces modifs se trouvent
dans le SP1.
Dans un premier temps, assurez-vous de ne pas avoir d'autre éventuel
problème matériel (depuis le Bios et le Gest. de périfs.), mettez vos
pilotes
à jour puis passez au SP1. Si vous avez un souci d'installation du SP1 (au
cas où) prenez connaissance de ce post :
http://msmvps.com/blogs/vista/archive/2008/03/27/windows-vista-installez-le-sp1.aspx.
Mais à l'heure actuelle, il ne devrait plus y avoir de problème avec les
disponibilités énoncées (sait-on jamais)...
Cordialement.
PAB.
--
Microsoft MVP Windows Desktop Experience
http://www.vista-system.org/
http://msmvps.com/blogs/vista/



PATRICE A. BONNEFOY
Le #6476511
Bonsoir,
Heureux que le problème soit réparé...
Je penche plutôt pour la solution 2 à laquelle on ne pense pas toujours ;-)

Cordialement.
PAB.
--
Microsoft MVP Windows Desktop Experience
http://www.vista-system.org/
http://msmvps.com/blogs/vista/



"Esprit" wrote:

Bonjour PAB,

1- Dans un premier temps, j'ai installé le Vista SP1 sans problèmes. J'ai
quand même suivi les indications trouvées sur les 2 sites que m'as proposés.
Toutefois, le problème demeurait identique. Le lecteur était reconnu mais
restait invisible (pas de lettre associée).

2- Résolu d'échanger mon lecteur chez mon revendeur, il m'est venu l'idée
(je n'avais rien à perdre) de renommer un autre lecteur amovible de G à J.
Quelques minutes plus tard, je vais dans l'explorateur et à ma grande
surprise, je vois un lecteur qui n'était pas là auparavant avec la lettre F.

J'ai vérifier que tout était OK et j'ai fermer et réouvert l'ordi. Le
lecteur F était toujours là. Maintenant je peux visionner mes photos, les
copier, les déplacer, etc...

Alors, qu'est-ce qui a réglé le problème ? La solution 1, 2 ou les 2
ensemble.

Merci de ton aide,

Jean l'Esprit

P.S.: J'espère que cette fois-ci, mon message va se rendre car le premier
m'est revenu avec :
Your message cannot be delivered to the following recipients:

Recipient address:
Reason: Illegal host/domain name found


"PATRICE A. BONNEFOY" dans le message de
news:
Bonjour,
Je viens juste de m'acheter un APN TZ5 de Panasonic
Est-ce que le pilote est installé pour ce périphérique ? L'appareil est

récent, il n'est donc pas dans le Driver store (base de pilotes) de
Vista...
2 nouvelles inscriptions "Périphérique inconnu" avec un
point d'exclation en jaune
Il s'agit bien d'un pb de pilote...

Ensuite,
Dans le "Gestionnaire de périphériques" sous
l'intitulé "Lecteur de disque", je vois l'inscription "Sandisk SDDR-113
USB"...


Il faut savoir que MS a corrigé pas mal de choses liées aux périphériques
USB ainsi que nouveaux support de stockage. Toutes ces modifs se trouvent
dans le SP1.
Dans un premier temps, assurez-vous de ne pas avoir d'autre éventuel
problème matériel (depuis le Bios et le Gest. de périfs.), mettez vos
pilotes
à jour puis passez au SP1. Si vous avez un souci d'installation du SP1 (au
cas où) prenez connaissance de ce post :
http://msmvps.com/blogs/vista/archive/2008/03/27/windows-vista-installez-le-sp1.aspx.
Mais à l'heure actuelle, il ne devrait plus y avoir de problème avec les
disponibilités énoncées (sait-on jamais)...
Cordialement.
PAB.
--
Microsoft MVP Windows Desktop Experience
http://www.vista-system.org/
http://msmvps.com/blogs/vista/







Publicité
Poster une réponse
Anonyme