Probl

Le
rapatagus
Bonjour

Je possède un ordi de bureau HP presque 7 ans d'age , 250 mo de ram
qui tournait a merveille sur une Debian etch ,

J'ai aussi un portable HP 3,5 ans d'age 550 mo de ram
qui tournait moyennement avec ubuntu .

Je viens de les passer tout les 2 en Debian Lenny .

Résultat, il fonctionnent tous les 2 très bien

Le seul problème est le temps de chargement de Icewasel
mais je pense que cela est du au manque de ram ?

par contre gros problème avec les vidéos youtube et autres

avec ubuntu j'installais le flash d'adobe, mais la je n'ai pas réussi a
l'installer, et d'après mes recherches , il y a aussi Gnash , Swfdec
Flashplugin-nonfree

et en installant les multimédias , flashplayer-mozilla

Je m'y perd on ne peut pas tout installer , il doit y avoir des
incompatibilités

Pouvez vous m'aider , Merci d'avance pour vos réponses
Jojo
je joint mon about:plugins

VLC Multimedia Plugin

Nom de fichier : libvlcplugin.so
Version 0.8.6h Janus, copyright 1996-2007 The VideoLAN Team
http://www.videolan.org/

Type MIME Description Suffixes Autorisé
audio/mpeg MPEG audio mp2,mp3,mpga,mpega Oui
audio/x-mpeg MPEG audio mp2,mp3,mpga,mpega Oui
video/mpeg MPEG video mpg,mpeg,mpe Oui
video/x-mpeg MPEG video mpg,mpeg,mpe Oui
video/mpeg-system MPEG video mpg,mpeg,mpe,vob Oui
video/x-mpeg-system MPEG video mpg,mpeg,mpe,vob Oui
video/mpeg4 MPEG-4 video mp4,mpg4 Oui
audio/mpeg4 MPEG-4 audio mp4,mpg4 Oui
application/mpeg4-iod MPEG-4 video mp4,mpg4 Oui
application/mpeg4-muxcodetable MPEG-4 video mp4,mpg4 Oui
video/x-msvideo AVI video avi Oui
video/quicktime QuickTime video mov,qt Oui
application/x-ogg Ogg stream ogg Oui
application/ogg Ogg stream ogg Oui
application/x-vlc-plugin VLC plugin vlc Oui
video/x-ms-asf-plugin Windows Media Video asf,asx Oui
video/x-ms-asf Windows Media Video asf,asx Oui
application/x-mplayer2 Windows Media Oui
video/x-ms-wmv Windows Media wmv Oui
application/x-google-vlc-plugin Google VLC plugin
Oui
audio/wav WAV audio wav Oui
audio/x-wav WAV audio wav Oui
audio/3gpp 3GPP audio 3gp,3gpp Oui
video/3gpp 3GPP video 3gp,3gpp Oui
audio/3gpp2 3GPP2 audio 3g2,3gpp2 Oui
video/3gpp2 3GPP2 video 3g2,3gpp2 Oui
Shockwave Flash

Nom de fichier : libswfdecmozilla.so
Shockwave Flash 9.0 r100

Type MIME Description Suffixes Autorisé
application/x-shockwave-flash Adobe Flash movie swf Oui
application/futuresplash FutureSplash movie spl Oui
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rapatagus
Le #19055961
J'ai oublier de Préciser que les Debian lenny que j'ai installé son avec
un bureau Xfce

Jojo
yamo'
Le #19058531
Salut,

rapatagus a tapoté, le 05.04.2009 11:49:
aussi Gnash , Swfdec
Flashplugin-nonfree



J'ai testé hier une debian lenny lxde en live cd et je n'ai pas trop su
l'exploiter mais pour te résumer :
* en live CD j'avais d'office swfdec je n'ai pas vraiment pu afficher
du flash avec!
* gnash est si j'ai bien suivi est équivalent à flash 9, il est donc
fonctionnel.
* Flashplugin-nonfree c'est le flash 10 d'adobe. ( meilleur affichage
des contenus flash qu'en version 9 mais non libre)

<digression>
Aujourd'hui j'ai essayé (le live cd est soit en anglais soit en chinois)
pud ( un Ubuntu basé sur lxde) et lui par contre affichait bien les
flash et contenus vidéos dans les format .flv .wmv ... mais j'ai un
mélange de chinois et d'anglais à l'affichage, je sens que je vais
repasser ce pc sur un vrai Ubuntu :P
</digression>


Stéphane
--
david
Le #19060051
Salut
Essaie en supprimant ces fichiers :
/usr/lib/mozilla/plugins/libswfdecmozilla.so
/usr/lib/mozilla/plugins/libswfdecmozilla.la
/usr/lib/mozilla/plugins/libswfdecmozilla.a
/usr/lib/mozilla-firefox/plugins/libswfdecmozilla.so

C'est un peu brutal, mais ça a marché pour moi.

En fait il faudrait désinstaller le paquet swfdec-mozilla, mais gnome en
dépend.

David.


rapatagus wrote:
Bonjour

Je possède un ordi de bureau HP presque 7 ans d'age , 250 mo de ram
qui tournait a merveille sur une Debian etch ,

J'ai aussi un portable HP 3,5 ans d'age 550 mo de ram
qui tournait moyennement avec ubuntu .

Je viens de les passer tout les 2 en Debian Lenny .

Résultat, il fonctionnent tous les 2 très bien

Le seul problème est le temps de chargement de Icewasel
mais je pense que cela est du au manque de ram ?

par contre gros problème avec les vidéos youtube et autres

avec ubuntu j'installais le flash d'adobe, mais la je n'ai pas réussi a
l'installer, et d'après mes recherches , il y a aussi Gnash , Swfdec
Flashplugin-nonfree

et en installant les multimédias , flashplayer-mozilla

Je m'y perd on ne peut pas tout installer , il doit y avoir des
incompatibilités

Pouvez vous m'aider , Merci d'avance pour vos réponses
Jojo
je joint mon about:plugins

VLC Multimedia Plugin

Nom de fichier : libvlcplugin.so
Version 0.8.6h Janus, copyright 1996-2007 The VideoLAN Team
http://www.videolan.org/

Type MIME Description Suffixes Autorisé
audio/mpeg MPEG audio mp2,mp3,mpga,mpega Oui
audio/x-mpeg MPEG audio mp2,mp3,mpga,mpega Oui
video/mpeg MPEG video mpg,mpeg,mpe Oui
video/x-mpeg MPEG video mpg,mpeg,mpe Oui
video/mpeg-system MPEG video mpg,mpeg,mpe,vob Oui
video/x-mpeg-system MPEG video mpg,mpeg,mpe,vob Oui
video/mpeg4 MPEG-4 video mp4,mpg4 Oui
audio/mpeg4 MPEG-4 audio mp4,mpg4 Oui
application/mpeg4-iod MPEG-4 video mp4,mpg4 Oui
application/mpeg4-muxcodetable MPEG-4 video mp4,mpg4 Oui
video/x-msvideo AVI video avi Oui
video/quicktime QuickTime video mov,qt Oui
application/x-ogg Ogg stream ogg Oui
application/ogg Ogg stream ogg Oui
application/x-vlc-plugin VLC plugin vlc Oui
video/x-ms-asf-plugin Windows Media Video asf,asx Oui
video/x-ms-asf Windows Media Video asf,asx Oui
application/x-mplayer2 Windows Media Oui
video/x-ms-wmv Windows Media wmv Oui
application/x-google-vlc-plugin Google VLC plugin
Oui
audio/wav WAV audio wav Oui
audio/x-wav WAV audio wav Oui
audio/3gpp 3GPP audio 3gp,3gpp Oui
video/3gpp 3GPP video 3gp,3gpp Oui
audio/3gpp2 3GPP2 audio 3g2,3gpp2 Oui
video/3gpp2 3GPP2 video 3g2,3gpp2 Oui
Shockwave Flash

Nom de fichier : libswfdecmozilla.so
Shockwave Flash 9.0 r100

Type MIME Description Suffixes Autorisé
application/x-shockwave-flash Adobe Flash movie swf Oui
application/futuresplash FutureSplash movie spl Oui


rapatagus
Le #19061531
Le Sun, 05 Apr 2009 19:30:28 +0200, yamo' a écrit :

Salut,

rapatagus a tapoté, le 05.04.2009 11:49:
aussi Gnash , Swfdec
Flashplugin-nonfree



J'ai testé hier une debian lenny lxde en live cd et je n'ai pas trop su
l'exploiter mais pour te résumer :
* en live CD j'avais d'office swfdec je n'ai pas vraiment pu afficher
du flash avec!
* gnash est si j'ai bien suivi est équivalent à flash 9, il est donc
fonctionnel.
* Flashplugin-nonfree c'est le flash 10 d'adobe. ( meilleur affichage
des contenus flash qu'en version 9 mais non libre)

<digression>
Aujourd'hui j'ai essayé (le live cd est soit en anglais soit en chinois)
pud ( un Ubuntu basé sur lxde) et lui par contre affichait bien les
flash et contenus vidéos dans les format .flv .wmv ... mais j'ai un
mélange de chinois et d'anglais à l'affichage, je sens que je vais
repasser ce pc sur un vrai Ubuntu :P
</digression>


Stéphane



Merci encore pour la réponse

Jojo
rapatagus
Le #19061611
Le Sun, 05 Apr 2009 22:06:00 +0200, david a écrit :

Salut
Essaie en supprimant ces fichiers :
/usr/lib/mozilla/plugins/libswfdecmozilla.so
/usr/lib/mozilla/plugins/libswfdecmozilla.la
/usr/lib/mozilla/plugins/libswfdecmozilla.a
/usr/lib/mozilla-firefox/plugins/libswfdecmozilla.so

C'est un peu brutal, mais ça a marché pour moi.

En fait il faudrait désinstaller le paquet swfdec-mozilla, mais gnome en
dépend.

David.


Merci David pour ta réponse, je vais étudier ta piste



Jojo
rapatagus
Le #19061601
Le Mon, 06 Apr 2009 06:53:00 +0000, rapatagus a écrit :

Le Sun, 05 Apr 2009 22:06:00 +0200, david a écrit :

Salut
Essaie en supprimant ces fichiers :
/usr/lib/mozilla/plugins/libswfdecmozilla.so
/usr/lib/mozilla/plugins/libswfdecmozilla.la
/usr/lib/mozilla/plugins/libswfdecmozilla.a
/usr/lib/mozilla-firefox/plugins/libswfdecmozilla.so

C'est un peu brutal, mais ça a marché pour moi.

En fait il faudrait désinstaller le paquet swfdec-mozilla, mais gnome
en dépend.

David.








Merci David pour ta réponse, je vais étudier ta piste

Jojo
Publicité
Poster une réponse
Anonyme