Problème driver ATI

Le
red0queen
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--ndPFXK48CUDeL6FuXbAkQiLipD65XcjM6
Content-Type: multipart/alternative;
boundary="090208000601040406080407"

This is a multi-part message in MIME format.
--090208000601040406080407
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

J'utilise le driver fglrx depuis mon installation de wheezy sans
problèmes, mais hier, suite à une mise à jour, je n'ai plu=
s d'affichage.
J'ai donc édité xorg.conf pour désactiver fglrx mais je ne=
sait pas
comment résoudre le problème !

ci joint, le log APT des paquets mis à jour :

Start-Date: 2015-01-08 11:43:28
Commandline: apt-get upgrade
Upgrade: owncloud-client:amd64 (1.6.4-0, 1.7.1), firmware-atheros:amd64
(0.36+wheezy.1, 0.43~bpo70+1), owncloud-client-l10n:amd64 (1.6.4-0,
1.7.1), fglrx-modules-dkms:amd64 (12-6+point-3, 13.12-4~bpo70+1),
clamav-base:amd64 (0.98.4+dfsg-0+deb7u2, 0.98.5+dfsg-0+deb7u1),
glx-alternative-mesa:amd64 (0.4.2~bpo70+1, 0.5.1~bpo70+1),
libowncloudsync0:amd64 (1.6.4-0, 1.7.1), glx-alternative-fglrx:amd64
(0.4.2~bpo70+1, 0.5.1~bpo70+1), amd-libopencl1:amd64 (12-6+point-3,
13.12-4~bpo70+1), amd-opencl-icd:amd64 (12-6+point-3, 13.12-4~bpo70+1),
glx-diversions:amd64 (0.4.2~bpo70+1, 0.5.1~bpo70+1)
End-Date: 2015-01-08 11:44:50

Merci de votre aide !
--
*Red0queen*

/Mèl/ : red0queen(at)red-net(dot)info <mailto:red0queen@red-net.info=
>
/GPG Id/ : B75F141B
www.red-net.info <http://www.red-net.info>

--090208000601040406080407
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html>
<head>

<meta http-equiv="content-type" content="text/html; charset=utf=
-8">
</head>
<body bgcolor="#FFFFFF" text="#000000">
Bonjour,<br>
<br>
J'utilise le driver fglrx depuis mon installation de wheezy sans
problèmes, mais hier, suite à une mise à jour, je n'ai=
plus
d'affichage. J'ai donc édité xorg.conf pour désactiver=
fglrx mais je
ne sait pas comment résoudre le problème !<br>
<br>
ci joint, le log APT des paquets mis à jour :<br>
<br>
Start-Date: 2015-01-08  11:43:28<br>
Commandline: apt-get upgrade<br>
Upgrade: owncloud-client:amd64 (1.6.4-0, 1.7.1),
firmware-atheros:amd64 (0.36+wheezy.1, 0.43~bpo70+1),
owncloud-client-l10n:amd64 (1.6.4-0, 1.7.1),
fglrx-modules-dkms:amd64 (12-6+point-3, 13.12-4~bpo70+1),
clamav-base:amd64 (0.98.4+dfsg-0+deb7u2, 0.98.5+dfsg-0+deb7u1),
glx-alternative-mesa:amd64 (0.4.2~bpo70+1, 0.5.1~bpo70+1),
libowncloudsync0:amd64 (1.6.4-0, 1.7.1), glx-alternative-fglrx:amd64
(0.4.2~bpo70+1, 0.5.1~bpo70+1), amd-libopencl1:amd64 (12-6+point-3,
13.12-4~bpo70+1), amd-opencl-icd:amd64 (12-6+point-3,
13.12-4~bpo70+1), glx-diversions:amd64 (0.4.2~bpo70+1,
0.5.1~bpo70+1)<br>
End-Date: 2015-01-08  11:44:50<br>
<br>
Merci de votre aide !<br>
<div class="moz-signature">-- <br>
<meta http-equiv="Content-Type" content="text/html; charset=u=
tf-8">
<meta name="GENERATOR" content="GtkHTML/4.4.4">
<b>Red0queen</b><br>
<hr length="300" align="left" noshade="noshade">
<i>Mèl</i> : <a href="mailto:red0queen@red-net.info">red0que=
en(at)red-net(dot)info</a>
<br>
<i>GPG Id</i> : B75F141B<br>
<a href="http://www.red-net.info">www.red-net.info</a>
</div>
</body>
</html>

--090208000601040406080407--

--ndPFXK48CUDeL6FuXbAkQiLipD65XcjM6
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

--BEGIN PGP SIGNATURE--
Version: GnuPG v1.4.12 (GNU/Linux)

iF4EAREIAAYFAlSuoWkACgkQD7vmardfFBuqpQD/ZlEKGe8PxHArRNwXaIBQokyI
rh02P+9yRZm3VfSEcv4BAJVyJ0RkWog00SzFB/XYoQHXYRFAk1+UNoWqhdnadcIm
=6pdV
--END PGP SIGNATURE--

--ndPFXK48CUDeL6FuXbAkQiLipD65XcjM6--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/54AEA169.9010708@red-net.info
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MERLIN Philippe
Le #26332858
Le jeudi 8 janvier 2015, 16:25:29 red0queen a écrit :
Bonjour,

J'utilise le driver fglrx depuis mon installation de wheezy sans
problèmes, mais hier, suite à une mise à jour, je n'ai plus d'affichage.
J'ai donc édité xorg.conf pour désactiver fglrx mais j e ne sait pas
comment résoudre le problème !


Merci de votre aide !


Je ne sais pas quelle carte ATI vidéo tu utilises, mai si tu veux utiliser les
drivers libres de Xorg, tu dés-installes tous les logiciels lié s à flgrx. J'ai
eu le même problème il y a longtemps et je me rappelle avoir du faire ce
travail pour que le driver libre fonctionne. D'abord supprime xorg.conf non
nécessaire pour le driver libre. Pour le reste cherche bien il fau t que ton
installation ne contienne plus un seul programme ATI.
Amitié.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
red0queen
Le #26332946
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--a67MJdfqc2eqMbndXMqttxL1xgepnWkje
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Le 08/01/2015 19:19, MERLIN Philippe a écrit :
Le jeudi 8 janvier 2015, 16:25:29 red0queen a écrit :
Bonjour,

J'utilise le driver fglrx depuis mon installation de wheezy sans
problèmes, mais hier, suite à une mise à jour, je n'ai plus d'affichage.
J'ai donc édité xorg.conf pour désactiver fglrx mais je ne sait pas
comment résoudre le problème !

Merci de votre aide !


Je ne sais pas quelle carte ATI vidéo tu utilises,


Mobility Radeon HD 5400 Series
mai si tu veux utiliser les
drivers libres de Xorg, tu dés-installes tous les logiciels lié s à flgrx. J'ai
eu le même problème il y a longtemps et je me rappelle avoir du faire ce
travail pour que le driver libre fonctionne. D'abord supprime xorg.conf non
nécessaire pour le driver libre. Pour le reste cherche bien il fau t que ton
installation ne contienne plus un seul programme ATI.


J'ai pas été clair désolé : je souhaite utiliser le d river propriétaire
(car le libre ne me permet hélas pas de profiter de gnome shell à fond),
malheureusement il a bugé suite à une mise à jour et je sa it pas par où
commencer pour démeller le truc. Donc pour le moment j'utilise le li bre
pour pourvoir envoyer des mails mais j'aimerais bien comprendre ce qu'il
s'est passé, savoir si je doit faire une remonté de bug ou si y 'a un
problème sur mon installation.

Merci

Amitié.
Philippe Merlin






--a67MJdfqc2eqMbndXMqttxL1xgepnWkje
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iF4EAREIAAYFAlSvqY0ACgkQD7vmardfFBuhiQEA8fNM1mMLGHenbFwKW0fSOW9T
fAwClmqv/aRFytLkwPcA/i/Al/sPBx6Q4yw2uIs06zegs27h4GniVILY75UlDkq5
=xznU
-----END PGP SIGNATURE-----

--a67MJdfqc2eqMbndXMqttxL1xgepnWkje--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme