probleme d'accès à un site web

Le
clm
Bonjour.
Je rencontre un sérieux problème pour accéder à un site web depuis IE7 de
Microsoft Windows Vista Ultimate.
Depuis IE7 de MS XP Pro, j'accède bien au site, mais pas depuis un vista.
Voici le ste web:
https://backoffice.sodexhopass.it/easy/easy_pass.login?soc=1

Si vous avez une réponse, je suis preneur.
Cordialement.
Clément
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
andré
Le #498685
salut!
c rigolo avec firefox ça ne passe pas
mais ie7 sous xp c bon
Azo3
Le #498684
l'italien poserait pb?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"clm"
Bonjour.
Je rencontre un sérieux problème pour accéder à un site web depuis IE7 de
Microsoft Windows Vista Ultimate.
Depuis IE7 de MS XP Pro, j'accède bien au site, mais pas depuis un vista.
Voici le ste web:
https://backoffice.sodexhopass.it/easy/easy_pass.login?soc=1

Si vous avez une réponse, je suis preneur.
Cordialement.
Clément



clm
Le #498534
Bonjour;
L'italien ne semblerait pas un probleme.
Le site passe corretecment sur un XP avec sous IE7 et firefox.
Le site ne se lance pas juste sous Vista avec IE/ firefox.
c'est assez étrange!
Vista aurait-il une protection avec certains site web?
Cdt
C. ALEXANDRE


"Azo3"
l'italien poserait pb?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"clm"
Bonjour.
Je rencontre un sérieux problème pour accéder à un site web depuis IE7 de
Microsoft Windows Vista Ultimate.
Depuis IE7 de MS XP Pro, j'accède bien au site, mais pas depuis un vista.
Voici le ste web:
https://backoffice.sodexhopass.it/easy/easy_pass.login?soc=1

Si vous avez une réponse, je suis preneur.
Cordialement.
Clément







Jean Pierre
Le #498532
Bonjour;
L'italien ne semblerait pas un probleme.
Le site passe corretecment sur un XP avec sous IE7 et firefox.
Le site ne se lance pas juste sous Vista avec IE/ firefox.
c'est assez étrange!
Vista aurait-il une protection avec certains site web?
Cdt
C. ALEXANDRE


"Azo3"
l'italien poserait pb?

-- Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"clm"
Bonjour.
Je rencontre un sérieux problème pour accéder à un site web depuis IE7 de
Microsoft Windows Vista Ultimate.
Depuis IE7 de MS XP Pro, j'accède bien au site, mais pas depuis un vista.
Voici le ste web:
https://backoffice.sodexhopass.it/easy/easy_pass.login?soc=1

Si vous avez une réponse, je suis preneur.
Cordialement.
Clément







Bonsoir,

Chez moi avec ie7 cela passe ( IE7 XP Home je précise )par contre
Firefox niet de chez niet.
http://cjoint.com/?ghtQJJhoH3

Cdt.

Jean Pierre.



Scro-gneu-gneu
Le #498350
Bonjour !

Je soupçonne l'utilisation, par ce site, d'un cryptage particulier.

Tu peux tenter d'aller dans les options avancées, pour activer tous les
cryptages.




--
@-salutations

Michel Claveau
clm
Le #498349
Bonjour;
C'est assez bizarre quand meme.
J'ai envoyé un mail à la seule adresse mail du site web en question.
J'espere une réponse en début de semaine.

Cdt
C. ALEXANDRE


"Jean Pierre" de news:
Bonjour;
L'italien ne semblerait pas un probleme.
Le site passe corretecment sur un XP avec sous IE7 et firefox.
Le site ne se lance pas juste sous Vista avec IE/ firefox.
c'est assez étrange!
Vista aurait-il une protection avec certains site web?
Cdt
C. ALEXANDRE


"Azo3"
l'italien poserait pb?

-- Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"clm"
Bonjour.
Je rencontre un sérieux problème pour accéder à un site web depuis IE7
de Microsoft Windows Vista Ultimate.
Depuis IE7 de MS XP Pro, j'accède bien au site, mais pas depuis un
vista.
Voici le ste web:
https://backoffice.sodexhopass.it/easy/easy_pass.login?soc=1

Si vous avez une réponse, je suis preneur.
Cordialement.
Clément







Bonsoir,

Chez moi avec ie7 cela passe ( IE7 XP Home je précise )par contre Firefox
niet de chez niet.
http://cjoint.com/?ghtQJJhoH3

Cdt.

Jean Pierre.







clm
Le #498348
Bonjour;
je vais regarder dans ce sens.
merci pour vos réponses.
Cdt
C. ALEXANDRE

"Scro-gneu-gneu" message de news:
Bonjour !

Je soupçonne l'utilisation, par ce site, d'un cryptage particulier.

Tu peux tenter d'aller dans les options avancées, pour activer tous les
cryptages.




--
@-salutations

Michel Claveau




laurent.1969
Le #501372
Bonjour,
J'ai exactement le meme probleme sur plusieurs site inetrnet.
Ceux si ne sont pas accessibles avec IE7/Firefox sous vista mais accéssibles
sans probleme avec IE7/Firefox sous XP.

Par exemple:
http://www.armenager.com/
Cette page n'est pas accessible sous vista - IE7/Firefox mais accessible
sans probleme sous XP.

http://www.fiorucciricambi.it/catalog/default.php?cPath_115
Cette page n'est accessible que de temps en temps sous vista - IE7/Firefox
mais accessible sans probleme sous XP.

J'ai également le probleme avec des sites Microsoft pour le téléchargement
de plugin comme par exemple "Microsoft Office Outlook Connector". Je précise
que mes programmes sont enregistré et que cela ne provient pas de la
validation "Genuine".

Comme l'accès a ces sites ne pose probleme que sous Vista et avec deux
naviguateurs différents j'en conclu que le problème vient de Vista. Peut être
juste un probleme de configuration.

Dernière précision, j'utilise le meme anti virus/Firewall sous XP et Vista.
Même en les desactivants le probleme recste le meme.

Donc si quelqu'un a rencontré ce probleme et a la solution merci de la
diffuser.

Laurent.



Bonjour.
Je rencontre un sérieux problème pour accéder à un site web depuis IE7 de
Microsoft Windows Vista Ultimate.
Depuis IE7 de MS XP Pro, j'accède bien au site, mais pas depuis un vista.
Voici le ste web:
https://backoffice.sodexhopass.it/easy/easy_pass.login?soc=1

Si vous avez une réponse, je suis preneur.
Cordialement.
Clément





clm
Le #500383
Bonjour;
Je reviens vers vous avec des précisions quant à la modification de
configuration qu'on vous a demandé d'apporter à firefox pour pouvoir se
connecter au site en question.
Une connexion SSL met en jeu 3 concepts cryptographiques distincts :
o Du chiffrement asymétrique pour l'échange de la clé de session
o Cette clé de session permet de chiffrer de manière symétrique les
données échangées
o Du hashage permettant de garantir l'intégrité des données.

Ces 3 éléments constituent ce qu'on appelle, en jargon SSL une « Cipher
Suite ». Il existe, pour chacun de ces 3 éléments des fonctions
cryptographiques différentes :
RSA ou Diffie-Hellman par exemple pour le chiffrement asymétrique, RC4, DES
ou triple DES par exemple pour le chiffrement symétrique, MD5 ou SHA1 par
exemple pour le hashage.

Lors de l'établissement d'une session HTTPS, le client (le navigateur)
envoie au serveur les différentes combinaisons de ces 3 éléments qu'il sait
utiliser (ce message s'appelle le client hello). A son tour le serveur
répond avec la méthode qu'il veut employer pour établir la session HTTPS.
Dans le cas précis du site web posant problème, la seule Cipher suite qu'il
connaît est : SL_RSA_EXPORT_WITH_RC4_40_MD5.

Or cette suite est obsolète et n'est plus utilisée (RC4 40 signifie qu'une
clé de 40 bits est utilisée ce qui est faible en terme de force d'encryption).
Elle est donc désactivée par défaut dans les navigateurs récents. La
manipulation proposée consiste donc en la réactivation de cette suite.
Sans la présence de celle-ci ,le serveur Web s'apercoit qu'il ne pourra pas
communiquer avec le navigateur car celui-ci ne sera pas en mesure de
décrypter les données qu'il lui envoie. Il coupe donc la communication (Il
la ferme même au niveau TCP)

Cependant, la réactivation de cette suite ne remet pas du tout en cause la
sécurité de la navigation sur d'autre sites utilisant des cipher suite plus
récentes et au gout du jour.

Référence sur l'établissement d'une session HTTPS :

http://www.cgisecurity.com/owasp/html/ch07s04.html
Publicité
Poster une réponse
Anonyme