Problème d'actication

Le
Stéphane
Bonjour,

J'ai un soucis d'activation de windows qui se desactive.

Voilà, j'ai un PC qui pilote une machine qui tourne sou XP pro. Ce PC étant
un PC industriel, il n'y a pas d'instalation/désinstaltion de programme, de
mise à jour quelquonque et aucune évolution du matériel.
Il a été activé par le fabriquant. Au bout d'environ 2 ans, il a demandé a
être réactivé, ensuite une nouvelle fois envion 6 mois après, et la cela
fait environ 2 mois il a encore redemandé à être réactivé.

C'est assez pénible .. jusqu'à maitenant, ses demandes de réactivation se
sont produite en journée quand j'était présent, ce qui ne nous a pas
arrêtté, mais cette demande serait arrivé en pleine nuit, la machine aurait
été arrêté jusqu'au matin :(

Une idée pour résoudre ce problème de demande d'activation intepestive ?

Merci d'avance.

Cordialement

Stéphane
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #1158590
bonjour Stéphane,

Dans le news Stéphane tapote :
Bonjour,

J'ai un soucis d'activation de windows qui se desactive.

Voilà, j'ai un PC qui pilote une machine qui tourne sou XP pro. Ce PC
étant un PC industriel, il n'y a pas d'instalation/désinstaltion de
programme, de mise à jour quelquonque et aucune évolution du matériel.
Il a été activé par le fabriquant. Au bout d'environ 2 ans, il a
demandé a être réactivé, ensuite une nouvelle fois envion 6 mois
après, et la cela fait environ 2 mois il a encore redemandé à être
réactivé.

C'est assez pénible ..... jusqu'à maitenant, ses demandes de
réactivation se sont produite en journée quand j'était présent, ce
qui ne nous a pas arrêtté, mais cette demande serait arrivé en pleine
nuit, la machine aurait été arrêté jusqu'au matin :(

Une idée pour résoudre ce problème de demande d'activation
intepestive ?

Merci d'avance.

Cordialement

Stéphane


tel que tu le décrit je suppose que c'est plutôt une version XP "Embedded"
qu'un XP Pro et dans ce cas c'est très particulier.
http://www.microsoft.com/france/windows/embedded/about.mspx
le système Embedded est complètement configurable et modifiable par le
concepteur donc si c'est bien de l'Embedded je te conseillerais de voir
auprès du vendeur

sinon il y a un newsgroup pour XP Embedded mais en anglais uniquement
news:Microsoft.public.windowsxp.embedded

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Stéphane
Le #1158317
Merci de votre réponse, mais il s'agit bien d'un XP PRO qui est installé

Stéphane
"O.B. [MVP]" a écrit dans le message de
news:
bonjour Stéphane,

Dans le news Stéphane tapote :
Bonjour,

J'ai un soucis d'activation de windows qui se desactive.

Voilà, j'ai un PC qui pilote une machine qui tourne sou XP pro. Ce PC
étant un PC industriel, il n'y a pas d'instalation/désinstaltion de
programme, de mise à jour quelquonque et aucune évolution du matériel.
Il a été activé par le fabriquant. Au bout d'environ 2 ans, il a
demandé a être réactivé, ensuite une nouvelle fois envion 6 mois
après, et la cela fait environ 2 mois il a encore redemandé à être
réactivé.

C'est assez pénible ..... jusqu'à maitenant, ses demandes de
réactivation se sont produite en journée quand j'était présent, ce
qui ne nous a pas arrêtté, mais cette demande serait arrivé en pleine
nuit, la machine aurait été arrêté jusqu'au matin :(

Une idée pour résoudre ce problème de demande d'activation
intepestive ?

Merci d'avance.

Cordialement

Stéphane


tel que tu le décrit je suppose que c'est plutôt une version XP "Embedded"
qu'un XP Pro et dans ce cas c'est très particulier.
http://www.microsoft.com/france/windows/embedded/about.mspx
le système Embedded est complètement configurable et modifiable par le
concepteur donc si c'est bien de l'Embedded je te conseillerais de voir
auprès du vendeur

sinon il y a un newsgroup pour XP Embedded mais en anglais uniquement
news:Microsoft.public.windowsxp.embedded

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)





O.B. [MVP]
Le #1156897
bonjour Stéphane,

Dans le news Stéphane tapote :
Merci de votre réponse, mais il s'agit bien d'un XP PRO qui est
installé
dans ce cas il manque des élément : ce poste est-il sur un réseau ? a t'il

un accès internet ou en client DHCP d'un réseau possédant une passerelle
internet ? car si c'est le cas ça peut être les mises a jours automatiques
qui posent un problème.
tu peux aussi regarder les événements qui ont eu lieu le jour du problème
dans le gestionnaire d'événement (ans démarrer, exécute eventvwr.msc) tu y
trouveras peut être une piste


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Stéphane
Le #1155272
Bonjour,

Justement, il n'y a pas de mise à jour d'XP sur ce PC, les IP sont fixes, il
n'y a pas non plus de passerelle internet, la derniere fois, j'en avait mis
une passerelle temporaire vers internet pour l'activé via internet, mais
l'activation a été refusé, je l'avais donc refaite via téléphone.

Cordialement

Stéphane
fax : 02.38.67.57.64
"O.B. [MVP]" a écrit dans le message de
news:%
bonjour Stéphane,

Dans le news Stéphane tapote :
Merci de votre réponse, mais il s'agit bien d'un XP PRO qui est
installé
dans ce cas il manque des élément : ce poste est-il sur un réseau ? a t'il

un accès internet ou en client DHCP d'un réseau possédant une passerelle
internet ? car si c'est le cas ça peut être les mises a jours automatiques
qui posent un problème.
tu peux aussi regarder les événements qui ont eu lieu le jour du problème
dans le gestionnaire d'événement (ans démarrer, exécute eventvwr.msc) tu y
trouveras peut être une piste


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)





Stéphane
Le #1155270
J'ai quelques erreurs récurente dans le journal des evenement

system
7000 Service control manager
le service baspi32 n'a pu etre démaré fichier introuvable

application
1524 userenv
windows ne peu pas déchargé vos classe fichier de regisre
15 autoenrollement
pour l'active directory => normal le serveur est sous NT4


"Stéphane" message de news:%
Bonjour,

Justement, il n'y a pas de mise à jour d'XP sur ce PC, les IP sont fixes,
il

n'y a pas non plus de passerelle internet, la derniere fois, j'en avait
mis

une passerelle temporaire vers internet pour l'activé via internet, mais
l'activation a été refusé, je l'avais donc refaite via téléphone.

Cordialement

Stéphane
fax : 02.38.67.57.64
"O.B. [MVP]" a écrit dans le message de
news:%
bonjour Stéphane,

Dans le news Stéphane tapote :
Merci de votre réponse, mais il s'agit bien d'un XP PRO qui est
installé
dans ce cas il manque des élément : ce poste est-il sur un réseau ? a

t'il


un accès internet ou en client DHCP d'un réseau possédant une passerelle
internet ? car si c'est le cas ça peut être les mises a jours
automatiques


qui posent un problème.
tu peux aussi regarder les événements qui ont eu lieu le jour du
problème


dans le gestionnaire d'événement (ans démarrer, exécute eventvwr.msc) tu
y


trouveras peut être une piste


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)









O.B. [MVP]
Le #1145593
bonjour Stéphane,

Dans le news Stéphane tapote :
J'ai quelques erreurs récurente dans le journal des evenement

system
7000 Service control manager
le service baspi32 n'a pu etre démaré fichier introuvable


ça pourrait venir d'un programe de gestion réseau Broadcom

application
1524 userenv
windows ne peu pas déchargé vos classe fichier de regisre


voir éventuellement cette page http://support.microsoft.com/kb/842827/fr

15 autoenrollement
pour l'active directory => normal le serveur est sous NT4


Tu n'aurais pas un problème de date sur ce PC ? ça expliquerait peut être
aussi et ce message et le problème d'activation
sinon j'ai trouvé ça :
This issue could occur when the AutoEnrollment settings are turned on and
there is no Active Directory to handle the request. To turn off
AutoEnrollment on the local machine do the following:
1. Type gpedit.msc in the run line to open Group Policy Console.
2. Under Computer Configuration node, click Windows Settings.
3. Click on Public Key Policies.
4. Double-Click on the AutoEnrollment Settings in the right window.
5. Click on "Do not enroll certificates automatically" and click "OK".


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Publicité
Poster une réponse
Anonyme