Probleme d'actualisation d'un champ AUTOTEXT

Le
Wlad69
Bonjour,

J'ai de nombreux documents de fusion à reprendre et je souhaitez
utiliser la soultion proposée ici http://faqword.free.fr/articles.php?lng=
=fr&pg=309

Malheureusement cela ne fonctionne pas chez moi.
Précision j'ai essayé avec Word 2000 sp3 et Word 2002 sp2.

Voila comment je procède :
1. Je définis une insertion automatique dans monmodele.dot telle que
signataire = Jacques DUPONT
2. J'insère un champ {AUTOTEXT signataire}
3. Je teste en appuyant sur ALT+F9. C'est OK, çà fonctionne.
4. Je redéfini mon insertion automatique signataire = François MART=
IN
5. J'insère un deuxième champ {AUTOTEXT signataire}
5. Je teste en essayant F9 suivi de ALT+F9 plusieurs fois. Et là j'ai
le 1er champ qui renvoi Jacques DUPONT et le second qui renvoi
François MARTIN.

Merci de votre aide.

Cordialement,
Wlad69
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Petit Denis
Le #1579067
Bonjour


J'ai de nombreux documents de fusion à reprendre et je souhaitez
utiliser la soultion proposée ici
http://faqword.free.fr/articles.php?lng=fr&pg09

Malheureusement cela ne fonctionne pas chez moi.
Précision j'ai essayé avec Word 2000 sp3 et Word 2002 sp2.

Voila comment je procède :
1. Je définis une insertion automatique dans monmodele.dot
telle que
signataire = Jacques DUPONT
2. J'insère un champ {AUTOTEXT signataire}
3. Je teste en appuyant sur ALT+F9. C'est OK, çà fonctionne.
4. Je redéfini mon insertion automatique signataire = François
MARTIN
5. J'insère un deuxième champ {AUTOTEXT signataire}


Entre le 5 et le 5 peut être ajouter un Ctrl + A pour sélectionner
tout le document.
Je viens de faire le test chez moi ça fonctionne (version 2000 à
jour).

5. Je teste en essayant F9 suivi de ALT+F9 plusieurs fois. Et
là j'ai
le 1er champ qui renvoi Jacques DUPONT et le second qui renvoi
François MARTIN.

Merci de votre aide.

Cordialement,
Wlad69


En espérant avoir été utile.
--
Petit Denis

Wlad69
Le #1579066
On 8 mar, 10:01, "Wlad69"
Bonjour,

J'ai de nombreux documents de fusion à reprendre et je souhaitez
utiliser la soultion proposée icihttp://faqword.free.fr/articles.php?ln g=fr&pg09

Malheureusement cela ne fonctionne pas chez moi.
Précision j'ai essayé avec Word 2000 sp3 et Word 2002 sp2.

Voila comment je procède :
1. Je définis une insertion automatique dans monmodele.dot telle que
signataire = Jacques DUPONT
2. J'insère un champ {AUTOTEXT signataire}
3. Je teste en appuyant sur ALT+F9. C'est OK, çà fonctionne.
4. Je redéfini mon insertion automatique signataire = François MART IN
5. J'insère un deuxième champ {AUTOTEXT signataire}
5. Je teste en essayant F9 suivi de ALT+F9 plusieurs fois. Et là j'ai
le 1er champ qui renvoi Jacques DUPONT et le second qui renvoi
François MARTIN.

Merci de votre aide.

Cordialement,
Wlad69


J'ai compris mon erreur.
Pour Actualiser la valeur de mes champs, il ne suffisait pas d'appuyer
sur F9, il fallait en plus que les champs soit séléctionnés.

Circé
Le #1579065
Bonjour Wlad69,

Il n'y a aucune raison que cela ne fonctionne pas.
Avant de faire F9, as-tu bien sélectionné ton champ ?

Fais Ctrl+A (pour tout sélectionner), puis F9, et reviens nous dire.

Circé
http://faqword.free.fr

Wlad69 a couché sur son écran :
Bonjour,

J'ai de nombreux documents de fusion à reprendre et je souhaitez
utiliser la soultion proposée ici
http://faqword.free.fr/articles.php?lng=fr&pg09

Malheureusement cela ne fonctionne pas chez moi.
Précision j'ai essayé avec Word 2000 sp3 et Word 2002 sp2.

Voila comment je procède :
1. Je définis une insertion automatique dans monmodele.dot telle que
signataire = Jacques DUPONT
2. J'insère un champ {AUTOTEXT signataire}
3. Je teste en appuyant sur ALT+F9. C'est OK, çà fonctionne.
4. Je redéfini mon insertion automatique signataire = François MARTIN
5. J'insère un deuxième champ {AUTOTEXT signataire}
5. Je teste en essayant F9 suivi de ALT+F9 plusieurs fois. Et là j'ai
le 1er champ qui renvoi Jacques DUPONT et le second qui renvoi
François MARTIN.

Merci de votre aide.

Cordialement,
Wlad69


Circé
Le #1579064
OK Wlad69, c'est ce que je viens de dire, mais tu as été plus rapide !!
;))

Circé

Wlad69 a couché sur son écran :
On 8 mar, 10:01, "Wlad69"
Bonjour,

J'ai de nombreux documents de fusion à reprendre et je souhaitez
utiliser la soultion proposée
icihttp://faqword.free.fr/articles.php?lng=fr&pg09

Malheureusement cela ne fonctionne pas chez moi.
Précision j'ai essayé avec Word 2000 sp3 et Word 2002 sp2.

Voila comment je procède :
1. Je définis une insertion automatique dans monmodele.dot telle que
signataire = Jacques DUPONT
2. J'insère un champ {AUTOTEXT signataire}
3. Je teste en appuyant sur ALT+F9. C'est OK, çà fonctionne.
4. Je redéfini mon insertion automatique signataire = François MARTIN
5. J'insère un deuxième champ {AUTOTEXT signataire}
5. Je teste en essayant F9 suivi de ALT+F9 plusieurs fois. Et là j'ai
le 1er champ qui renvoi Jacques DUPONT et le second qui renvoi
François MARTIN.

Merci de votre aide.

Cordialement,
Wlad69


J'ai compris mon erreur.
Pour Actualiser la valeur de mes champs, il ne suffisait pas d'appuyer
sur F9, il fallait en plus que les champs soit séléctionnés.



Wlad69
Le #1579062
C'est toujours comme çà.
Je passe 2 ou 3 heures à chercher une solution, je met google au
travail, je fouille les forums.
Puis je me décide à poster une demande d'aide et dans le quart d'heure
qui suit, je trouve la solution !!

Merci de ton aide.
Wlad69
Le #1579061
On 8 mar, 10:17, "Petit Denis" wrote:
Bonjour







J'ai de nombreux documents de fusion à reprendre et je souhaitez
utiliser la soultion proposée ici
http://faqword.free.fr/articles.php?lng=fr&pg09

Malheureusement cela ne fonctionne pas chez moi.
Précision j'ai essayé avec Word 2000 sp3 et Word 2002 sp2.

Voila comment je procède :
1. Je définis une insertion automatique dans monmodele.dot
telle que
signataire = Jacques DUPONT
2. J'insère un champ {AUTOTEXT signataire}
3. Je teste en appuyant sur ALT+F9. C'est OK, çà fonctionne.
4. Je redéfini mon insertion automatique signataire = François
MARTIN
5. J'insère un deuxième champ {AUTOTEXT signataire}


Entre le 5 et le 5 peut être ajouter un Ctrl + A pour sélectionner
tout le document.
Je viens de faire le test chez moi ça fonctionne (version 2000 à
jour).

5. Je teste en essayant F9 suivi de ALT+F9 plusieurs fois. Et
là j'ai
le 1er champ qui renvoi Jacques DUPONT et le second qui renvoi
François MARTIN.

Merci de votre aide.

Cordialement,
Wlad69


En espérant avoir été utile.
--
Petit Denis- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Merci de t'être donné la peine de me répondre.


Publicité
Poster une réponse
Anonyme