Probleme adprep

Le
benhugotom
Bonjour,

J'ai mon dc sur un 2003 sp2 et exchange sur 2003 r2
impossible de passer mon sp2 en r2
j'ai cette erreur dans le ldif.log

1: CN=Gecos,CN=Schema,CN=Configuration,DC=TV7,DC=local
Entry DN: CN=Gecos,CN=Schema,CN=Configuration,DC=SRV,DC=local
Erreur d'ajout sur la ligne 1: Violation de contrainte
L'erreur du côté serveur est "Une valeur de l'attribut n'était pas dans la plage de valeurs acceptables."
0 entrées modifiées.
Une erreur s'est produite dans le programme

Je suis preneur de toutes les pistes pour résoudre ce problème.
Merci d'avance
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Emmanuel Dreux
Le #18376671
Bonjour,

en général, il y a des problèmes de mise à jour de schéma avec l'attribut
Gecos lorsque vous avez installé SFU.

Si c'est le cas, il y a un fix disponible auprès du support Microsoft.
http://support.microsoft.com/kb/919938/fr
puis cliquez sur le lien "Accéder aux téléchargements de correctif..."

--
Cordialement,
Emmanuel Dreux
http://www.ilinfo.fr


"benhugotom" a écrit :

Bonjour,

J'ai mon dc sur un 2003 sp2 et exchange sur 2003 r2
impossible de passer mon sp2 en r2
j'ai cette erreur dans le ldif.log

1: CN=Gecos,CN=Schema,CN=Configuration,DC=TV7,DC=local
Entry DN: CN=Gecos,CN=Schema,CN=Configuration,DC=SRV,DC=local
Erreur d'ajout sur la ligne 1: Violation de contrainte
L'erreur du côté serveur est "Une valeur de l'attribut n'était pas dans la
plage de valeurs acceptables."
0 entrées modifiées.
Une erreur s'est produite dans le programme

Je suis preneur de toutes les pistes pour résoudre ce problème.
Merci d'avance



Publicité
Poster une réponse
Anonyme