Problème d'alimentation MacBook

Le
Jean Robert
Bonjour,

sur le MacBook d'une amie, acheté d'occase en septembre 2009, avec
Leopard (à jour) dessus, et qui est utilisé la plupart du temps sur
batterie la journée pour être rechargé le soir :

depuis quelques temps :
- lorsqu'elle branche l'adapteur MagSafe, il n'y a pas toujours de
lumière orange ou verte, mais l'ordinateur se recharge (peu fréquent)
- il n'y a aucune lumière, et l'ordinateur ne se recharge pas (la
plupart du temps)
- au début, lumière donc recharge, puis ça s'éteint, ça s'arrête de charger
- la lumière est très faible, et à ce moment là, dans la barre des
menus, la batterie alterne les phases où elle se recharge et où elle se
décharge

Quand on va dans les préférences systèmes => économiseur d'énergie, qui
(il me semble) se règle automatiquement sur les réglages de la batterie
ou de l'adapteur secteur en fonction que l'ordi est branché ou pas, on
a des résultats différents : parfois, alors que la barre des menus
indique que la batterie se recharge, il reste sur les préférences de la
batterie et pas de l'adapteur secteur, et c'est parfois l'inverse.
Dans les Informations système => Alimentation, 99% du temps, il est
indiqué que l'ordinateur n'est pas relié à l'adapteur secteur.

Lorsque ça ne recharge pas, lorsqu'on tente de déplacer le cordon
MagSafe, ou de le triturer au niveau de l'interrupteur, la batterie
recommence à se recharger, ce qui me fait penser à un faux contact.
Reste à savoir d'où il vient à votre avis, alors, plutôt du cordon
MagSafe ou de l'ordi ?
Sachant que l'ordi a été acheté d'occase dans un magasin qui n'est pas
Apple, et qu'il me semble que la garantie de ce magasin a probablement
expiré, il vaudrait mieux que ce soit l'adapteur
Je précise que je n'ai pas encore pu tester avec un autre adapteur, je
le ferai dans les jours qui viennent pour être fixé, mais en attendant,
si quelqu'un avait une idée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jerome VERNET
Le #21482862
Le 02/04/2010 13:02, Jean Robert a écrit :
Bonjour,

sur le MacBook d'une amie, acheté d'occase en septembre 2009, avec
Leopard (à jour) dessus, et qui est utilisé la plupart du temps sur
batterie la journée pour être rechargé le soir :

depuis quelques temps :
- lorsqu'elle branche l'adapteur MagSafe, il n'y a pas toujours de
lumière orange ou verte, mais l'ordinateur se recharge (peu fréquent)
- il n'y a aucune lumière, et l'ordinateur ne se recharge pas (la
plupart du temps)
- au début, lumière donc recharge, puis ça s'éteint, ça s'arrête de charger
- la lumière est très faible, et à ce moment là, dans la barre des
menus, la batterie alterne les phases où elle se recharge et où elle se
décharge




MagSafe mort. Verifier les pinouilles de la prise, chargeur débranché,
faire bouger les pinouilles et bien verifier qu'elles sortent toutes
correctement. Un nettoyant contact peu améliorer les choses, il parait.
Sinon, c'est les fils qui sont coupés.

J'ai exactement le même symptôme sur le mien, c'est un défaut de
fabrication/conception. du MagSafe Il y a une page sur le site oueb
d'apple à ce sujet. Mon macBook charge parfaitement avec un autre
MagSafe, ça ne provient pas du MacBook.



Jerome
Jean Robert
Le #21483102
[...]


MagSafe mort. Verifier les pinouilles de la prise, chargeur débranché,
faire bouger les pinouilles et bien verifier qu'elles sortent toutes
correctement. Un nettoyant contact peu améliorer les choses, il parait.
Sinon, c'est les fils qui sont coupés.

J'ai exactement le même symptôme sur le mien, c'est un défaut de
fabrication/conception. du MagSafe Il y a une page sur le site oueb
d'apple à ce sujet. Mon macBook charge parfaitement avec un autre
MagSafe, ça ne provient pas du MacBook.



D'accord, ça me rassure, je me dis que ce sera moins chiant de changer
le MagSafe que de démonter l'ordi :-)
visiblement les adaptateurs sont toujours aussi pourris :-(

Merci pour ta réponse !
blanc
Le #21494642
Jean Robert
D'accord, ça me rassure, je me dis que ce sera moins chiant de changer
le MagSafe que de démonter l'ordi :-)



A tout hasard :

<http://www.zone-numerique.com/news_3417_Apple_s_occupe_de_votre_c%C3%A2
ble_MagSafe.htm>

ainsi que :

--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
Jean Robert
Le #21495762
On 2010-04-04 08:42:53 +0200, (JiPaul) said:

Jean Robert
D'accord, ça me rassure, je me dis que ce sera moins chiant de changer
le MagSafe que de démonter l'ordi :-)



A tout hasard :

<http://www.zone-numerique.com/news_3417_Apple_s_occupe_de_votre_c%C3%A2
ble_MagSafe.htm>




J'ai peur que ça ne marche pas dans le cas présent : le cable est OK,
c'est l'extrêmité de l'adapteur qui semble poser problème d'après
Jérome.
En plus, l'ordi a été acheté d'occase, donc elle ne doit pas avoir la
facture de la machine, et va savoir où elle a mis la facture du magasin
où elle l'a acheté d'occase :-)
Publicité
Poster une réponse
Anonyme