problème d'amorçage Debian

Le
docanski
Bonjour la foule,

Il m'arrive un truc bizarre : impossible de démarrer une clef USB sur un
portable Asus R500V SX411H sur laquelle se trouve Debian 7.5.0 ou 7.6.0
Live. En effet, j'ai essayé les 2 versions sur 3 clefs différentes, en vain.
Si le BIOS reconnaît bien la clef, l'amorçage ne fonctionne pas et le
démarrage de la machine se poursuit avec l'affichage des systèmes déjà
présents sur le DD.
Pourtant, sur cette même machine j'ai installé de la même façon une
Xubuntu 14.04 sans rencontrer un tel problème.
Ce portable ne reconnaît même pas le lecteur DVD interne dans la section
"boot" du Bios :-(
J'ai tenté de contourner le problème avec un lecteur DVD externe
contenant une ISO amorçable de Debian : le BIOS ne reconnaît même pas le
lecteur ! :-(
J'ajoute que je n'ai jamais rencontré de telles difficultés pour
installer une Debian sur d'autres machines, portables ou non, y compris
un portable Asus de même génération.
Une idée pour arriver à mes fins ?

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #26318740
Le 26/10/2014 15:19, docanski a écrit :
Bonjour la foule,

Il m'arrive un truc bizarre : impossible de démarrer une clef USB sur un
portable Asus R500V SX411H sur laquelle se trouve Debian 7.5.0 ou 7.6.0
Live. En effet, j'ai essayé les 2 versions sur 3 clefs différentes, en
vain.




As-tu désactivé le "boot secure" dans ton bios uefi ?


--
jp willm
http://perso.orange.fr/willms/index.html
jp willm
Le #26318739
Le 26/10/2014 15:19, docanski a écrit :
Bonjour la foule,

Il m'arrive un truc bizarre : impossible de démarrer une clef USB sur un
portable Asus R500V SX411H sur laquelle se trouve Debian 7.5.0 ou 7.6.0
Live. En effet, j'ai essayé les 2 versions sur 3 clefs différentes, en
vain.




As-tu désactivé le "boot secure" dans ton bios uefi ?


--
jp willm
http://perso.orange.fr/willms/index.html
Philippe
Le #26318742
Le Sun, 26 Oct 2014 15:19:36 +0100, docanski a écrit :

Il m'arrive un truc bizarre : impossible de démarrer une clef USB sur un
portable Asus R500V SX411H sur laquelle se trouve Debian 7.5.0 ou 7.6.0
Live. En effet, j'ai essayé les 2 versions sur 3 clefs différentes, en
vain.
Si le BIOS reconnaît bien la clef, l'amorçage ne fonctionne pas et le
démarrage de la machine se poursuit avec l'affichage des systèmes déjà
présents sur le DD.



J'ai eu ce soucis il y a deux jours.
Ma solution fut de démonter le disque dur, de démarrer sur la clé USB puis
de remettre a chaud le disque.
J'avais fait de la place avant pour loger les deux partitions / et /home et
aujourd'hui Kubuntu 14.10 tourne sans problème a coté d'un w7 régénéré comme
neuf.

J'ai partitionné avec ça:
http://www.easeus.com/partition-manager/epm-free.html




--
http://www.assemblee-nationale.fr/histoire/jaures/discours/responsables-guerre_25071914.asp
https://www.youtube.com/watch?v=EUoxRR5aRlI
Philippe Vessaire Ò¿Ó¬
Publicité
Poster une réponse
Anonyme