Probleme Apple store...

Le
Pleinair
Bonjour à tous,

Sur mon MBA acheté d'occase, je n'arrive pas à utiliser la Apple store,
des que je l'ouvre j'ai le message suivant :

Unable to find and connect to the agent.
Is it running ?

Je clique OK 4/5 fois avant que le message ne disparaisse et l'Apple
store s'ouvre La je peux me balader dans les diverses rubriques,
cliquer sur les app pour voir, mais des que je veux en choisir une, j'ai
ce même message qui réapparait et bien sur je ne peux rien installer
Ma page Purchased s'ouvre bien, je vois toutes les app que j'ai acheté
ou DL sur mon autre mac avec mon compte Mais je ne peux ni les
installer sur mon MBA ni les mettre à jour par exemple, toujours ce même
message
Bref, je suis coincé
Si quelqu'un connait le pb et veut bien me tirer de ce merd
Merci de m'avoir lu jusque la MBA mise à jour OK

--
François.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Matt
Le #23549231
On Sam 09 jul 2011, 22:39,
Pleinair
Bonjour à tous,



Hello,

Sur mon MBA acheté d'occase, je n'arrive pas à utiliser la Apple store,
des que je l'ouvre j'ai le message suivant :

Unable to find and connect to the agent.
Is it running ?



L'agent en question, et son « helper » sont chargés dès qu'un
utilisateur se connecte à sa session (graphique, ndlr).

Regarde si c'est bien le cas :
$ launchctl list | grep store

Je clique OK 4/5 fois avant que le message ne disparaisse et l'Apple
store s'ouvre... La je peux me balader dans les diverses rubriques,
cliquer sur les app pour voir, mais des que je veux en choisir une, j'ai
ce même message qui réapparait et bien sur je ne peux rien installer...
Ma page Purchased s'ouvre bien, je vois toutes les app que j'ai acheté
ou DL sur mon autre mac avec mon compte... Mais je ne peux ni les
installer sur mon MBA ni les mettre à jour par exemple, toujours ce même
message...



Pour que l'installation se fasse, il faut apparemment que le démon
launchd « com.apple.storereceiptinstaller » soit chargé dans launchd(8).

Vérifie si c'est le cas :
$ sudo launchctl list | grep store

Si quelqu'un connait le pb et veut bien me tirer de ce merd...



N'ayant plus d'« App Store » je ne peux aider plus, désolé.

PS. crosspost et suivi sur fcomox, ton problème étant purement lié à Mac
OS X.

--
echo '' |
tr '[a-z]' '[n-za-m]'
Pleinair
Le #23549341
Le 10/07/11 00:41, Matt a écrit :
On Sam 09 jul 2011, 22:39,
Pleinair
Bonjour à tous,



Hello,

Sur mon MBA acheté d'occase, je n'arrive pas à utiliser la Apple store,
des que je l'ouvre j'ai le message suivant :



Unable to find and connect to the agent.
Is it running ?



L'agent en question, et son « helper » sont chargés dès qu'un
utilisateur se connecte à sa session (graphique, ndlr).

Regarde si c'est bien le cas :
$ launchctl list | grep store

Je clique OK 4/5 fois avant que le message ne disparaisse et l'Apple
store s'ouvre... La je peux me balader dans les diverses rubriques,
cliquer sur les app pour voir, mais des que je veux en choisir une, j'ai
ce même message qui réapparait et bien sur je ne peux rien installer...
Ma page Purchased s'ouvre bien, je vois toutes les app que j'ai acheté
ou DL sur mon autre mac avec mon compte... Mais je ne peux ni les
installer sur mon MBA ni les mettre à jour par exemple, toujours ce même
message...



Pour que l'installation se fasse, il faut apparemment que le démon
launchd « com.apple.storereceiptinstaller » soit chargé dans launchd(8).

Vérifie si c'est le cas :
$ sudo launchctl list | grep store

Si quelqu'un connait le pb et veut bien me tirer de ce merd...



N'ayant plus d'« App Store » je ne peux aider plus, désolé.

PS. crosspost et suivi sur fcomox, ton problème étant purement lié à Mac
OS X.



Merci vraiment de t’intéresser à mon pb, par contre j'ai pas compris
grand chose à tes explications, je suppose que tout se passe dans le
terminal, mais pourrais tu être précis en détaillant un peu plus les
manips... Merci en tout cas.

--
François.
Matt
Le #23550371
On Dim 10 jul 2011, 04:09,
Pleinair
Merci vraiment de t’intéresser à mon pb, par contre j'ai pas compris
grand chose à tes explications, je suppose que tout se passe dans le
terminal, mais pourrais tu être précis en détaillant un peu plus les
manips... Merci en tout cas.



Oui tout à fait.
Les lignes débutant par « $ » sont à taper dans un shell (une fenêtre de
l'application « Terminal.app ».

--
echo '' |
tr '[a-z]' '[n-za-m]'
Pleinair
Le #23551401
Le 10/07/11 12:42, Matt a écrit :

Oui tout à fait.
Les lignes débutant par « $ » sont à taper dans un shell (une fenêtre de
l'application « Terminal.app ».



Bon, pour la 1ere commande ça fonctionne, mais pour la 2eme ça me
demande un password... Le problème c'est que je peux rien écrire, comme
si le clavier était désactive...

http://cjoint.com/data/0GkwcxmvtrJ.htm

Et en fait ça va me donner quoi de faire ça ?

--
François.
Le Moustique
Le #23551451
Le 10/07/11 22:04, Pleinair a écrit :
Bon, pour la 1ere commande ça fonctionne, mais pour la 2eme ça me
demande un password... Le problème c'est que je peux rien écrire, c omme
si le clavier était désactive...

http://cjoint.com/data/0GkwcxmvtrJ.htm



Ce n'est pas parce que ça ne s'affiche pas à l'écran que ça ne
fonctionne pas... Tape le mot de passe "en aveugle" et appuie sur
Entrée. :-)

Et en fait ça va me donner quoi de faire ça ?



Ca te dira si storereceiptinstaller est bien fonctionnel. :-)
(Ne m'en demande pas plus, je ne sais pas à quoi ça sert...) ;-)

--
/) Le Moustique
-:oo=
) CC BY-NC-ND
Je nettoyais mon clavier, et le coup est parti tout seul.
Pleinair
Le #23552891
Le 10/07/11 22:12, Le Moustique a écrit :

Ca te dira si storereceiptinstaller est bien fonctionnel. :-)
(Ne m'en demande pas plus, je ne sais pas à quoi ça sert...) ;-)



Ben bah j'ai fais ça, mais ça change rien, toujours le même message...
Help me please... J'ai tenté une reinstal de Apple store mais idem...

--
François.
mloiseau
Le #23553741
Pleinair
Si quelqu'un connait le pb et veut bien me tirer de ce merd...
Merci de m'avoir lu jusque la... MBA mise à jour OK...



Si tu crées un nouveau compte utilisateur, pour voir si ça fait pareil ?
--
Un blog que l'on peut éviter
http://mloiseau.free.fr/
Matt
Le #23553991
On Lun 11 jul 2011, 15:30,
Pleinair
Ben bah j'ai fais ça, mais ça change rien, toujours le même message...
Help me please... J'ai tenté une reinstal de Apple store mais idem...



Étant donné que le démon « com.apple.storereceiptinstaller » est chargé
à la demande, s'il ne se charge pas c'est qu'il doit y avoir un soucis
avec le framework « CommerceKit » ou avec les permissions du
démon/agents/framework en question.

Tu peux voir dans « Console.app » s'il y a des messages si le cœur t'en
dit.

Sinon, réinstalle la dernière mise à jour combo, ce qui devrait te
réinstaller _proprement_ tout le binz pour l'App Store (l'application,
« App Store.app », CommerceKit.framework, etc.)

hth
--
echo '' |
tr '[a-z]' '[n-za-m]'
Pleinair
Le #23556571
Le 11/07/11 19:53, Michel L. a écrit :
Pleinair
Si quelqu'un connait le pb et veut bien me tirer de ce merd...
Merci de m'avoir lu jusque la... MBA mise à jour OK...



Si tu crées un nouveau compte utilisateur, pour voir si ça fait pareil ?



Vais essayer, mais apparemment c'est plus complexe que ça en à l'air...
Merci de ton aide en tout cas...

--
François.
a
Le #23577501
Matt
Sinon, réinstalle la dernière mise à jour combo,



Bonjour,

Directement ?

Je m'insère dans ce fil, parce que je ne connais pas d'autre manipe,
que celle d'une réinstallation de MacOSX, (à partir du DVD
d'installation) puis nouvelle combo ensuite.
C'est bien la seule solution ?

Merci de me corriger.

Bonne journée
--
@rian - plus on vieillit, plus on apprend, moins on sait se
servir de son mac :-((
Publicité
Poster une réponse
Anonyme