Probleme apt-get sur eee-pc

Le
Alain Montfranc
Bonjour

J'ai un pb sur mon eeepc.

Le apt-get upgrade echoue en me disant erreur de traitement fr
/var/cache/apt/archives/perl-base_5.8.8-7etch4_i386.de (--unpack)
tentative de remplacement de /usr/lib/perl5.8 qui appartient aussi au
paquet voice-command et me conseille un apt-get -f install

Celui ci echoue aussi avec le meme pb sur voice-command

J'ai essaye un apt-get remove voice-command qui plante en me disant que
des references ne sont pas satisfaites :
libperl5.8 depend perl-base (5.8.8-7etch4) mais 5.8.8-7 devra etre
installé et me conseille aussi le apt-get -f install

Je tourne un peu en rond :-(

Qui a une solution pour ce merdier ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien LE LEZ
Le #18616011
On Sun, 08 Feb 2009 09:28:33 +0100, Alain Montfranc
Celui ci echoue aussi avec le meme pb sur voice-command



Je crois bien avoir eu le même problème, il y a un an.
De mémoire, la solution était de virer voice-command avec dpkg.
Alain Montfranc
Le #18622151
Fabien LE LEZ a écrit
On Sun, 08 Feb 2009 09:28:33 +0100, Alain Montfranc
Celui ci echoue aussi avec le meme pb sur voice-command



Je crois bien avoir eu le même problème, il y a un an.
De mémoire, la solution était de virer voice-command avec dpkg.



ok merci
Publicité
Poster une réponse
Anonyme