Problème avec la Geforce 6200

Le
Benoit B
Bonjour à tous,


Je n'arrives pas à configurer convenablement ma carte graphique
Geforce 6200. Il y a pleins de barres verticales qui laissent la
traînée du curseur de texte et qui ne se rafraîchissent pas.

comme ça : |d|u| |t|e|x|t|e||||||||||||

De plus la gestion des fenêtres laissent à désirer, il y a des
plantages fenêtres frisées que ne se rafraîchissant qu'en repassant e=
n
mode texte F1 - F6, puis en repassant sous X.


D'avance un tout grand merci.

--
Benoît
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
zelos 414
Le #9519481
Bonjour,

As-tu essayé avec knoppix ou un autre LiveCD qui prend en charge ta
carte pour voir?
Quels drivers utilises-tu? nv, nvidia ou vesa ?
Que donne:
grep -i driver /etc/X11/xorg.conf
et
glxinfo

Zelos


Le 27/02/07, Benoit B
Bonjour à tous,


Je n'arrives pas à configurer convenablement ma carte graphique
Geforce 6200. Il y a pleins de barres verticales qui laissent la
traînée du curseur de texte et qui ne se rafraîchissent pas.

comme ça : |d|u| |t|e|x|t|e||||||||||||

De plus la gestion des fenêtres laissent à désirer, il y a des
plantages fenêtres frisées que ne se rafraîchissant qu'en repassant en
mode texte F1 - F6, puis en repassant sous X.


D'avance un tout grand merci.

--
Benoît




zelos 414
Le #9519451
Je comprends mais c'est dommage... tu aurias de bien meilleurs résultats.

Zelos


Bonjour,

Non, uniquement essayé la debian avec le driver libre nv.
Pour le driver nvidia, je n'ai pas très envie d'installer du propriéta ire. ;-)

Dès que je rentre chez moi, j'installe

http://packages.debian.org/testing/x11/mesa-utils

et je poste le résultat de glxinfo.

Merci pour l'aide
@+



--
Benoît

Ps. J'utilise l'architecture amd64.




Le 27/02/07, zelos 414
Bonjour,

As-tu essayé avec knoppix ou un autre LiveCD qui prend en charge ta
carte pour voir?
Quels drivers utilises-tu? nv, nvidia ou vesa ?
Que donne:
grep -i driver /etc/X11/xorg.conf
et
glxinfo


Jean-Yves F. Barbier
Le #9519401
Le mardi 27 février 2007 13:58, Benoit B a écrit :
Bonjour à tous,


Je n'arrives pas à configurer convenablement ma carte graphique
Geforce 6200. Il y a pleins de barres verticales qui laissent la
traînée du curseur de texte et qui ne se rafraîchissent pas.

comme ça : |d|u| |t|e|x|t|e||||||||||||

De plus la gestion des fenêtres laissent à désirer, il y a des
plantages fenêtres frisées que ne se rafraîchissant qu'en repassant en
mode texte F1 - F6, puis en repassant sous X.


D'avance un tout grand merci.

--
Benoît



ça ressemble fort à un mix entre framebuffer et graphique; la plupart
des cartes récentes n'aiment pas ça: recompile un kernel en enlevant to ute
trace du framebuffer.
Publicité
Poster une réponse
Anonyme