Problème avec jAlbum

Le
Alf92
Bonjour,

J'utilise depuis longtemps jAlbum, un générateur de galerie HTML.
La version 4.4.2 que j'utilisais jusqu'à présent sous Wn XP date de 2004.
Je ne l'ai jamais upgradé car j'ai personnalisé un template (BluPlusPlus) et
je souhaite conserver ce modèle.

J'ai voulu l'installer sur un Win 7 et là patatra !
Ca bloque à la fin de l'install, et seul un crt+alt+del débloque le truc.
http://cjoint.com/11nv/AKkqGHuB7sS_jalbum-pb.jpg

(La dernière version 10.0.2 fonctionne bien sous Win7 mais mon template
n'est pas compatible)

Une idée ?
Merci.

--
Alf92
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
markorki
Le #23954911
Alf92 a écrit :
Bonjour,

J'utilise depuis longtemps jAlbum, un générateur de galerie HTML.
La version 4.4.2 que j'utilisais jusqu'à présent sous Wn XP date de 2004.
Je ne l'ai jamais upgradé car j'ai personnalisé un template
(BluPlusPlus) et je souhaite conserver ce modèle.

J'ai voulu l'installer sur un Win 7 et là... patatra !
Ca bloque à la fin de l'install, et seul un crt+alt+del débloque le truc.
http://cjoint.com/11nv/AKkqGHuB7sS_jalbum-pb.jpg

(La dernière version 10.0.2 fonctionne bien sous Win7 mais mon template
n'est pas compatible...)

Une idée ?
Merci.



essayer la 6.4 ?? je dois avoir l'installateur qq part, les versions
plus récentes me semblant des monstres compliqués à utiliser...
markorki
Le #23955021
markorki a écrit :
Alf92 a écrit :
Bonjour,

J'utilise depuis longtemps jAlbum, un générateur de galerie HTML.
La version 4.4.2 que j'utilisais jusqu'à présent sous Wn XP date de 2004.
Je ne l'ai jamais upgradé car j'ai personnalisé un template
(BluPlusPlus) et je souhaite conserver ce modèle.

J'ai voulu l'installer sur un Win 7 et là... patatra !
Ca bloque à la fin de l'install, et seul un crt+alt+del débloque le truc.
http://cjoint.com/11nv/AKkqGHuB7sS_jalbum-pb.jpg

(La dernière version 10.0.2 fonctionne bien sous Win7 mais mon template
n'est pas compatible...)

Une idée ?
Merci.



essayer la 6.4 ?? je dois avoir l'installateur qq part, les versions
plus récentes me semblant des monstres compliqués à utiliser...




Je me réponds, parce que ton pb m'étonne quand-même un peu...

Que Jalbum, qui est du java, que j'ai installé indifféremment sur
Windows98SE, XP, et 2 ubuntus différents, ne s'installe pas sous Win7,
ça relève plutôt d'un problème de machine java, non ?

Il y a du "java M$" la-dessous, peut-être...
as-tu essayé d'installer une machine java Sun récente ?? car n'en
déplaise aux tentatives de sabotage de java par M$, la référence en
java, c'est Sun.

... J'espère ne pas lancer un troll, j'ai pas essayé JAlbum sur MacBook
ni sur iPhone ;-)
Alf92
Le #23955101
"markorki" <moicestmarkorkichezorangefr> a écrit

J'utilise depuis longtemps jAlbum, un générateur de galerie HTML.
La version 4.4.2 que j'utilisais jusqu'à présent sous Wn XP date de
2004.
Je ne l'ai jamais upgradé car j'ai personnalisé un template
(BluPlusPlus) et je souhaite conserver ce modèle.

J'ai voulu l'installer sur un Win 7 et là... patatra !
Ca bloque à la fin de l'install, et seul un crt+alt+del débloque le
truc.
http://cjoint.com/11nv/AKkqGHuB7sS_jalbum-pb.jpg

(La dernière version 10.0.2 fonctionne bien sous Win7 mais mon template
n'est pas compatible...)




essayer la 6.4 ?? je dois avoir l'installateur qq part, les versions
plus récentes me semblant des monstres compliqués à utiliser...




Je me réponds, parce que ton pb m'étonne quand-même un peu...

Que Jalbum, qui est du java, que j'ai installé indifféremment sur
Windows98SE, XP, et 2 ubuntus différents, ne s'installe pas sous Win7, ça
relève plutôt d'un problème de machine java, non ?

Il y a du "java M$" la-dessous, peut-être...
as-tu essayé d'installer une machine java Sun récente ?? car n'en déplaise
aux tentatives de sabotage de java par M$, la référence en java, c'est
Sun.

... J'espère ne pas lancer un troll, j'ai pas essayé JAlbum sur MacBook
ni sur iPhone ;-)



merci pour ta réponse.

oui je me suis posé la même question, mais :
1/ c'est à l'installation que ça plante, pas à l'utilisation.
l'installation ne se finalise pas.
2/ lors de l'installation je demande à jAlbum d'installer sa propre machine
java.
(mais le libellé de l'option n'est pas super clair non plus...)

bref ça plante.
tu peux me filer ta V6.4 ?

--
Alf92
markorki
Le #23955951
Alf92 a écrit :

tu peux me filer ta V6.4 ?



Je t'ai envoyé 2 liens qq part en gmail...
Alf92
Le #23960961
"markorki" <moicestmarkorkichezorangefr> a écrit

tu peux me filer ta V6.4 ?



Je t'ai envoyé 2 liens qq part en gmail...




merci bcp !
le résultat :
http://frpn.free.fr/0divers/bxl/Night/album
http://frpn.free.fr/0divers/bxl/People/album
http://frpn.free.fr/0divers/bxl/Graphic/album

--
Alf92
Ascadix
Le #23961891
markorki avait énoncé :
markorki a écrit :
Alf92 a écrit :
Bonjour,

J'utilise depuis longtemps jAlbum, un générateur de galerie HTML.
La version 4.4.2 que j'utilisais jusqu'à présent sous Wn XP date de 2004.
Je ne l'ai jamais upgradé car j'ai personnalisé un template
(BluPlusPlus) et je souhaite conserver ce modèle.

J'ai voulu l'installer sur un Win 7 et là... patatra !
Ca bloque à la fin de l'install, et seul un crt+alt+del débloque le truc.
http://cjoint.com/11nv/AKkqGHuB7sS_jalbum-pb.jpg

(La dernière version 10.0.2 fonctionne bien sous Win7 mais mon template
n'est pas compatible...)

Une idée ?
Merci.



essayer la 6.4 ?? je dois avoir l'installateur qq part, les versions
plus récentes me semblant des monstres compliqués à utiliser...




Je me réponds, parce que ton pb m'étonne quand-même un peu...

Que Jalbum, qui est du java, que j'ai installé indifféremment sur
Windows98SE, XP, et 2 ubuntus différents, ne s'installe pas sous Win7, ça
relève plutôt d'un problème de machine java, non ?

Il y a du "java M$" la-dessous, peut-être...



Plutot du Java tout court ...

as-tu essayé d'installer une machine java Sun récente ??



+/- obligé, ça fait longtemps que MS ne fourni plus sa JVM ... (disparu
lors de la sortie de XP SP1) éventuellement on peut encore le
rencontrer sru un XP installé RTM puis mis à jours en SP1 + SP2 + SP3,
mais en aucun cas sur un XP installé depusi un CD SP1 (ou+) intégré, ni
Vista / 7.

car n'en déplaise
aux tentatives de sabotage de java par M$,



T'es un peu partiel, autnat que je m'en souvienne, il y avait nettement
moins de pb avec la JVM MS que Sun

la référence en java, c'est Sun.



Tu veux dire Oracle ?

Ceci dit, vu les méthodes commerciales du repreneur, je n'ai aucun
espoir que celà fasse apparaitre la notion de compatibilité ascendente
qui n'a vraisemblablement jamais fait parti du cahier des charges des
dévs JVM/JRE/JDKK chez $un.

... J'espère ne pas lancer un troll,



Velu ?

j'ai pas essayé JAlbum sur MacBook ni
sur iPhone ;-)



Normal, dans le même gerne, j'ai jamais essayé de faire de la cuisine
avec un fer à friser et une brosse chaussures.

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Publicité
Poster une réponse
Anonyme