Problème avec Mandrake 9.1 et Speedtouch 510 V6...

Le
Loïc Maignan
Bonjour toutes et tous.


Voilà, j'essaye d'installer sur mon ordinateur (un Dell OptiPlex GX110,=

avec un chipset Intel 810) une distribution Mandrake 9.1.

Je suis novice. J'avais touché un peu à Linux il y a longtemps
(distribution Khéops), mais sans plus, faute de temps.

L'installation se fait super simplement évidemment, la Mandrake ayant
été créée pour ça, seulement impossible d'avoir accès à int=
ernet.

La carte réseau 3Com (un circuit intégré à la carte mère) est
correctement reconnue.

J'utilise un modem ethernet SpeedTouch 510 V6 qui fonctionne parfaitement=
.

J'essaye logiquement d'installer une connexion PPPoe, mais alors rien ne =

se passe. J'ai essayé un connexion DHCP et là le modem est atteint, l=
es
tests sont passé avec succès, mais la connexion internet ne se fait p=
as
en fait.

Est-ce que quelqu'un peut me renseigner (en m'expliquant avec des termes =

profanes, s'il vous plaît) ?

Merci d'avance :-)

--
Loïc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
guy
Le #1915888
Le Tue, 04 Mar 2008 22:59:32 +0100, Loïc Maignan a écrit :

Bonjour toutes et tous.


Voilà, j'essaye d'installer sur mon ordinateur (un Dell OptiPlex GX110,
avec un chipset Intel 810) une distribution Mandrake 9.1.

Je suis novice. J'avais touché un peu à Linux il y a longtemps
(distribution Khéops), mais sans plus, faute de temps.

L'installation se fait super simplement évidemment, la Mandrake ayant
été créée pour ça, seulement impossible d'avoir accès à internet.

La carte réseau 3Com (un circuit intégré à la carte mère) est
correctement reconnue.

J'utilise un modem ethernet SpeedTouch 510 V6 qui fonctionne
parfaitement.

J'essaye logiquement d'installer une connexion PPPoe, mais alors rien ne
se passe. J'ai essayé un connexion DHCP et là le modem est atteint, les
tests sont passé avec succès, mais la connexion internet ne se fait pas
en fait.

Est-ce que quelqu'un peut me renseigner (en m'expliquant avec des termes
profanes, s'il vous plaît) ?

Merci d'avance :-)


en passant par l'interface du modem a l'adresse http://10.0.0.138 ?

F8BOE
Le #1915886
Loïc Maignan wrote:

Bonjour toutes et tous.


Voilà, j'essaye d'installer sur mon ordinateur (un Dell OptiPlex GX110,
avec un chipset Intel 810) une distribution Mandrake 9.1.

Je suis novice. J'avais touché un peu à Linux il y a longtemps
(distribution Khéops), mais sans plus, faute de temps.

L'installation se fait super simplement évidemment, la Mandrake ayant
été créée pour ça, seulement impossible d'avoir accès à internet.

La carte réseau 3Com (un circuit intégré à la carte mère) est
correctement reconnue.

J'utilise un modem ethernet SpeedTouch 510 V6 qui fonctionne parfaitement.

J'essaye logiquement d'installer une connexion PPPoe, mais alors rien ne
se passe. J'ai essayé un connexion DHCP et là le modem est atteint, les
tests sont passé avec succès, mais la connexion internet ne se fait pas
en fait.

Est-ce que quelqu'un peut me renseigner (en m'expliquant avec des termes
profanes, s'il vous plaît) ?

Merci d'avance :-)

--
Loïc


Hello,

Depuis la 9.1 il y a pas mal de tonnes d'eau qui ont dû couler sous les
ponts...

http://lea-linux.org/cached/index/Accueil.html
http://www.mandriva.com/fr
ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/
http://www.mandrivauser.de/smarturpmi/
http://rpm.pbone.net/

Dans cet ordre là.

Mes débuts sous Linux datent de l'époque de feu MDK 9.2...

Ciao @+

Puissant
Le #1915878
Loïc Maignan wrote:
J'utilise un modem ethernet SpeedTouch 510 V6 qui fonctionne parfaitement.

J'essaye logiquement d'installer une connexion PPPoe, mais alors rien ne
se passe. J'ai essayé un connexion DHCP et là le modem est atteint, les
tests sont passé avec succès, mais la connexion internet ne se fait pas
en fait.


Bonjour
J'ai eu un problème semblable sur un vieux portable Toshiba.
Je réponds de mémoire car je ne suis pas devant celui-ci mais il me semble
que dans les paramètres de la connexion PPP à établir, il y a
la configuration du modem et en particulier le choix du port série
associé au modem, du style /dev/ttyS1, ttyS2, ...
J'ai dû essayer plusieurs choix avant de trouver que ttyS3
répondait et que mon modem composait bien le numéro du fournisseur.
J'espère que cela t'aidera
G.
il y a ceux relatifs au modem, et dans celui-ci

Loïc Maignan
Le #1915877


Bonjour toutes et tous.


Voilà, j'essaye d'installer sur mon ordinateur (un Dell OptiPlex GX110,
avec un chipset Intel 810) une distribution Mandrake 9.1.

Je suis novice. J'avais touché un peu à Linux il y a longtem ps
(distribution Khéops), mais sans plus, faute de temps.

L'installation se fait super simplement évidemment, la Mandrake a yant
été créée pour ça, seulement impossible d'avo ir accès à internet.

La carte réseau 3Com (un circuit intégré à la cart e mère) est
correctement reconnue.

J'utilise un modem ethernet SpeedTouch 510 V6 qui fonctionne
parfaitement.

J'essaye logiquement d'installer une connexion PPPoe, mais alors rien ne
se passe. J'ai essayé un connexion DHCP et là le modem est a tteint, les
tests sont passé avec succès, mais la connexion internet ne se fait pas
en fait.

Est-ce que quelqu'un peut me renseigner (en m'expliquant avec des term es
profanes, s'il vous plaît) ?

Merci d'avance :-)



en passant par l'interface du modem a l'adresse http://10.0.0.138 ?

Peux-tu développer s'il te plaît ? :-)


--
Loïc


JB
Le #1915876
Loïc Maignan a écrit:

Loïc Maignan wrote:



Bonjour toutes et tous.


Voilà, j'essaye d'installer sur mon ordinateur (un Dell OptiPlex GX110,
avec un chipset Intel 810) une distribution Mandrake 9.1.

Je suis novice. J'avais touché un peu à Linux il y a longtemps
(distribution Khéops), mais sans plus, faute de temps.

L'installation se fait super simplement évidemment, la Mandrake ayant
été créée pour ça, seulement impossible d'avoir accès à internet.

La carte réseau 3Com (un circuit intégré à la carte mère) est
correctement reconnue.

J'utilise un modem ethernet SpeedTouch 510 V6 qui fonctionne
parfaitement.

J'essaye logiquement d'installer une connexion PPPoe, mais alors rien ne
se passe. J'ai essayé un connexion DHCP et là le modem est atteint, les
tests sont passé avec succès, mais la connexion internet ne se fait pas
en fait.

Est-ce que quelqu'un peut me renseigner (en m'expliquant avec des termes
profanes, s'il vous plaît) ?

Merci d'avance :-)

--
Loïc




Hello,

Depuis la 9.1 il y a pas mal de tonnes d'eau qui ont dû couler sous les
ponts...

http://lea-linux.org/cached/index/Accueil.html
http://www.mandriva.com/fr
ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/
http://www.mandrivauser.de/smarturpmi/
http://rpm.pbone.net/

Dans cet ordre là.

Mes débuts sous Linux datent de l'époque de feu MDK 9.2...

Ciao @+



Certes, mais disposant ce cette distribution, pourquoi en chercher une
autre ? Je ne suis pas partisan du consumérisme, fut-ce de produits
gratuits.

De plus rien ne me laisse supposer que l'installaton d'une distribution
plus récente résoudrait mon problème (pour voir si c'était le cas, j'ai
d'ailleurs pris le temps d'installer une distribution ubuntu, en pure
perte).

--
Loï
c


Bonjour,
dans le temps(mes souvenirs), sous root, man -k adsl répond quoi?
A+
JB



Loïc Maignan
Le #1915875
Loïc Maignan wrote:


Bonjour toutes et tous.


Voilà, j'essaye d'installer sur mon ordinateur (un Dell OptiPlex GX1 10,
avec un chipset Intel 810) une distribution Mandrake 9.1.

Je suis novice. J'avais touché un peu à Linux il y a longtemps
(distribution Khéops), mais sans plus, faute de temps.

L'installation se fait super simplement évidemment, la Mandrake ayan t
été créée pour ça, seulement impossible d'avoir accès à internet.

La carte réseau 3Com (un circuit intégré à la carte mère) es t
correctement reconnue.

J'utilise un modem ethernet SpeedTouch 510 V6 qui fonctionne parfaitem ent.

J'essaye logiquement d'installer une connexion PPPoe, mais alors rien ne
se passe. J'ai essayé un connexion DHCP et là le modem est atteint , les
tests sont passé avec succès, mais la connexion internet ne se fai t pas
en fait.

Est-ce que quelqu'un peut me renseigner (en m'expliquant avec des term es
profanes, s'il vous plaît) ?

Merci d'avance :-)

--
Loïc



Hello,

Depuis la 9.1 il y a pas mal de tonnes d'eau qui ont dû couler sous l es
ponts...

http://lea-linux.org/cached/index/Accueil.html
http://www.mandriva.com/fr
ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/
http://www.mandrivauser.de/smarturpmi/
http://rpm.pbone.net/

Dans cet ordre là.

Mes débuts sous Linux datent de l'époque de feu MDK 9.2...

Ciao @+

Certes, mais disposant ce cette distribution, pourquoi en chercher une

autre ? Je ne suis pas partisan du consumérisme, fut-ce de produits
gratuits.

De plus rien ne me laisse supposer que l'installaton d'une distribution
plus récente résoudrait mon problème (pour voir si c'était le cas , j'ai
d'ailleurs pris le temps d'installer une distribution ubuntu, en pure
perte).

--
Loïc


Loïc Maignan
Le #1915874


Loïc Maignan a écrit:

Loïc Maignan wrote:



Bonjour toutes et tous.


Voilà, j'essaye d'installer sur mon ordinateur (un Dell OptiPlex
GX110,
avec un chipset Intel 810) une distribution Mandrake 9.1.

Je suis novice. J'avais touché un peu à Linux il y a longtemps
(distribution Khéops), mais sans plus, faute de temps.

L'installation se fait super simplement évidemment, la Mandrake ay ant
été créée pour ça, seulement impossible d'avoir accès à internet.

La carte réseau 3Com (un circuit intégré à la carte mère) est
correctement reconnue.

J'utilise un modem ethernet SpeedTouch 510 V6 qui fonctionne
parfaitement.

J'essaye logiquement d'installer une connexion PPPoe, mais alors
rien ne
se passe. J'ai essayé un connexion DHCP et là le modem est attei nt,
les
tests sont passé avec succès, mais la connexion internet ne se f ait
pas
en fait.

Est-ce que quelqu'un peut me renseigner (en m'expliquant avec des
termes
profanes, s'il vous plaît) ?

Merci d'avance :-)

--
Loïc




Hello,

Depuis la 9.1 il y a pas mal de tonnes d'eau qui ont dû couler sous les
ponts...

http://lea-linux.org/cached/index/Accueil.html
http://www.mandriva.com/fr
ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/
http://www.mandrivauser.de/smarturpmi/
http://rpm.pbone.net/

Dans cet ordre là.

Mes débuts sous Linux datent de l'époque de feu MDK 9.2...

Ciao @+



Certes, mais disposant ce cette distribution, pourquoi en chercher
une autre ? Je ne suis pas partisan du consumérisme, fut-ce de
produits gratuits.

De plus rien ne me laisse supposer que l'installaton d'une
distribution plus récente résoudrait mon problème (pour voir si
c'était le cas, j'ai d'ailleurs pris le temps d'installer une
distribution ubuntu, en pure perte).

--
Loï
c


Bonjour,
dans le temps(mes souvenirs), sous root, man -k adsl répond quoi?
A+
JB

Le bécane répond "nothing appropriate"... L'ADSL devait pourtant exis ter

lorsque la Mandrake 9.1 est sortie... :-/

Merci quand même !

--
Loïc




Loïc Maignan
Le #1915873
Loïc Maignan wrote:

J'utilise un modem ethernet SpeedTouch 510 V6 qui fonctionne parfaitem ent.

J'essaye logiquement d'installer une connexion PPPoe, mais alors rien ne
se passe. J'ai essayé un connexion DHCP et là le modem est a tteint, les
tests sont passé avec succès, mais la connexion internet ne se fait pas
en fait.



Bonjour
J'ai eu un problème semblable sur un vieux portable Toshiba.
Je réponds de mémoire car je ne suis pas devant celui-ci mais il me semble
que dans les paramètres de la connexion PPP à établir, i l y a
la configuration du modem et en particulier le choix du port série
associé au modem, du style /dev/ttyS1, ttyS2, ...
J'ai dû essayer plusieurs choix avant de trouver que ttyS3
répondait et que mon modem composait bien le numéro du fourni sseur.
J'espère que cela t'aidera
G.
il y a ceux relatifs au modem, et dans celui-ci

Ah, il me semble que tu parles de modem RTC, mais le SpeedTouch est un

modem ADSL en ethernet et protocole PPPoe, donc il ne passe pas par un
port série.

Merci quand même !

--
Loïc


guy
Le #1915872
Le Wed, 05 Mar 2008 15:02:02 +0100, Loïc Maignan a écrit :

Peux-tu développer s'il te plaît ? :-)
http://www.zonehd.net/dossier/modem-routeur-speed-touch-510/3/


Pascal Hambourg
Le #1915870
Salut,


le SpeedTouch est un modem ADSL en ethernet et protocole PPPoe


Pas forcément. Il peut aussi fonctionner comme un modem-routeur, et dans
ce cas c'est lui qui gère le PPPoE (ou PPPoA), pas ta machine. D'où
l'intérêt de vérifier dans son interface web d'administration.

Publicité
Poster une réponse
Anonyme