Problème avec les mises à jour autamatiques winXPsP2+ erreur 0x8 DD

Le
Julien
Bonjour à tous.

J'ai Windows XP SP2.

Je ne sais pas pourquoi mais je ne trouve plus l'icone des mises à jour
automatiques de windows. Elle n'est ni dans le centre de sécurité, ni dans
les autres options du panneau de configuration. Par contre le centre de
sécurité indique bien qu'elles sont actives !!!
Et les mises à jour semblent fonctionner puisque j'en ai une datée du
30/05/2007, référencée KB927891.
Par ailleurs, si j'active l'affichage classic du panneau de configuration,
je retrouve enfin mon icone mais attention..il n'y a QUE l'icone, SANS son
titre "mises à jour automatiques" et l'icone est floue ou très légèrement
pixélisée. Evidemment c'est la seule dans ce cas. Si je clique dessu, il en
se passe rien, du moins en apparence.
On dirait qu'un virus à interchanger le programme légitime avec un faux.

Voilà, c'est relativement génant, d'autant plus que je n'arrive pas à faire
fonctionner Windows Update avec le site de microsoft. J'ai le message
d'erreur suivant : Numéro d'erreur : 0x8DDD0004. J'ai bien regardé les
solutions sur le site de microsoft mais cela ne donne rien. J'ai l'impression
qu'il faudra réinstaller le programme complet du service des mises à jours
automatiques.

Enfin voilà, je ne sais quoi faire et j'ai pas l'impression d'avoir retrouvé
un même cas sur les forums.

Merci d'avance pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel Doucet
Le #1258628
Bonjour *Julien*, tu nous disais ce samedi 02/06/2007 vers 18:45:00 le
mélange de mots suivant :

J'ai le message
d'erreur suivant : Numéro d'erreur : 0x8DDD0004. J'ai bien regardé les
solutions sur le site de microsoft mais cela ne donne rien.


Tu ne crois tout de même pas que MS va disserter sur ses conneries.
Voilà un lien qui te permettra peut-être de faire une réparation
http://discussions.virtualdr.com/showthread.php?t9025

--
Utilisez le butineur, le courriéleur et le lecteur de nouvelles avec
lequelle vous vous sentez le plus sécurisé ;)

blequeu
Le #1258625
Bonjour. J'ai moi aussi de gros problèmes avec mises à jour et pare feu. je
ne peux plus maintenant activer ces tâches car la commande "services.msc"
n'est plus opérationnelle.Tout se passe comme si, effectivement, un virus
avait mis un leurre qui ressemble à Windows et contrôle la machine...;je ne
peux plus télécharger et mon système est figé...;je cherche à comprendre moi
aussi depuis quelques jours...

"Julien" wrote:

Bonjour à tous.

J'ai Windows XP SP2.

Je ne sais pas pourquoi mais je ne trouve plus l'icone des mises à jour
automatiques de windows. Elle n'est ni dans le centre de sécurité, ni dans
les autres options du panneau de configuration. Par contre le centre de
sécurité indique bien qu'elles sont actives !!!
Et les mises à jour semblent fonctionner puisque j'en ai une datée du
30/05/2007, référencée KB927891.
Par ailleurs, si j'active l'affichage classic du panneau de configuration,
je retrouve enfin mon icone mais attention.....il n'y a QUE l'icone, SANS son
titre "mises à jour automatiques" et l'icone est floue ou très légèrement
pixélisée. Evidemment c'est la seule dans ce cas. Si je clique dessu, il en
se passe rien, du moins en apparence.
On dirait qu'un virus à interchanger le programme légitime avec un faux.

Voilà, c'est relativement génant, d'autant plus que je n'arrive pas à faire
fonctionner Windows Update avec le site de microsoft. J'ai le message
d'erreur suivant : Numéro d'erreur : 0x8DDD0004. J'ai bien regardé les
solutions sur le site de microsoft mais cela ne donne rien. J'ai l'impression
qu'il faudra réinstaller le programme complet du service des mises à jours
automatiques.

Enfin voilà, je ne sais quoi faire et j'ai pas l'impression d'avoir retrouvé
un même cas sur les forums.

Merci d'avance pour votre aide.


Julien
Le #1258621
Merci Michel pour ton intervention.

J'ai regardé ton lien, j'avais déjà eu lecture d'un lien identique sur le
site de microsoft sauf qu'une erreur s'était glissée (ex: regsvr32 était
écrit derrière le nom du dll), du coup cela ne l'enregistrait pas comme tu
peux l'imaginer.

J'ai repris les opérations décrites dans ta page en lien:
J'ai opéré à l'enregistrement des 9 fichier .dll, opération réalisée avec
succès , mais cela n'a pas résolu mon soucis.

J'ai voulu procéder à l'étape 2 en renommant SoftwareDistribution, mais là
impossible car accès refusé, le répertoire est utilisé. Alors que j'avais
réussi cette étape qd j'en avais eu connaissance la première fois !

Enfin, j'ai voulu poursuivre avec la troisième étape et la problème, le
service des mises à jour automatiques n'est plus listé dans services.msc,
celui des transfert en arrière-plan existe bien lui.

Alors que faire? merci.

As tu bien lu l'ensemble de mon poste?


Bonjour *Julien*, tu nous disais ce samedi 02/06/2007 vers 18:45:00 le
mélange de mots suivant :

J'ai le message
d'erreur suivant : Numéro d'erreur : 0x8DDD0004. J'ai bien regardé les
solutions sur le site de microsoft mais cela ne donne rien.


Tu ne crois tout de même pas que MS va disserter sur ses conneries.
Voilà un lien qui te permettra peut-être de faire une réparation
http://discussions.virtualdr.com/showthread.php?t9025

--
Utilisez le butineur, le courriéleur et le lecteur de nouvelles avec
lequelle vous vous sentez le plus sécurisé ;)






Julien
Le #1258618
Pour les services, tu peux y avoir accès par les outils d'administration.
Tu les trouveras dans le me menu démarrer soit au niveau des outils système
selon les cas.


Bonjour. J'ai moi aussi de gros problèmes avec mises à jour et pare feu. je
ne peux plus maintenant activer ces tâches car la commande "services.msc"
n'est plus opérationnelle.Tout se passe comme si, effectivement, un virus
avait mis un leurre qui ressemble à Windows et contrôle la machine...;je ne
peux plus télécharger et mon système est figé...;je cherche à comprendre moi
aussi depuis quelques jours...

"Julien" wrote:

Bonjour à tous.

J'ai Windows XP SP2.

Je ne sais pas pourquoi mais je ne trouve plus l'icone des mises à jour
automatiques de windows. Elle n'est ni dans le centre de sécurité, ni dans
les autres options du panneau de configuration. Par contre le centre de
sécurité indique bien qu'elles sont actives !!!
Et les mises à jour semblent fonctionner puisque j'en ai une datée du
30/05/2007, référencée KB927891.
Par ailleurs, si j'active l'affichage classic du panneau de configuration,
je retrouve enfin mon icone mais attention.....il n'y a QUE l'icone, SANS son
titre "mises à jour automatiques" et l'icone est floue ou très légèrement
pixélisée. Evidemment c'est la seule dans ce cas. Si je clique dessu, il en
se passe rien, du moins en apparence.
On dirait qu'un virus à interchanger le programme légitime avec un faux.

Voilà, c'est relativement génant, d'autant plus que je n'arrive pas à faire
fonctionner Windows Update avec le site de microsoft. J'ai le message
d'erreur suivant : Numéro d'erreur : 0x8DDD0004. J'ai bien regardé les
solutions sur le site de microsoft mais cela ne donne rien. J'ai l'impression
qu'il faudra réinstaller le programme complet du service des mises à jours
automatiques.

Enfin voilà, je ne sais quoi faire et j'ai pas l'impression d'avoir retrouvé
un même cas sur les forums.

Merci d'avance pour votre aide.




Nina Popravka
Le #1258614
On Sat, 2 Jun 2007 10:26:01 -0700, Julien

J'ai voulu procéder à l'étape 2 en renommant SoftwareDistribution, mais là
impossible car accès refusé, le répertoire est utilisé. Alors que j'avais
réussi cette étape qd j'en avais eu connaissance la première fois !


Normal, faut arrêter le service de mises à jour pour supprimer le
dossier.
En ligne de commande, si vous faites :
sc qc wuauserv
et
sc query wuauserv
...ça vous dit quoi ?
--
Nina

Julien
Le #1258613
J'ai voulu réalisé les différentes solutions proposés ici
http://search.microsoft.com/results.aspx?mkt=fr-FR&setlang=fr-FR&q=Num%c3%a9ro+d'erreur+%3a+0x8DDD0004

Le problème c'est que :
- impossible de rétablir les paramètres de sécurité par defaut en arrière,
secedit n'est pas une commande reconnue,
- depuis j'ai perdu le service des mises jours dans services.msc bienque le
centre de sécurité indique toujours qu'elles st actives,
- l'icone des mises à jour connait tjs le meme soucis,
- depuis impossible de renommer le répertoire SoftwareDistribution.

On dirait que c'est pire qu'avant. aie aie aie.
Je fais quoi s'il vous plait.
Merci d'avance.


Bonjour à tous.

J'ai Windows XP SP2.

Je ne sais pas pourquoi mais je ne trouve plus l'icone des mises à jour
automatiques de windows. Elle n'est ni dans le centre de sécurité, ni dans
les autres options du panneau de configuration. Par contre le centre de
sécurité indique bien qu'elles sont actives !!!
Et les mises à jour semblent fonctionner puisque j'en ai une datée du
30/05/2007, référencée KB927891.
Par ailleurs, si j'active l'affichage classic du panneau de configuration,
je retrouve enfin mon icone mais attention.....il n'y a QUE l'icone, SANS son
titre "mises à jour automatiques" et l'icone est floue ou très légèrement
pixélisée. Evidemment c'est la seule dans ce cas. Si je clique dessu, il en
se passe rien, du moins en apparence.
On dirait qu'un virus à interchanger le programme légitime avec un faux.

Voilà, c'est relativement génant, d'autant plus que je n'arrive pas à faire
fonctionner Windows Update avec le site de microsoft. J'ai le message
d'erreur suivant : Numéro d'erreur : 0x8DDD0004. J'ai bien regardé les
solutions sur le site de microsoft mais cela ne donne rien. J'ai l'impression
qu'il faudra réinstaller le programme complet du service des mises à jours
automatiques.

Enfin voilà, je ne sais quoi faire et j'ai pas l'impression d'avoir retrouvé
un même cas sur les forums.

Merci d'avance pour votre aide.


Lorenzo
Le #1258610
Salut Julien,
viens-tu de réinstaller XP SP2,ou viens-tu de changer de fournisseur d'accès,
ou bien les 2 ?
--
Vitta è bella...!



J'ai voulu réalisé les différentes solutions proposés ici :
http://search.microsoft.com/results.aspx?mkt=fr-FR&setlang=fr-FR&q=Num%c3%a9ro+d'erreur+%3a+0x8DDD0004

Le problème c'est que :
- impossible de rétablir les paramètres de sécurité par defaut en arrière,
secedit n'est pas une commande reconnue,
- depuis j'ai perdu le service des mises jours dans services.msc bienque le
centre de sécurité indique toujours qu'elles st actives,
- l'icone des mises à jour connait tjs le meme soucis,
- depuis impossible de renommer le répertoire SoftwareDistribution.

On dirait que c'est pire qu'avant. aie aie aie.
Je fais quoi s'il vous plait.
Merci d'avance.


Bonjour à tous.

J'ai Windows XP SP2.

Je ne sais pas pourquoi mais je ne trouve plus l'icone des mises à jour
automatiques de windows. Elle n'est ni dans le centre de sécurité, ni dans
les autres options du panneau de configuration. Par contre le centre de
sécurité indique bien qu'elles sont actives !!!
Et les mises à jour semblent fonctionner puisque j'en ai une datée du
30/05/2007, référencée KB927891.
Par ailleurs, si j'active l'affichage classic du panneau de configuration,
je retrouve enfin mon icone mais attention.....il n'y a QUE l'icone, SANS son
titre "mises à jour automatiques" et l'icone est floue ou très légèrement
pixélisée. Evidemment c'est la seule dans ce cas. Si je clique dessu, il en
se passe rien, du moins en apparence.
On dirait qu'un virus à interchanger le programme légitime avec un faux.

Voilà, c'est relativement génant, d'autant plus que je n'arrive pas à faire
fonctionner Windows Update avec le site de microsoft. J'ai le message
d'erreur suivant : Numéro d'erreur : 0x8DDD0004. J'ai bien regardé les
solutions sur le site de microsoft mais cela ne donne rien. J'ai l'impression
qu'il faudra réinstaller le programme complet du service des mises à jours
automatiques.

Enfin voilà, je ne sais quoi faire et j'ai pas l'impression d'avoir retrouvé
un même cas sur les forums.

Merci d'avance pour votre aide.




andsun44
Le #1258548
soir julien, essay "restauration system" on bien reinstalle bon courage



Bonjour à tous.

J'ai Windows XP SP2.

Je ne sais pas pourquoi mais je ne trouve plus l'icone des mises à jour
automatiques de windows. Elle n'est ni dans le centre de sécurité, ni dans
les autres options du panneau de configuration. Par contre le centre de
sécurité indique bien qu'elles sont actives !!!
Et les mises à jour semblent fonctionner puisque j'en ai une datée du
30/05/2007, référencée KB927891.
Par ailleurs, si j'active l'affichage classic du panneau de configuration,
je retrouve enfin mon icone mais attention.....il n'y a QUE l'icone, SANS son
titre "mises à jour automatiques" et l'icone est floue ou très légèrement
pixélisée. Evidemment c'est la seule dans ce cas. Si je clique dessu, il en
se passe rien, du moins en apparence.
On dirait qu'un virus à interchanger le programme légitime avec un faux.

Voilà, c'est relativement génant, d'autant plus que je n'arrive pas à faire
fonctionner Windows Update avec le site de microsoft. J'ai le message
d'erreur suivant : Numéro d'erreur : 0x8DDD0004. J'ai bien regardé les
solutions sur le site de microsoft mais cela ne donne rien. J'ai l'impression
qu'il faudra réinstaller le programme complet du service des mises à jours
automatiques.

Enfin voilà, je ne sais quoi faire et j'ai pas l'impression d'avoir retrouvé
un même cas sur les forums.

Merci d'avance pour votre aide.


Julien
Le #1258434
Bonjour Lorenzo,

j'ai ni réinstallé xp sp2, ni changer de fournisseur d'accès.

Par contre j'ai changé mon deuxième disque dur, celui pour les données
personnels.
Et c'est vrai que des fois windows me dit dans une info-bulle jaune :
"Echec d'écriture décallée- Windows n'a paspu sauvegarder toutes les données
pour le fichier E:sMft. ..."

Grâce à CCleaner, j'ai identifié le soucis suivant, il fait référence au
disque E (qui a été remplacé) et à wusetup.exe (utilisé sans doute pour la
configuration des mises à jour) :
"
Références MUI Manquantes:
e:2c8c20921f5c949cebde11c65dwusetup.exe
"
Pourtant sur le E:,normalement il n'y a que mes données. Peut être que
windows en profiter pr y mettre qlq données, notamment afférents au disc E.

Peut etre que windows se réfère tjs à cette référence qui est manquante
depuis le remplacement du disque dur.

Pourtant, j'ai réinstallé, à priori, tout ce qui concerne les mises à jour
automatiques ou manuelles, grâce au site MS suivant :
http://support.microsoft.com/kb/924092/fr
...et là, j'ai à nouveau perdu le service des mises à jour dans services.msc
?! !!!

Je sais plus trop quoi faire, j'avoue.



Salut Julien,
viens-tu de réinstaller XP SP2,ou viens-tu de changer de fournisseur d'accès,
ou bien les 2 ?
--
Vitta è bella...!



J'ai voulu réalisé les différentes solutions proposés ici :
http://search.microsoft.com/results.aspx?mkt=fr-FR&setlang=fr-FR&q=Num%c3%a9ro+d'erreur+%3a+0x8DDD0004

Le problème c'est que :
- impossible de rétablir les paramètres de sécurité par defaut en arrière,
secedit n'est pas une commande reconnue,
- depuis j'ai perdu le service des mises jours dans services.msc bienque le
centre de sécurité indique toujours qu'elles st actives,
- l'icone des mises à jour connait tjs le meme soucis,
- depuis impossible de renommer le répertoire SoftwareDistribution.

On dirait que c'est pire qu'avant. aie aie aie.
Je fais quoi s'il vous plait.
Merci d'avance.


Bonjour à tous.

J'ai Windows XP SP2.

Je ne sais pas pourquoi mais je ne trouve plus l'icone des mises à jour
automatiques de windows. Elle n'est ni dans le centre de sécurité, ni dans
les autres options du panneau de configuration. Par contre le centre de
sécurité indique bien qu'elles sont actives !!!
Et les mises à jour semblent fonctionner puisque j'en ai une datée du
30/05/2007, référencée KB927891.
Par ailleurs, si j'active l'affichage classic du panneau de configuration,
je retrouve enfin mon icone mais attention.....il n'y a QUE l'icone, SANS son
titre "mises à jour automatiques" et l'icone est floue ou très légèrement
pixélisée. Evidemment c'est la seule dans ce cas. Si je clique dessu, il en
se passe rien, du moins en apparence.
On dirait qu'un virus à interchanger le programme légitime avec un faux.

Voilà, c'est relativement génant, d'autant plus que je n'arrive pas à faire
fonctionner Windows Update avec le site de microsoft. J'ai le message
d'erreur suivant : Numéro d'erreur : 0x8DDD0004. J'ai bien regardé les
solutions sur le site de microsoft mais cela ne donne rien. J'ai l'impression
qu'il faudra réinstaller le programme complet du service des mises à jours
automatiques.

Enfin voilà, je ne sais quoi faire et j'ai pas l'impression d'avoir retrouvé
un même cas sur les forums.

Merci d'avance pour votre aide.






Julien
Le #1258433
Je crois que j'avance :

Pour la disparition du service des mises à jour, j'ai fait une restauration
système et c'est revenu comme avant les manip du support microsoft.

Sinon je crois que j'ai mis le doigt sur un truc intéressant.
J'ai 2 disques durs: 1 avec partitions C (pr windows) et D (pr linux), et 1
avec deux partitions pour les données E (NTFS) et F(FAT32, qui peut être
utilisé avec linux également).

Il se trouve que le 2e disque est mort et que j'ai du en changer.
J'ai donc un nouveau 2éme disque dur, partionné pareillement E et F.

Grâce à CCleaner, j'ai identifié le soucis suivant, il fait référence au
disque E (qui a été remplacé) et à wusetup.exe (utilisé sans doute pour la
configuration des mises à jour) :
"
Références MUI Manquantes:
e:2c8c20921f5c949cebde11c65dwusetup.exe
"
Pourtant sur le E:,normalement il n'y a que mes données. Peut être que
windows en profiter pr y mettre qlq données, notamment afférents au disc E.

Peut etre que windows se réfère tjs à cette référence qui est manquante
depuis le remplacement du disque dur.

Pourtant, j'ai réinstallé, à priori, tout ce qui concerne les mises à jour
automatiques ou manuelles, grâce au site MS suivant :
http://support.microsoft.com/kb/924092/fr
...et là, j'ai à nouveau perdu le service des mises à jour dans services.msc
?! !!!


En fait, je sais pas si j'ai un virus, mais probablement que les mises à
jour sont un peu débousollées et instables, car il manque peut etre des
éléments. Donc je voudrais réinstallé juste ce module de windows, mais comme
je croyais avoir fait ce qu'il faut et que à priori cela n'a pas fonctionner,
et compte tenu de cette références MUI manquante, je sais pas ce que je dois
faire.

La lenteur de windows est peut etre due au remplacement du 2e disque dur, pr
son fonctionnement général et surtout pour les mises à jour.

Que pensez vous de tout cela? Quelles sont vos idées pour y remédier?
Merci d'avance.



soir julien, essay "restauration system" on bien reinstalle bon courage



Bonjour à tous.

J'ai Windows XP SP2.

Je ne sais pas pourquoi mais je ne trouve plus l'icone des mises à jour
automatiques de windows. Elle n'est ni dans le centre de sécurité, ni dans
les autres options du panneau de configuration. Par contre le centre de
sécurité indique bien qu'elles sont actives !!!
Et les mises à jour semblent fonctionner puisque j'en ai une datée du
30/05/2007, référencée KB927891.
Par ailleurs, si j'active l'affichage classic du panneau de configuration,
je retrouve enfin mon icone mais attention.....il n'y a QUE l'icone, SANS son
titre "mises à jour automatiques" et l'icone est floue ou très légèrement
pixélisée. Evidemment c'est la seule dans ce cas. Si je clique dessu, il en
se passe rien, du moins en apparence.
On dirait qu'un virus à interchanger le programme légitime avec un faux.

Voilà, c'est relativement génant, d'autant plus que je n'arrive pas à faire
fonctionner Windows Update avec le site de microsoft. J'ai le message
d'erreur suivant : Numéro d'erreur : 0x8DDD0004. J'ai bien regardé les
solutions sur le site de microsoft mais cela ne donne rien. J'ai l'impression
qu'il faudra réinstaller le programme complet du service des mises à jours
automatiques.

Enfin voilà, je ne sais quoi faire et j'ai pas l'impression d'avoir retrouvé
un même cas sur les forums.

Merci d'avance pour votre aide.




Publicité
Poster une réponse
Anonyme