problème cable réseau

Le
pomalo
bonjour
sur un des site de notre assoc, nous avons décidé d'installer un point
d'accès wifi. nous avons fait passer un cable CAT 5 d'une trentaine de
mètre dans les faux plafonds.
Je suis allé sur le site pour effectuer les raccordement. j'ai intsallé
une prise RJ45 à chaque extrémité du cable en le branchant comme un
cable droit).
j'ai testé la continuité du cable avec un testeur de cable rj45. pas de
souci. pas de paire croisé ni de coupure.
Une des extrémité est raccordé directement dans l'un des ports d'une
Livebox Pro Inventel. à l'autre bout, j'ai installé le point d'accès.
Seulement voila ça ne fonctionne pas. La led LAN tu point d'accès
s'allume, reste allumé une dizaine de secondes puis s'éteint une dizaine
de secondes pour se rallumer et ainsi de suite.
j'ai raccordé mon ordi portable sur le cable, j'obtient instantanément
une adresse ip pour ma carte ethernet et j'ai accès au réseau et à
internet quel que soit l'OS (Un DELL Latitude 6500 Linux et WinXP).
J'ai remplacé le point d'accès par un switch, même clignotement de la
led du port sur lequel est connecté le cable.
J'ai intercalé un switch entre le livebox et le cable, dès que je
raccorde quelque chose (y compris mon ordi portable) au bout du cable
même clignotement de la LED du port raccordé.
J'ai essayé avec un autre portable ou des PC de bureau sous XP
directement sur le cable, ils n'arrivent oas a obtenir une adresse IP et
la LED de la carte s'éteignent au bout de quelques secondes
tous les appareils fonctionne parfaitement donc il ne sont pas en cause.
Je les ai testé en les raccordant à la livebox avec un cable droit de 2m

Quelqu'un aurai il une piste pour résoudre mon problème?
merci
Cordialement
Claude
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François
Le #22709081
Le 23/10/2010 10:00, pomalo a écrit :
j'ai installé le point d'accès.
Seulement voila ça ne fonctionne pas.



Tu ne précises pas la marque et le modèle du bidule. Il y a sans doute
une configuration à faire. Lis la notice.

--
François
pomalo
Le #22709291
François a écrit :
Le 23/10/2010 10:00, pomalo a écrit :
j'ai installé le point d'accès.
Seulement voila ça ne fonctionne pas.



Tu ne précises pas la marque et le modèle du bidule. Il y a sans doute
une configuration à faire. Lis la notice.



comme je le précise dans mon post,
il fonctionne très bien si je le raccorde directement à la LB avec un
cable droit de 2m

merci pour ta réponse
claude
Didier
Le #22709851
pomalo a écrit :
François a écrit :
Le 23/10/2010 10:00, pomalo a écrit :
j'ai installé le point d'accès.
Seulement voila ça ne fonctionne pas.



Tu ne précises pas la marque et le modèle du bidule. Il y a sans doute
une configuration à faire. Lis la notice.



comme je le précise dans mon post,
il fonctionne très bien si je le raccorde directement à la LB avec un
cable droit de 2m

merci pour ta réponse
claude


J'émettrais un doute sur le câble, en particulier le sertissage des
connecteurs RJ45.
Si par exemple ton PC portable a sa vitesse ethernet sur auto ou 10
Mbit/s, avec un câble douteux il arrive à fonctionner avec la box.
Si les autres sont sur 100 Mbit/s, ils tentent, échouent, retentent, etc ...
Idem pour le port du switch, et pour l'AP Wifi.
C'est une hypothèse, un peu fragile je le reconnais.
Didier.
Le Forgeron
Le #22711491
Le 23/10/2010 10:00, pomalo nous fit lire :
nous avons fait passer un cable CAT 5 d'une trentaine de mètre dans les
faux plafonds.



Juste parce que je suis parano: loin des néons et lampes basse
consommation, n'est-ce pas ?
Et à l'écart des grosses lignes 220V ?

Vous aviez tester le câblage avant de le passer dans les faux plafonds ?
(avec les 30 m en tas devant les deux appareils cote à cote)
pomalo
Le #22711841
Le Forgeron a écrit :
Le 23/10/2010 10:00, pomalo nous fit lire :
nous avons fait passer un cable CAT 5 d'une trentaine de mètre dans les
faux plafonds.



Juste parce que je suis parano: loin des néons et lampes basse
consommation, n'est-ce pas ?
Et à l'écart des grosses lignes 220V ?



je sais pas ce qu'il y a dans les faux plafond vu que c'est pas moi qui
l'ai passé mais effectivement il y a de l'éclairage néon dans ces bâtiments



Vous aviez tester le câblage avant de le passer dans les faux plafonds ?
(avec les 30 m en tas devant les deux appareils cote à cote)




non pou la même raison que ci-dessus

j'envisageai effectivement de retourner voir ce qu'il y avait dans ces
plafonds.
Publicité
Poster une réponse
Anonyme