problème carte graphique nubus rasterops

Le
cyril LEFEBVRE
Bonsoir à tous,

J'ai reçu la carte graphique nubus rasterops d'Alain, que je remercie.
Je lui ai collé 4 barettes de 4 mo siemens 30 pins. A l'allumage du
quadra, une étincelle et une fumée ont eu raison d'un condo de la carte
graphique visiblement. c'est un rectangle jaune soudé en surface à la
manière d'une cms, mais en plus épais. Y'en a plein du même type sur
cette carte. C'est marqué dessus : 106 - 16k - 207. Celui qui a cramé
est à côté du port nubus de la carte (la premier des trois à droite du
connecteur. Question : ca se remplace ? qu'est ce que risue si je
l'enlève et que je fait un pont de soudure à la place ?

Merci à tous pour vos réponses,

Cyril.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bibou
Le #21946361
Hello,

pour vous faire une idée du composant en question, voiçi une petite
photo de la tête du composant :

http://bibule.free.fr/cms.jpg

Cyril.
Bibou
Le #21946281
On 8 fév, 15:15, Bibou
Hello,

pour vous faire une idée du composant en question, voiçi une petite
photo de la tête du composant :

http://bibule.free.fr/cms.jpg

Cyril.



J'ai ajouté une photo de la carte complète avec le composant en
question :

http://bibule.free.fr/rasterops.jpg

Cyril.
cartomi
Le #21946241
cyril LEFEBVRE a formulé ce samedi :
Question : ca se remplace ?



oui, par un exactement de la meme valeur

qu'est ce que risque si je l'enlève et que je fait un pont de
soudure à la place ?



si c'est un condo : surtout pas de pont de soudure la place. :o) 8-o
car si c'est un découplage, votre alim risque de ne pas aimer d'etre
shuntée, et si c'est le 5V, les pistes qui y mènent non plus...

et en règle générale; s'il est la, c'est qui est utile...
cyril LEFEBVRE
Le #21946181
cartomi a écrit :
cyril LEFEBVRE a formulé ce samedi :
Question : ca se remplace ?



oui, par un exactement de la meme valeur



Conrad pour en trouver tu crois ?

qu'est ce que risque si je l'enlève et que je fait un pont de soudure
à la place ?



si c'est un condo : surtout pas de pont de soudure la place. :o) 8-o
car si c'est un découplage, votre alim risque de ne pas aimer d'etre
shuntée, et si c'est le 5V, les pistes qui y mènent non plus...



Ok, je touche pas alors. Par contre, pas sur que cela soit un condo,
peut-être une resistance cms épaisse, je ne m'y connais pas asser dans
ce domaine...

et en règle générale; s'il est la, c'est qui est utile...



Je m'en doute, mais comme j'avais réussi le coup sur un Atari Falcon
avec une self, je me disais...

Cyril.
G.T
Le #21946171
Salut,

Ok, je touche pas alors. Par contre, pas sur que cela soit un condo,
peut-être une resistance cms épaisse, je ne m'y connais pas asser dans
ce domaine...


Non non, c'est bien une capa chimique.
Le marquage 106 indiquerait un 10.000.000 pF, soit 10uF.
Pas une capa de décoration, donc... Sans doute un gros filtrage. Enfin,
"gros"... J'me comprends. La consommation sur un rail d'alim doit pas être
énorme non plus.

a+,
--
G.T
grokub
Le #21946151
cyril LEFEBVRE
Ok, je touche pas alors. Par contre, pas sur que cela soit un condo,
peut-être une resistance cms épaisse, je ne m'y connais pas asser dans
ce domaine...



Faudrait une photo plus détaillée, et surtout sans la réflexion du
flash. Sinon, le modèle de carte que je regarde dans mon stock.
Le problème, c'est que je sais plus où j'ai mis mon stock.



--
Jean-Yves Bernier
Bibou
Le #21946101
On 9 fév, 16:03, (Jean-Yves Bernier) wrote:
cyril LEFEBVRE > Ok, je touche pas alors. Par contre, pas sur que cela soit un condo,
> peut-être une resistance cms épaisse, je ne m'y connais pas asser d ans
> ce domaine...

Faudrait une photo plus détaillée, et surtout sans la réflexion du
flash. Sinon, le modèle de carte que je regarde dans mon stock.
Le problème, c'est que je sais plus où j'ai mis mon stock.

--
Jean-Yves Bernier


Je vais essayer. Le problème étant la netteté de l'image, j'arrive pa s
à regler mon apn correctement, grrrrrrr.

Merci en tout cas. Je teste un photo de meilleure qualité ce soir. Si
vous retrouvez votre stock, je suis preneur ;-)

Question : le problème peut-il venir des varettes de RAM que j'ai
mise ? Cette carte accepte-elle des barettes de 4 Mo ?

Cyril.
sebastienmarty
Le #21946091
Bibou
Je vais essayer. Le problème étant la netteté de l'image, j'arrive pas
à regler mon apn correctement, grrrrrrr.



Eclairage ambiant correct, un pied pour l'appareil, et vérifier que la
mise au point soit bonne avant de déclencher (si tu es trop près, essaie
le mode macro).

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
alain
Le #21946071
Bibou
On 9 fév, 16:03, (Jean-Yves Bernier) wrote:
> cyril LEFEBVRE > > Ok, je touche pas alors. Par contre, pas sur que cela soit un condo,
> > peut-être une resistance cms épaisse, je ne m'y connais pas asser dans
> > ce domaine...
>
> Faudrait une photo plus détaillée, et surtout sans la réflexion du
> flash. Sinon, le modèle de carte que je regarde dans mon stock.
> Le problème, c'est que je sais plus où j'ai mis mon stock.
>
> --
> Jean-Yves Bernier
Je vais essayer. Le problème étant la netteté de l'image, j'arrive pas
à regler mon apn correctement, grrrrrrr.

Merci en tout cas. Je teste un photo de meilleure qualité ce soir. Si
vous retrouvez votre stock, je suis preneur ;-)

Question : le problème peut-il venir des varettes de RAM que j'ai
mise ? Cette carte accepte-elle des barettes de 4 Mo ?



Je ne pense pas que les barettes aient eu une responsabilité, mais de
toutes façons elles ne sont pas nécessaires, la carte comportant de la
vram soudée. Donc pour des essais, il peut être plus simple et moins
risqué de ne pas en mettre.

Une fois que tout fonctionnera correctement, si cela peut se faire, il
pourra être intéressant d'augmenter la mémoire.

Alain
Publicité
Poster une réponse
Anonyme