problème de charactere encoding

Le
Thibaut LE LEVIER
Salut à tous

depuis quelques temps j'ai des problèmes d'encodage des caractères

j'ai pourtant tout mis en UTF8 mais lorsque je me connecte en ssh à une
de mes machines je vois un "?" dans un losange à la place des caractères
spéciaux comme les accents
ça me fait aussi ça sous iceweasel pourtant je suis en UTF8 et j'ai
installé le support français

est-ce que quelqu'un vois le problème?

merci
tibo





___________________________________________________________________________
Yahoo! Mail r
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Charles Plessy
Le #9590511
Le Mon, Jul 30, 2007 at 01:16:30PM +0200, Thibaut LE LEVIER a écrit :
Salut à tous

depuis quelques temps j'ai des problèmes d'encodage des caractères

j'ai pourtant tout mis en UTF8 mais lorsque je me connecte en ssh à une
de mes machines je vois un "?" dans un losange à la place des caractères
spéciaux comme les accents



C'est certainement que la machine distante n'est pas en utf8. La
solution est d'utiliser luit:

LC_ALL=fr_FR luit ssh lamachine.example

Bonne journée,

--
Charles Plessy
http://charles.plessy.org
Wako, Saitama, Japan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Edi STOJICEVIC
Le #9590481
* Charles Plessy
Le Mon, Jul 30, 2007 at 01:16:30PM +0200, Thibaut LE LEVIER a écrit :
> Salut à tous
>
> depuis quelques temps j'ai des problèmes d'encodage des caractères
>
> j'ai pourtant tout mis en UTF8 mais lorsque je me connecte en ssh à une
> de mes machines je vois un "?" dans un losange à la place des caractères
> spéciaux comme les accents

C'est certainement que la machine distante n'est pas en utf8. La
solution est d'utiliser luit:

LC_ALL=fr_FR luit ssh lamachine.example

Bonne journée,




Tiens connaissait pas ... ca exporte juste fr_FR pour la machine
distante ?

+
--
. ''`. (___/) E d i S T O J I C E V I C
: :' : (='.'=) http://www.debianworld.org
`. `~' (")_(") GPG: 0x1237B032
`-


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Charles Plessy
Le #9590471
Le Mon, Jul 30, 2007 at 11:54:45AM +0200, Edi STOJICEVIC a écrit :

Tiens connaissait pas ... ca exporte juste fr_FR pour la machine
distante ?



Non, je pense plutôt que ça met un convertisseur dans le tuyau. La
machine distante reste justement en fr_FR, et la locale en

Bonne journée,

--
Charles Plessy
http://charles.plessy.org
Wako, Saitama, Japan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme